<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Campaign volunteer on trial for perjury worked for state Senator Omar Fateh</title>
	<meta name="description" content="Testimony began Monday in the federal perjury trial of Muse Mohamud Mohamed. For the first time, it was revealed through testimony that Muse was volunteering for now-State Senator Omar Fateh in 2020 when he allegedly mishandled three absentee ballots. Muse is not on trial for violating election law, but the case has broader implications. Somali community members told Sahan Journal they felt intimidated when FBI agents questioned them about a city council election that year." />
	<link rel="canonical" href="https://sahanjournal.com/policing-justice/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Campaign volunteer on trial for perjury worked for state Senator Omar Fateh" />
	<meta property="og:description" content="Testimony began Monday in the federal perjury trial of Muse Mohamud Mohamed. For the first time, it was revealed through testimony that Muse was volunteering for now-State Senator Omar Fateh in 2020 when he allegedly mishandled three absentee ballots. Muse is not on trial for violating election law, but the case has broader implications. Somali community members told Sahan Journal they felt intimidated when FBI agents questioned them about a city council election that year." />
	<meta property="og:url" content="http://sahanjournal.com/policing-justice/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020/" />
	<meta property="og:site_name" content="Sahan Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/sahanjournal/" />
	<meta property="article:published_time" content="2022-05-10T05:11:12+00:00" />
	<meta property="article:modified_time" content="2022-05-10T21:45:26+00:00" />
	<meta property="og:image" content="https://sahanjournal.com/wp-content/uploads/2022/05/20220505_MuseM_pretrial-03.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1200" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SahanJournal" />
	<meta name="twitter:site" content="@SahanJournal" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Becky Z. Dernbach" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Sahan Journal &raquo; Feed" href="https://sahanjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sahan Journal &raquo; Comments Feed" href="https://sahanjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sahan Journal &raquo; Minneapolis man accused of lying to federal investigators about absentee ballots was a campaign volunteer for state Senator Omar Fateh, witness says in first day of federal trial. Comments Feed" href="https://sahanjournal.com/policing-justice/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sahanjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='organic-profile-block-fontawesome-css'  href='https://sahanjournal.com/wp-content/plugins/organic-profile-block/block/profile/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='organic-profile-block-frontend-style-css'  href='https://sahanjournal.com/wp-content/plugins/organic-profile-block/block/profile/style.css?ver=1625769184' type='text/css' media='all' />
<style id='tenup-tabs-style-inline-css' type='text/css'>
.tab-list{list-style:none;margin:0;overflow:auto;padding:0;position:relative;white-space:nowrap}.tab-list[aria-orientation=vertical]{display:flex;flex-direction:column;white-space:normal}.tab-list[aria-orientation=vertical] .tab-item{display:block}.tab-list[aria-orientation=vertical] .tab-item:last-of-type>[role=tab]{border-bottom-color:#777}.tab-list[aria-orientation=vertical] .tab-item>[role=tab]{border-bottom-color:#fff;width:100%}.tab-list[aria-orientation=vertical] .tab-item.is-active>[role=tab]{border-right-color:#fff}.tab-item{display:inline-block}.tab-item>[role=tab]{border:1px solid #777;display:inline-block;padding:5px 8px;text-decoration:none}@media (--width-medium){.tab-item>[role=tab]{padding:10px 15px}}.tab-item>[role=tab]:focus,.tab-item>[role=tab]:hover{background:#ccc}.tab-item.is-active [role=tab]{background:#fff;border-bottom-color:#fff;position:relative;z-index:1}.tabs-vertical{display:flex}.tabs-vertical .tab-group{flex:1;margin-left:-1px;margin-top:0}.tab-group{border:1px solid #777;margin-top:-1px}.tab-content{padding:15px}.tab-content[aria-hidden=true]{display:none}:root{--c-appender-button-bg:#000;--c-white:#fff;--c-gray:#777;--c-light-grey:#d3d3d3;--c-placeholder-text:#707070;--tab-item-width:200px;--tab-item-height:60px;--tenup-tabs-rich-text-color:#1e1e1e;--tenup-tabs-untitled-tab-color:#6c6c6c}.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"].has-child-selected,.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"].is-selected{display:block}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header{align-items:center;background-color:#fff;background-color:var(--c-white);box-sizing:border-box;display:flex;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:13px;height:58px;height:calc(var(--tab-item-height) - 2px);left:0;padding:6px 9pt;position:absolute;text-align:center;top:-58px;top:calc(var(--tab-item-height)*-1 + 2px)}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header .rich-text{line-height:1.2;position:relative;text-align:center;width:100%}.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"][data-is-tab-header-editing],.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs:not(.components-tab-panel__tabs-item-is-editing) .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]:first-child{display:block}.wp-block[data-type="tenup/tabs"] .components-button{font-family:unset;font-size:unset}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks>.block-editor-block-list__layout>.wp-block~.wp-block{display:none}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]{display:none;margin-top:0}.wp-block-tenup-tabs .tab-item{border:1px solid #777;border:1px solid var(--c-gray);display:inline-block;height:60px;height:var(--tab-item-height);text-align:center;text-decoration:none;width:200px;width:var(--tab-item-width)}.wp-block-tenup-tabs .components-tab-panel__tabs-item .components-button{border-radius:0}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active{background:#fff;background:var(--c-white);border-bottom-color:#fff;border-bottom-color:var(--c-white);box-shadow:none;position:relative;z-index:1}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active:before{display:none}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text{align-items:center;display:flex;font-weight:500}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text:hover{color:#1e1e1e;color:var(--tenup-tabs-rich-text-color)}.wp-block-tenup-tabs .components-tab-panel__tabs-item.untitled{color:#6c6c6c;color:var(--tenup-tabs-untitled-tab-color)}.wp-block-tenup-tabs .add-tab-button{margin-left:6px;margin-top:11px}.wp-block-tenup-tabs .components-tab-panel__tabs .components-text-control__input{margin-left:5px}.wp-block-tenup-tabs .components-tab-panel__tabs .untitled{color:#707070;color:var(--c-placeholder-text)}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs>:not(.is-active){border-bottom-color:#777!important;border-bottom-color:var(--c-gray)!important}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs .is-active{border-bottom-color:#fff!important;border-bottom-color:var(--c-white)!important}.components-button.tabs-item-appender.is-tertiary:not(:disabled){background-color:#000;background-color:var(--c-appender-button-bg);color:#fff;color:var(--c-white)}.components-button.tabs-item-appender.is-tertiary:not(:disabled):hover{color:#d3d3d3;color:var(--c-light-grey)}

</style>
<style id='wp-parsely-recommendations-style-inline-css' type='text/css'>
.parsely-recommendations-list-title{font-size:1.2em}.parsely-recommendations-list{list-style:none;padding:unset}.parsely-recommendations-cardbody{overflow:hidden;padding:.8em;text-overflow:ellipsis;white-space:nowrap}.parsely-recommendations-cardmedia{padding:.8em .8em 0}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://sahanjournal.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1652183534' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://sahanjournal.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.49.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1652197518' type='text/css' media='all' />
<link rel='stylesheet' id='rivard-donors-css'  href='https://sahanjournal.com/wp-content/plugins/newspack-rivard-donors-master/style.css?ver=0.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='publisher_media_kit_shared-css'  href='https://sahanjournal.com/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_frontend-css'  href='https://sahanjournal.com/wp-content/plugins/publisher-media-kit/dist/css/style.css?ver=1.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-scott-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://sahanjournal.com/wp-content/themes/newspack-scott/style.css?ver=1.58.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://sahanjournal.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.58.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css?family=IBM+Plex+Serif:400,400i|Roboto+Condensed:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://sahanjournal.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.58.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://sahanjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=11.0-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sahanjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0-a.1' type='text/css' media='all' />

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-38895950-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["checkout.fundjournalism.org"],"decorate_forms":true} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-38895950-1", {"send_page_view":false,"dimension1":"policing-justice"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://sahanjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sahanjournal.com/wp-json/wp/v2/posts/19183" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sahanjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sahanjournal.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://sahanjournal.com/?p=19183' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://sahanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsahanjournal.com%2Fpolicing-justice%2Fmuse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sahanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsahanjournal.com%2Fpolicing-justice%2Fmuse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020%2F&#038;format=xml" />
			<meta property="fb:pages" content="105218256329952" />
			<meta name="generator" content="Site Kit by Google 1.74.0" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-WNJ80Q5BTH"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-WNJ80Q5BTH');
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '396085988532943');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=396085988532943&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_12011\",\"f\":\"always\",\"utm\":null,\"s\":\"611ed77b7b814,611edbf0dc58d\",\"n\":true,\"d\":false,\"t\":\"i\"},{\"id\":\"id_11095\",\"f\":\"daily\",\"utm\":null,\"s\":\"611ed77b7b814\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_6704\",\"f\":\"always\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2,611ed77b7b814\",\"n\":false,\"d\":true,\"t\":\"i\"},{\"id\":\"id_6680\",\"f\":\"always\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_6424\",\"f\":\"daily\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2\",\"n\":false,\"d\":true,\"t\":\"o\"},{\"id\":\"id_5495\",\"f\":\"always\",\"utm\":null,\"s\":\"611ed77b7b814\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":true,\"newspack_popups_donor_landing_page\":\"13717\",\"newspack_popups_mc_donor_merge_field\":\"DONAT,HUB-MEMBER\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61203290325f6\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"611edbf0dc58d\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com,newsbreakapp.com\",\"referrers_not\":\"\",\"priority\":1},\"611ed75500ec2\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"611ed2f216d31\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"611ed77b7b814\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"19183\",\"categories\":\"2984\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://sahanjournal.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
						<meta name="apple-mobile-web-app-capable" content="yes">
				<meta name="mobile-web-app-capable" content="yes">

				<link rel="apple-touch-startup-image" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&#038;ssl=1">

				<meta name="apple-mobile-web-app-title" content="Sahan Journal">
		<meta name="application-name" content="Sahan Journal">
		<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/sahanjournal.com\/policing-justice\/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020\/"},"headline":"Minneapolis man accused of lying to federal investigators about absentee ballots was a campaign volunteer for state Senator Omar Fateh, witness says in first day of federal trial.","url":"http:\/\/sahanjournal.com\/policing-justice\/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020\/","thumbnailUrl":"https:\/\/i0.wp.com\/sahanjournal.com\/wp-content\/uploads\/2022\/05\/20220505_MuseM_pretrial-03.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/sahanjournal.com\/wp-content\/uploads\/2022\/05\/20220505_MuseM_pretrial-03.jpg?fit=1800%2C1200&ssl=1"},"dateCreated":"2022-05-10T05:11:12Z","datePublished":"2022-05-10T05:11:12Z","dateModified":"2022-05-10T21:45:26Z","articleSection":"POLICING &amp; JUSTICE","author":[{"@type":"Person","name":"Becky Z. Dernbach"}],"creator":["Becky Z. Dernbach"],"publisher":{"@type":"Organization","name":"Sahan Journal","logo":"https:\/\/sahanjournal.com\/wp-content\/uploads\/2020\/04\/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png"},"keywords":["muse mohamud mohamed","omar fateh"]}</script><style type='text/css'>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #f5333f;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #f5333f;
		}

		.wp-block-pullquote {
			border-color: #f5333f;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: #fff;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #000000;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: #fff;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #000000;
			}
			.h-sb .top-header-contain {
				background-color: #000000;
				border-bottom-color: #000000;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: #fff;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "Roboto Condensed","Helvetica","sans-serif";
			}
		
			.accent-header:not(.widget-title),
			.article-section-title,
			.page-title,
			#secondary .widget-title,
			.author-bio .accent-header span,
			#colophon .widget-title,
			#colophon .widgettitle,
			#secondary .widgettitle {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Roboto Condensed","Helvetica","sans-serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "IBM Plex Serif","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

<link rel="pingback" href="https://sahanjournal.com/xmlrpc.php">	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #ffff00;
			color: #000;
		}
	</style>
	<link rel="amphtml" href="https://sahanjournal.com/policing-justice/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020/?amp">
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-MCSGNW8' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-19183 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh h-stk h-cta has-tertiary-menu has-sidebar af-widget cat-policing-justice has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MCSGNW8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script type="text/javascript">
var utag_data = {
sizmek_activity_id : "", //
sizmek_tag_id : "", // Sizmek Tag ID (TID)
page_name : "", // Contains a user-friendly name for the page.
page_section : "", // Contains a user-friendly page section, e.g. 'configuration section'.
page_category : "", // Contains a user-friendly page category, e.g. 'appliance page'.
page_subcategory : "", // Contains a user-friendly page subcategory, e.g. 'refrigerator page'.
page_type : "", // Contains a user-friendly page type, e.g. 'cart page'.
search_term : "", // Contains the search term or query submitted by a visitor.
search_results : "", // Contains the number of results returned with a search query.
search_type : "", // Contains the type of search conducted by the visitor.
parent_title : "", // Title of parent window
parent_domain : "", // Domain of parent window
parent_pathname : "", // Pathname of parent window
parent_url : "", // URL of parent window
parent_referrer : "", // Referrer of parent window
sizmek_cn : "", // Sizmek CN
sizmek_tag_type : "", // Sizmek Tag Type
sizmek_tval : "", // Sizmek TVAL
doubleclick_id : "", // Doubleclick Type
doubleclick_type : "", //
doubleclick_category : "", //
google_tracking_id : "", //
google_tracker_name : "" // Google Tracker Name
}
</script>
<!-- Loading script asynchronously -->
<script type="text/javascript">
(function(a,b,c,d){ a='//tags.tiqcdn.com/utag/advantagepublisherservices/aps/prod/utag.js'; b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class='newspack_global_ad global_above_header'>
						<!-- /21945743869/above_header_ad --><div id='div-gpt-ad-cb19b72c6f-0'></div>		</div>
				<amp-layout
			amp-access="popups.id_6424" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width   "
			role="button"
			tabindex="0"
			id="cb62"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#5bc7d1;color:#000">
				<div class="newspack-popup">
										
<h2 class="has-text-align-center">Support local journalism that reflects Minnesota.</h2>



<p class="has-text-align-center has-normal-font-size"><strong><meta charset="utf-8">Sahan Journal publishes deep, reported news about immigrants and communities of color — the kind of stories you won’t find anywhere else. </strong></p>



<p class="has-text-align-center has-normal-font-size"><strong>Your tax-deductible support will help us continue to provide honest and thorough journalism for Minnesota's diverse communities.</strong></p>


			<script type="text/javascript">
				function updateAmount( id ) {
					var container = document.querySelector( 'div.wpbnbd#' + id );
					var frequencies = {
						'once': 'once',
						'monthly': 'month',
						'yearly': 'year'
					};
					var selectedTab = container.querySelector( 'input[name="installmentPeriod"]:checked' ).value;
					var inputId = 'donation_value_' + frequencies[selectedTab];
					var amount;
					var untieredInput = container.querySelector( 'input[name="' + inputId + '_untiered"]' );
					if ( untieredInput ) {
						amount = untieredInput.value;
					} else {
						amount = container.querySelector( 'input[name="' + inputId + '"]:checked' ).value;
						if ( 'other' === amount ) {
							amount = container.querySelector( 'input[name="' + inputId + '_other"]' ).value;
						}
					}
					container.querySelector( 'input[name=amount]' ).value = amount;
				}
			</script>
										<div class='wp-block-newspack-blocks-donate wpbnbd tiered' id='wpbdbd_627ae534d294d'>
				<form method="GET" action="https://checkout.fundjournalism.org/memberform"><input type="hidden" name="org_id" value="sahanjournal" />					<input type="hidden"  value="20" name="amount" id="amount" />
					<div class='wp-block-newspack-blocks-donate__options'>
						<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='once'
										id='newspack-donate-once-14819'
										name='installmentPeriod'
										
																					onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																			/>
									<label
										for='newspack-donate-once-14819'
										class='donation-frequency-label freq-label'
									>
										One-time									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='120'
													id='newspack-tier-once-14819-0'
													
																											onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-14819-0'
												>
													$120												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='240'
													id='newspack-tier-once-14819-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-14819-1'
												>
													$240												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='600'
													id='newspack-tier-once-14819-2'
													
																											onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-14819-2'
												>
													$600												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_once'
												value='other'
												id='newspack-tier-once-14819-other'

																										onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-14819-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-once-14819-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_once_other'
													value='240'
													id='newspack-tier-once-14819-other-input'

																											oninput="updateAmount( 'wpbdbd_627ae534d294d' );"
																									/>
											</div>
										</div>

									</div>
								</div>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='monthly'
										id='newspack-donate-month-14819'
										name='installmentPeriod'
										 checked='checked'
																					onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																			/>
									<label
										for='newspack-donate-month-14819'
										class='donation-frequency-label freq-label'
									>
										Monthly									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='10'
													id='newspack-tier-month-14819-0'
													
																											onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-14819-0'
												>
													$10												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='20'
													id='newspack-tier-month-14819-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-14819-1'
												>
													$20												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='50'
													id='newspack-tier-month-14819-2'
													
																											onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-14819-2'
												>
													$50												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_month'
												value='other'
												id='newspack-tier-month-14819-other'

																										onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-14819-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-month-14819-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_month_other'
													value='20'
													id='newspack-tier-month-14819-other-input'

																											oninput="updateAmount( 'wpbdbd_627ae534d294d' );"
																									/>
											</div>
										</div>

									</div>
								</div>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='yearly'
										id='newspack-donate-year-14819'
										name='installmentPeriod'
										
																					onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																			/>
									<label
										for='newspack-donate-year-14819'
										class='donation-frequency-label freq-label'
									>
										Annually									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='120'
													id='newspack-tier-year-14819-0'
													
																											onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-14819-0'
												>
													$120												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='240'
													id='newspack-tier-year-14819-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-14819-1'
												>
													$240												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='600'
													id='newspack-tier-year-14819-2'
													
																											onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-14819-2'
												>
													$600												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_year'
												value='other'
												id='newspack-tier-year-14819-other'

																										onclick="updateAmount( 'wpbdbd_627ae534d294d' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-14819-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-year-14819-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_year_other'
													value='240'
													id='newspack-tier-year-14819-other-input'

																											oninput="updateAmount( 'wpbdbd_627ae534d294d' );"
																									/>
											</div>
										</div>

									</div>
								</div>
													</div>
					</div>
					<p class='wp-block-newspack-blocks-donate__thanks thanks'>
						Your contribution is appreciated.					</p>
					<button type='submit'>
						DONATE NOW					</button>
											<input type='hidden' name='campaign' value='7015w000001OugBAAS' />
									</form>
			</div>
			


<p class="has-secondary-color has-text-color has-small-font-size"></p>
										<form class="popup-dismiss-form cb620 popup-action-form cb62 align-center"
						method="POST"
						action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_6424"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
								<button on="tap:cb62.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#5bc7d1;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cb620 popup-action-form cb62"
				method="POST"
				action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
						<input
			name="popup_id"
			type="hidden"
			value="id_6424"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
						<button style="opacity: 1;background-color:#000000;" class="newspack-lightbox-shim" on="tap:cb62.hide"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_cb62" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#cb62",
							"delay": "20500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#cb62",
							"delay": "20000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#cb62 .newspack-popup-wrapper",
								"delay": "20625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cb62","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_6424","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-3089" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-3089"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&#038;org_id=sahanjournal&#038;campaign=7015w000001OugBAAS">❤️ DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://sahanjournal.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-header-nav" class="main-menu"><li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1872"><a href="https://sahanjournal.com/topics/" aria-haspopup="true" aria-expanded="false">TOPICS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-1873" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1873"><a href="https://sahanjournal.com/archive/">LATEST ARTICLES</a></li>
	<li id="menu-item-8898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8898"><a href="https://sahanjournal.com/topics/business-work/">BUSINESS &amp; WORK</a></li>
	<li id="menu-item-12758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12758"><a href="https://sahanjournal.com/topics/changing-minnesota/">CHANGING MINNESOTA</a></li>
	<li id="menu-item-12755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12755"><a href="https://sahanjournal.com/topics/climate/">CLIMATE &amp; ENVIRONMENT</a></li>
	<li id="menu-item-8901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8901"><a href="https://sahanjournal.com/topics/community-voices/">COMMUNITY VOICES</a></li>
	<li id="menu-item-2590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2590"><a href="https://sahanjournal.com/topics/culture-community/">CULTURE &amp; COMMUNITY</a></li>
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://sahanjournal.com/topics/democracy-politics/">DEMOCRACY &amp; POLITICS</a></li>
	<li id="menu-item-2593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2593"><a href="https://sahanjournal.com/topics/education/">EDUCATION</a></li>
	<li id="menu-item-2592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592"><a href="https://sahanjournal.com/topics/health/">HEALTH</a></li>
	<li id="menu-item-12756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12756"><a href="https://sahanjournal.com/topics/inside-sahan-journal/">INSIDE SAHAN JOURNAL</a></li>
	<li id="menu-item-12757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12757"><a href="https://sahanjournal.com/topics/policing-justice/">POLICING &amp; JUSTICE</a></li>
</ul>
</li>
<li id="menu-item-1879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1879"><a href="https://sahanjournal.com/about-sahan-journal/" aria-haspopup="true" aria-expanded="false">ABOUT SAHAN JOURNAL</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-1880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
	<li id="menu-item-17057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17057"><a href="https://sahanjournal.com/staff/">SAHAN JOURNAL STAFF</a></li>
	<li id="menu-item-1881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1881"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3091"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&#038;org_id=sahanjournal&#038;campaign=7015w000001Oug6AAC">DONATE</a></li>
	<li id="menu-item-1883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883"><a href="https://sahanjournal.com/sponsorship/">ADVERTISING &#038; SPONSORSHIP</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1884"><a href="https://sahanjournal.com/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-1885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1885"><a href="https://sahanjournal.com/newsletter/">NEWSLETTER</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-1886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1886"><a href="https://www.facebook.com/sahanjournal/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="https://twitter.com/sahanjournal"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-1888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888"><a href="https://www.instagram.com/sahanjournal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-1889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1889"><a href="https://www.youtube.com/sahanjournal"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 48px;
			max-height: 69px;
			max-width: 300px;
			width: 209px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 40px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 392px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 46px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://sahanjournal.com/" class="custom-logo-link" rel="home"><img width="300" height="69" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png?fit=300%2C69&amp;ssl=1" class="custom-logo" alt="Sahan Journal" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://sahanjournal.com/" rel="home">Sahan Journal</a></p>
					
						<p class="site-description">
					A nonprofit newsroom dedicated to reporting for Minnesota’s immigrants and communities of color.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
									<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-header-nav-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1872"><a href="https://sahanjournal.com/topics/" aria-haspopup="true" aria-expanded="false">TOPICS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1873"><a href="https://sahanjournal.com/archive/">LATEST ARTICLES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8898"><a href="https://sahanjournal.com/topics/business-work/">BUSINESS &amp; WORK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12758"><a href="https://sahanjournal.com/topics/changing-minnesota/">CHANGING MINNESOTA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12755"><a href="https://sahanjournal.com/topics/climate/">CLIMATE &amp; ENVIRONMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8901"><a href="https://sahanjournal.com/topics/community-voices/">COMMUNITY VOICES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2590"><a href="https://sahanjournal.com/topics/culture-community/">CULTURE &amp; COMMUNITY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://sahanjournal.com/topics/democracy-politics/">DEMOCRACY &amp; POLITICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2593"><a href="https://sahanjournal.com/topics/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592"><a href="https://sahanjournal.com/topics/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12756"><a href="https://sahanjournal.com/topics/inside-sahan-journal/">INSIDE SAHAN JOURNAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12757"><a href="https://sahanjournal.com/topics/policing-justice/">POLICING &amp; JUSTICE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1879"><a href="https://sahanjournal.com/about-sahan-journal/" aria-haspopup="true" aria-expanded="false">ABOUT SAHAN JOURNAL</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17057"><a href="https://sahanjournal.com/staff/">SAHAN JOURNAL STAFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1881"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3091"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&#038;org_id=sahanjournal&#038;campaign=7015w000001Oug6AAC">DONATE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883"><a href="https://sahanjournal.com/sponsorship/">ADVERTISING &#038; SPONSORSHIP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1884"><a href="https://sahanjournal.com/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1885"><a href="https://sahanjournal.com/newsletter/">NEWSLETTER</a></li>
</ul>	</nav>
							</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-3089"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&#038;org_id=sahanjournal&#038;campaign=7015w000001OugBAAS">❤️ DONATE</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://sahanjournal.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?&#038;org_id=sahanjournal&#038;campaign=7015w000001OugBAAS">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
					<div class="sticky-bg"></div>
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-policing-justice tag-muse-mohamud-mohamed tag-omar-fateh">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://sahanjournal.com/topics/policing-justice/" rel="category tag">POLICING &amp; JUSTICE</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Minneapolis man accused of lying to federal investigators about absentee ballots was a campaign volunteer for state Senator Omar Fateh, witness says in first day of federal trial.		</h1>
				<div class="newspack-post-subtitle">
			Muse Mohamed planned to drop off absentee ballots for three voters. But those voters testified in federal court they never gave him their ballots, never signed the paperwork, and never even met him.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt='' src='https://sahanjournal.com/wp-content/uploads/2020/06/Becky-Dernbach_2-80x80.jpg' srcset='https://sahanjournal.com/wp-content/uploads/2020/06/Becky-Dernbach_2-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://sahanjournal.com/author/becky-z-dernbach/">Becky Z. Dernbach</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-05-10T00:11:12-05:00">May 10, 2022</time><time class="updated" datetime="2022-05-10T16:45:26-05:00">May 10, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-19183" class="share-linkedin sd-button share-icon no-text" href="https://sahanjournal.com/policing-justice/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://sahanjournal.com/policing-justice/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-19183" class="share-twitter sd-button share-icon no-text" href="https://sahanjournal.com/policing-justice/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://sahanjournal.com/policing-justice/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-19183" class="share-facebook sd-button share-icon no-text" href="https://sahanjournal.com/policing-justice/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="1200" height="800" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/05/20220505_MuseM_pretrial-03.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/05/20220505_MuseM_pretrial-03.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/05/20220505_MuseM_pretrial-03.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/05/20220505_MuseM_pretrial-03.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/05/20220505_MuseM_pretrial-03.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/05/20220505_MuseM_pretrial-03.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/05/20220505_MuseM_pretrial-03.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/05/20220505_MuseM_pretrial-03.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/05/20220505_MuseM_pretrial-03.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" />			<figcaption><span>Muse Mohamed is seen entering the federal courthouse in downtown Minneapolis for a
pretrial hearing on May 5, 2022. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ben Hovland | Sahan Journal</span></span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		

<article id="post-19183" class="post-19183 post type-post status-publish format-standard has-post-thumbnail hentry category-policing-justice tag-muse-mohamud-mohamed tag-omar-fateh entry">
	<div class="entry-content">

		
				<amp-layout
			amp-access="popups.id_11095" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width   newspack-newsletter-prompt-overlay"
			role="button"
			tabindex="0"
			id="cb79"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#ffcc42;color:#000">
				<div class="newspack-popup">
										
<h3 class="has-text-align-center"><strong><strong><meta charset="utf-8"><strong>To continue reading this article and others for free, please sign up for our newsletter.</strong></strong></strong></h3>



<p></p>



<div class="wp-block-columns">
<div class="wp-block-column">
<p class="has-text-align-center">Sahan Journal publishes deep, reported news for and with immigrants and communities of color—the kind of stories you won’t find anywhere else. </p>



<p class="has-text-align-center"><strong><meta charset="utf-8"><strong>Unlock our in-depth reporting by signing up for our free newsletter.</strong></strong></p>


<amp-layout id="nb2b">
	<div class="toaster-bottom wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button" style="max-width: 100%"><button class="wp-block-button__link" style="border-radius: 3px; width: 50%; max-width: 100%" data-id-attr="mailchimp-button-block-3" id="mailchimp-button-block-3" type="submit">SIGN UP!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout></div>
</div>
										<form class="popup-dismiss-form cb790 popup-action-form cb79 align-center"
						method="POST"
						action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_11095"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
								<button on="tap:cb79.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#ffcc42;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cb790 popup-action-form cb79"
				method="POST"
				action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
						<input
			name="popup_id"
			type="hidden"
			value="id_11095"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
						<button style="opacity: 1;background-color:#000000;" class="newspack-lightbox-shim" on="tap:cb79.hide"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" style="position: absolute; top: 20%"></div>
			<amp-position-observer
				target="page-position-marker"
				on="enter:a_cb79.start;"
				once
				layout="nodisplay"
			></amp-position-observer>
				<amp-animation id="a_cb79" layout="nodisplay" >
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#cb79",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#cb79",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#cb79 .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cb79","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_11095","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cb79 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_11095","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
				<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9eb","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_12011","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c9eb .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_12011","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_12011" amp-access-hide 								class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline"
				role="button"
				tabindex="0"
				style="background-color:#5bc7d1;color:#000"
				id="c9eb"
			>
								
<div class="wp-block-columns">
<div class="wp-block-column">
<p style="font-size:18px"><meta charset="utf-8">Get Sahan Journal stories delivered to your inbox.</p>
</div>



<div class="wp-block-column"><amp-layout id="n9a1">
	<div class="compact wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="border-radius: 3px;" data-id-attr="mailchimp-button-block-5" id="mailchimp-button-block-5" type="submit">SIGN UP</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout></div>
</div>
																</amp-layout>
		</aside>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c551","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_6680","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_6680" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#ffcc42;color:#000"
				id="c551"
			>
								
<p class="has-text-align-center has-normal-font-size"><strong>The stories that come from Minnesota’s diverse communities are priceless. Help us keep them free to read for everyone.</strong></p>



<div class="wp-container-6 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100 has-custom-font-size is-style-fill" style="font-size:18px"><a class="wp-block-button__link has-white-color has-secondary-background-color has-text-color has-background" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001OugBAAS&amp;_ga=2.226360857.283052743.1629497304-amp-Uz8BjjzxGF0CJ3l09MdsgA">BECOME A SUSTAINER</a></div>
</div>



<p></p>
																</amp-layout>
		</aside>

<p>Testimony Monday in the federal perjury trial of campaign volunteer Muse Mohamud Mohamed made clear for the first time whom he was trying to help: state Senator Omar Fateh.</p>

<p>Muse is the only person to face charges in connection with a federal investigation into certain uses of the “agent delivery process” to cast votes in the August 11, 2020 primary election in Minneapolis. He is charged with two counts of lying to a grand jury about how he handled absentee ballots.</p>

<p>On Monday, the first day of the trial, prosecutors told jurors to focus on the allegedly false testimony Muse gave a federal grand jury last year. But the case has broader implications for Minnesota politics and elections. It touches sitting politicians and at least one candidate running this year for the Minnesota Senate. And for some, it has inflamed tensions between federal authorities and members of the Somali community. <a href="https://sahanjournal.com/democracy-politics/fbi-voting-investigation-minneapolis-somali-american-elders/">Some voters told Sahan Journal</a> they felt intimidated when FBI agents questioned them about a 2020 city council election. One witness expressed frustration with being asked to answer the same questions repeatedly.</p>

<p>“Don’t call me again and don’t ask me any more questions and don’t come to my home,” witness Nasro Jama told the court during her testimony. “I don’t know these guys you are always talking about.”</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-4" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21945743869/inside_articles --><div id='div-gpt-ad-627ae5355022a-0'></div></div></aside></aside>

<p>Muse allegedly mishandled absentee ballots for Nasro, Abdiriman Muse, and a third voter, according to prosecutors. Nasro and Abdiriman testified Monday that they did not know Muse and had not signed the forms he delivered to the city elections office in their names. The third voter has not taken the witness stand.</p>

<p>A jury of 11 women and three men were seated Monday before opening statements and testimony began in the afternoon. The trial in downtown Minneapolis is expected to last through Wednesday.</p>

<p>On the first day of the trial, U.S. District Judge Nancy Brasel swore in the jury, prosecution and defense attorneys made opening statements, and the prosecution began to call witnesses.</p>

<p>Assistant U.S. Attorney Angela Muñoz, the prosecutor, told jurors in her opening statements that the “agent delivery process” is designed for voters who intend to vote in person, but are unable to at the last minute because of a disability or incapacitating health problems.</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-14" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21945743869/half_page_unit --><div id='div-gpt-ad-627ae535584b8-0'></div></div></aside></aside>

<p>Those voters can fill out a form to request that an agent—that is, a person of their choice—pick up a blank absentee ballot for them to fill out, and then deliver the completed ballot in a sealed envelope to the elections office, Muñoz said. They must also certify that they have a “preexisting relationship” with the agent—meaning, they have to know that person already. The process is only available in the seven days leading up to an election.</p>

<p>The grand jury that ultimately indicted Muse wanted to find out if some ballots had been submitted through this process without voters’ permission, said Muñoz, the prosecutor.</p>

<p>Despite the complications of election law, Muñoz urged the jury to focus on the perjury charge. “This case is about lying under oath,” she said.</p>

<p>In his approximately one-minute-long opening statement, Muse’s attorney, Charlie Clippert, invoked the name of the case. “United States of America versus Muse Mohamed,” he said. “Just think about that.”</p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-15" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21945743869/inside_articles --><div id='div-gpt-ad-627ae53560cc4-0'></div></div></aside></aside>

<p>He told jurors to pay close attention to all of the witnesses, testimony, and exhibits. At the end of the trial, he said, they would see the government had not proven its case beyond a reasonable doubt.</p>

<p>Federal juries are made up of residents from across Minnesota. Thirteen of the jurors appeared to be white; one seemed to be Latina.</p>

<p>Nasro and Abdiriman then testified, telling the court they did not recognize the paperwork that had been filled out with their names, signatures, and personal information.</p>

<p>Nasro said she always votes in person. Election records show that the absentee ballot Muse returned on her behalf in August 2020 was rejected because she had already voted in person in that election.</p>
<aside class="scaip scaip-4    "><aside id="newspack-ads-widget-16" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21945743869/inside_articles --><div id='div-gpt-ad-627ae535684db-0'></div></div></aside></aside>

<p>Abdiriman testified that he did not vote in the primary at all. He said he did not ask Muse to act as an agent and pointed to multiple misspellings of his name and street address in the paperwork. He also testified that he was not in poor health in August 2020, though the box for “incapacitating health reasons or a disability” was checked on the agent delivery request form.&nbsp;</p>

<p>Documents prosecutors presented in court showed that Muse had signed the city’s log to pick up an absentee ballot for Abdiriman, but never returned one.</p>

<p>Absentee voting increased dramatically in 2020 due to the COVID-19 pandemic, testified Jon Martin, the supervisor of election administration for the city of Minneapolis. Votes cast through the “agent delivery process” made up a small subset of those absentee ballots–about 500 of 84,000 total absentee votes cast in Minneapolis in August 2020.</p>

<p>That’s three or four times the number of votes that came in via the “agent delivery process” just a few months later for the November 2020 general election, Martin said: that is, the presidential election.</p>

<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cc34","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_5495","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cc34 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_5495","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_5495" amp-access-hide 								class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline"
				role="button"
				tabindex="0"
				style="background-color:#ffcc42;color:#000"
				id="cc34"
			>
								
<p>Want more? Get news and stories that illuminate the lives and experiences of Minnesota’s immigrants and communities of color.</p>


<amp-layout id="nbfc">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background has-secondary-background-color" style="border-radius: 3px; width: 100%; max-width: 100%" data-id-attr="mailchimp-button-block-7" id="mailchimp-button-block-7" type="submit">SIGN UP NOW</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout>																</amp-layout>
		</aside>

<h4>‘I didn’t think I was doing anything illegal’</h4>

<p>Mustafa Hassan, a 34-year-old lab scientist, grew up in the Twin Cities and lived in Eagan during the summer of 2020. He testified that he wanted to volunteer for the campaign of now–Senator Omar Fateh because it was “a historic moment for the Somali community.” After winning in November 2020, Omar would become the first Somali American and Muslim to serve in the Minnesota Senate.</p>

<p>Mustafa told the court that Muse, his friend from high school, called him repeatedly to volunteer for Omar’s campaign. For the most part, Mustafa was too busy. But he made time to volunteer on the day of the primary election–August 11, 2020.</p>

<p>In that election, Omar was challenging incumbent Jeff Hayden in the primary to represent Senate District 62, which encompasses much of south Minneapolis. Because of Minneapolis’ heavily Democratic voting base, the winner of the Democratic primary typically wins the general election in November. Omar won the primary election that day in August by nearly 2,000 votes.</p>

<p>Mustafa recalled arriving at the campaign office and seeing Muse. He expected to knock on doors or drive voters to the polls. Instead, he testified, he was led to a back room where people were putting together envelopes.</p>


<p>He said did not know the people in the room and does not remember their names. He testified that they gave him three envelopes to deliver to the city elections and voter services center, and that he did not know the three voters whose names were on the envelopes.</p>

<p>“I didn’t think I was doing anything illegal, obviously,” Mustafa said.</p>

<p>This witness publicly connected Muse to Omar’s campaign for the first time since legal proceedings began.</p>

<p>Sahan Journal previously reviewed a Facebook profile for Muse Mohamud Mohamed that appeared to show him actively volunteering for Omar’s campaign in 2020. The two posed for a photo together in an apparent victory celebration on August 14. In another post, Muse said his sister is Zaynab Mohamed, now the DFL-endorsed candidate for a neighboring state Senate district in Minneapolis.</p>

<p>That Facebook profile disappeared in January, hours after Sahan Journal asked Omar and Zaynab about it. Omar has not responded to repeated Sahan Journal requests for comment.</p>

<p>In a statement to Sahan Journal, Zaynab confirmed that Muse is her brother.</p>

<p>“As a candidate for public office, it is my responsibility to be fully transparent and honest with the people I aim to represent,” she said. “In recent days, a pair of articles were written that mentioned my brother, Muse Mohamed. Muse is currently on trial for two counts of perjury before a federal grand jury related to an investigation of absentee ballots in the 2020 primary. I am not involved in this trial, nor am I a subject of the investigation.”</p>

<div class="wp-container-4 wp-block-group has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">				<div
			class="wp-block-newspack-blocks-homepage-articles  wpnbha ts-3  has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="19183">
									<h2 class="article-section-title">
						<span>Read more</span>
					</h2>
								
	<article data-post-id="4954"
		class="tag-2020-dfl-primary-election tag-jeff-hayden tag-minnesota-senate tag-omar-fateh category-democracy-politics type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://sahanjournal.com/democracy-politics/omar-fateh-jeff-hayden-minnesota-district-62-primary/" rel="bookmark">Progressive challenger Omar Fateh defeats longtime State Senator Jeff Hayden in Minnesota’s Democratic primary</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="17893"
		class="tag-minnesota-senate tag-south-minneapolis tag-zaynab-mohamed category-democracy-politics type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://sahanjournal.com/democracy-politics/black-women-minnesota-senate-zaynab-mohamed/" rel="bookmark">The life of Black women is vastly different than that of the older, white men who dominate the Minnesota Senate. Zaynab Mohamed says her experiences need to be reflected, too.￼</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="4958"
		class="tag-abdirizak-bihi tag-aj-awed tag-ak-hassan tag-jamal-osman tag-minneapolis-city-council tag-ward-6 category-democracy-politics type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://sahanjournal.com/democracy-politics/ward-6-election-race-results/" rel="bookmark">Housing advocate Jamal Osman defeats ten candidates in Minneapolis Ward 6 race.</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				</div></div>

<p>Omar’s Senate race does not appear to be the federal investigation’s only focus. Voters in the Ward 6 city council special election, also held on August 11, 2020, <a href="https://sahanjournal.com/democracy-politics/fbi-voting-investigation-minneapolis-somali-american-elders/">told Sahan Journal</a> they were questioned by the FBI. They said the interaction made them feel intimidated and less likely to vote.</p>

<p>None of the three voters whose ballots Muse allegedly handled, however, resided in Ward 6. They lived in a different part of Senate District 62.</p>

<h4>‘I told you before’</h4>

<p>Clippert, Muse’s defense attorney, tried to sow doubt about the prosecution’s case in his cross-examination of witnesses. He pressed Martin, the city elections supervisor, on the changes made for voting at the height of the COVID-19 pandemic and the lack of a definition for “preexisting relationship.”&nbsp;</p>

<p>He asked a Somali interpreter who translated for Muse during the 2021 grand jury about different dialects within the Somali language. He questioned Mustafa, the campaign volunteer, on how he never really looked at the envelopes he was given.&nbsp;</p>

<p>Judge Brasel had previously denied Clippert’s motion to allow testimony about the FBI’s relationship with the Somali community. But Clippert asked Nasro what her reaction was when the FBI came to her home.</p>

<p>She’d never had any interaction with the police, let alone the FBI, she said. “I was not scared because I was innocent and did not do anything wrong,” she said. “They just asked me questions and I answered.”</p>

<p>Nasro aired her frustrations with being asked the same questions repeatedly—by the FBI in her home, before the grand jury, and now in court.</p>

<p>“I told you before,” she said over and over again.</p>

<p>By the time she testified at 4 p.m., she had been waiting for five hours. She needed to pick her kids up from school, she told the court. And she did not understand why she had to keep telling the same people that she does not know Muse Mohamed.</p>
				<div
			class="wp-block-newspack-blocks-homepage-articles  wpnbha is-grid columns-3 show-image image-aligntop ts-3 is-3 is-landscape  has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="19183">
								
	<article data-post-id="18859"
		class="tag-fbi tag-jeff-hayden tag-minnesota-senate tag-muse-mohamed-mohamud tag-omar-fateh tag-u-s-attorney category-policing-justice type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://sahanjournal.com/policing-justice/alleged-voting-fraud-muse-mohamud-mohamed-minnesota-state-senate-62/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/01/20220121_courtdocs-04.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" data-hero-candidate="1" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/01/20220121_courtdocs-04.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/01/20220121_courtdocs-04.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/01/20220121_courtdocs-04.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/01/20220121_courtdocs-04.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://sahanjournal.com/policing-justice/alleged-voting-fraud-muse-mohamud-mohamed-minnesota-state-senate-62/" rel="bookmark">Upcoming federal trial will focus on alleged voting fraud in Minneapolis state Senate primary, court filings say.</a></h2>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="17118"
		class="tag-election-2020 tag-fbi category-democracy-politics type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://sahanjournal.com/democracy-politics/fbi-voting-investigation-minneapolis-somali-american-elders/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/03/11_2_EarlyVoting_06-scaled.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" data-hero-candidate="1" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/03/11_2_EarlyVoting_06-scaled.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/03/11_2_EarlyVoting_06-scaled.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/03/11_2_EarlyVoting_06-scaled.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/03/11_2_EarlyVoting_06-scaled.jpg?resize=200%2C150&amp;ssl=1 200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/03/11_2_EarlyVoting_06-scaled.jpg?zoom=2&amp;resize=1200%2C900&amp;ssl=1 2400w" sizes="(max-width: 780px) 100vw, 780px" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://sahanjournal.com/democracy-politics/fbi-voting-investigation-minneapolis-somali-american-elders/" rel="bookmark">FBI election crimes investigator interviewed Somali American elders in Minneapolis.</a></h2>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="15924"
		class="category-inside-sahan-journal type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://sahanjournal.com/inside-sahan-journal/sahan-journal-federal-absentee-ballots-investigation-minnesota/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/01/ElectionDay002.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" data-hero-candidate="1" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/01/ElectionDay002.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/01/ElectionDay002.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/01/ElectionDay002.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/01/ElectionDay002.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h2 class="entry-title"><a href="https://sahanjournal.com/inside-sahan-journal/sahan-journal-federal-absentee-ballots-investigation-minnesota/" rel="bookmark">Editor’s note: Why Sahan Journal published an article about criminal charges involving absentee ballots.</a></h2>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c0fd","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_6704","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_6704" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#ffcc42;color:#000"
				id="c0fd"
			>
								
<h2 class="has-text-align-left">Support nonprofit journalism dedicated to Minnesota's diverse voices.</h2>



<p><strong>Our community-based reporting is for everyone. That means it needs to be free. Help our newsroom keep these stories coming by becoming a Sahan Journal supporter. </strong></p>


			<script type="text/javascript">
				function updateAmount( id ) {
					var container = document.querySelector( 'div.wpbnbd#' + id );
					var frequencies = {
						'once': 'once',
						'monthly': 'month',
						'yearly': 'year'
					};
					var selectedTab = container.querySelector( 'input[name="installmentPeriod"]:checked' ).value;
					var inputId = 'donation_value_' + frequencies[selectedTab];
					var amount;
					var untieredInput = container.querySelector( 'input[name="' + inputId + '_untiered"]' );
					if ( untieredInput ) {
						amount = untieredInput.value;
					} else {
						amount = container.querySelector( 'input[name="' + inputId + '"]:checked' ).value;
						if ( 'other' === amount ) {
							amount = container.querySelector( 'input[name="' + inputId + '_other"]' ).value;
						}
					}
					container.querySelector( 'input[name=amount]' ).value = amount;
				}
			</script>
										<div class='wp-block-newspack-blocks-donate wpbnbd tiered' id='wpbdbd_627ae5357cf86'>
				<form method="GET" action="https://checkout.fundjournalism.org/memberform"><input type="hidden" name="org_id" value="sahanjournal" />					<input type="hidden"  value="20" name="amount" id="amount" />
					<div class='wp-block-newspack-blocks-donate__options'>
						<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='once'
										id='newspack-donate-once-16614'
										name='installmentPeriod'
										
																					onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																			/>
									<label
										for='newspack-donate-once-16614'
										class='donation-frequency-label freq-label'
									>
										One-time									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='120'
													id='newspack-tier-once-16614-0'
													
																											onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-16614-0'
												>
													$120												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='240'
													id='newspack-tier-once-16614-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-16614-1'
												>
													$240												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='600'
													id='newspack-tier-once-16614-2'
													
																											onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-16614-2'
												>
													$600												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_once'
												value='other'
												id='newspack-tier-once-16614-other'

																										onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-16614-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-once-16614-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_once_other'
													value='240'
													id='newspack-tier-once-16614-other-input'

																											oninput="updateAmount( 'wpbdbd_627ae5357cf86' );"
																									/>
											</div>
										</div>

									</div>
								</div>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='monthly'
										id='newspack-donate-month-16614'
										name='installmentPeriod'
										 checked='checked'
																					onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																			/>
									<label
										for='newspack-donate-month-16614'
										class='donation-frequency-label freq-label'
									>
										Monthly									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='10'
													id='newspack-tier-month-16614-0'
													
																											onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-16614-0'
												>
													$10												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='20'
													id='newspack-tier-month-16614-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-16614-1'
												>
													$20												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='50'
													id='newspack-tier-month-16614-2'
													
																											onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-16614-2'
												>
													$50												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_month'
												value='other'
												id='newspack-tier-month-16614-other'

																										onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-16614-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-month-16614-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_month_other'
													value='20'
													id='newspack-tier-month-16614-other-input'

																											oninput="updateAmount( 'wpbdbd_627ae5357cf86' );"
																									/>
											</div>
										</div>

									</div>
								</div>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='yearly'
										id='newspack-donate-year-16614'
										name='installmentPeriod'
										
																					onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																			/>
									<label
										for='newspack-donate-year-16614'
										class='donation-frequency-label freq-label'
									>
										Annually									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='120'
													id='newspack-tier-year-16614-0'
													
																											onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-16614-0'
												>
													$120												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='240'
													id='newspack-tier-year-16614-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-16614-1'
												>
													$240												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='600'
													id='newspack-tier-year-16614-2'
													
																											onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-16614-2'
												>
													$600												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_year'
												value='other'
												id='newspack-tier-year-16614-other'

																										onclick="updateAmount( 'wpbdbd_627ae5357cf86' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-16614-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-year-16614-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_year_other'
													value='240'
													id='newspack-tier-year-16614-other-input'

																											oninput="updateAmount( 'wpbdbd_627ae5357cf86' );"
																									/>
											</div>
										</div>

									</div>
								</div>
													</div>
					</div>
					<p class='wp-block-newspack-blocks-donate__thanks thanks'>
						Your contribution is appreciated.					</p>
					<button type='submit'>
						DONATE NOW					</button>
											<input type='hidden' name='campaign' value='7015w000001OugBAAS' />
									</form>
			</div>
			


<p></p>
																</amp-layout>
		</aside>
<section id="newspack-ads-widget-18" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21945743869/medium_rectangle --><div id='div-gpt-ad-627ae53592f8a-0'></div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://sahanjournal.com/tags/muse-mohamud-mohamed/" rel="tag">Muse mohamud mohamed</a><span class="sep">,&nbsp;</span><a href="https://sahanjournal.com/tags/omar-fateh/" rel="tag">Omar Fateh</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<img alt='' src='https://sahanjournal.com/wp-content/uploads/2020/06/Becky-Dernbach_2-80x80.jpg' srcset='https://sahanjournal.com/wp-content/uploads/2020/06/Becky-Dernbach_2-160x160.jpg 2x' class='avatar avatar-80 photo' height='80' width='80' />
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Becky Z. Dernbach							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:bdernbach@sahanjournal.com">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											bdernbach@sahanjournal.com										</a>
																										</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Becky Z. Dernbach is a corps member with Report for America, a national service program that places journalists into local newsrooms.							<a class="author-link" href="https://sahanjournal.com/author/becky-z-dernbach/" rel="author">
							More by Becky Z. Dernbach							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21945743869/half_page_unit --><div id='div-gpt-ad-627ae535aea86-0'></div></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top Posts &amp; Pages</span></h2><ul><li><a href="https://sahanjournal.com/policing-justice/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020/" class="bump-view" data-bump-view="tp" aria-current="page">Minneapolis man accused of lying to federal investigators about absentee ballots was a campaign volunteer for state Senator Omar Fateh, witness says in first day of federal trial.</a></li><li><a href="https://sahanjournal.com/climate/minnesota-power-clean-energy-organizations-renewable-energy/" class="bump-view" data-bump-view="tp">Activists say Native and lower-income communities are disproportionately harmed by coal and gas power plants. They’re calling on Minnesota Power to adopt more renewable energy and to close some plants.</a></li><li><a href="https://sahanjournal.com/changing-minnesota/imam-abdirahman-aden-kariye-dar-al-farooq-muslim-flying-tsa/" class="bump-view" data-bump-view="tp">Imam Abdirahman Aden Kariye was buckled into his airplane seat Sunday ready to fly home. Then TSA agents ordered him off, causing him to miss Eid at his Bloomington mosque.</a></li></ul></section><section id="newspack-ads-widget-13" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21945743869/half_page_unit --><div id='div-gpt-ad-627ae535b7e13-0'></div></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>LATEST ARTICLES</span></h2>
		<ul>
											<li>
					<a href="https://sahanjournal.com/policing-justice/muse-mohamud-mohamed-guilty-federal-perjury-trial-minnesota-senator-omar-fateh/">Jury convicts campaign volunteer for state Senator Omar Fateh. Muse Mohamud Mohamed lied to a federal grand jury about how he handled absentee ballots.</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/business-work/florence-karp-nigeria-minnesota-afric-hot-sauce-entrepreneur/">A cooling housing market drove Florence Karp out of the mortgage business. Launching a Nigerian hot sauce, Afric, put Karp into business for herself.</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/policing-justice/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020/" aria-current="page">Minneapolis man accused of lying to federal investigators about absentee ballots was a campaign volunteer for state Senator Omar Fateh, witness says in first day of federal trial.</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/changing-minnesota/ka-vang-meet-minneapolis-diversity-equity-inclusion-tourism/">How many kinds of pho can you find in Minneapolis? Ask Ka Vang. She’ll promote the city’s diversity in her new role at Meet Minneapolis.</a>
									</li>
					</ul>

		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="text-5" class="above-footer widget widget_text">			<div class="textwidget"><p></p>
</div>
		</section>			</div><!-- .wrapper -->
		</div><!-- .above-footer-widgets -->
	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://sahanjournal.com/" rel="home">
					<img width="85" height="117" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/sahan-journal-footer-logo.png?fit=85%2C117&amp;ssl=1" class="footer-logo" alt="" loading="lazy" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1886"><a href="https://www.facebook.com/sahanjournal/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="https://twitter.com/sahanjournal"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888"><a href="https://www.instagram.com/sahanjournal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1889"><a href="https://www.youtube.com/sahanjournal"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text">			<div class="textwidget"><p>Do you have a news tip or story idea to share with us? Did you witness an incident that you think we should write about? We want to hear from you.</p>
<p>Send us an email at contact@sahanjournal.com. Be as detailed as possible. Or call us at 612-548-4344.</p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3701"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&#038;org_id=sahanjournal&#038;campaign=7015w000001Oug6AAC">Sahan Journal relies on reader support</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-857"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://sahanjournal.com/contact/">CONTACT US</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 A nonprofit newsroom dedicated to reporting on Minnesota’s immigrant and refugee communities..</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://sahanjournal.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script data-amp-plus-allowed>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</script>
					<amp-analytics
				type="gtag"
				config="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=19183&amp;custom_dimensions={&quot;0&quot;:{&quot;role&quot;:&quot;category&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;category&quot;,&quot;label&quot;:&quot;Category&quot;},&quot;gaID&quot;:&quot;ga:dimension1&quot;},&quot;4&quot;:{&quot;role&quot;:&quot;newspack_popups_cd_reader_frequency&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;newspack_popups_cd_reader_frequency&quot;,&quot;label&quot;:&quot;Reader frequency&quot;},&quot;gaID&quot;:&quot;ga:dimension4&quot;},&quot;5&quot;:{&quot;role&quot;:&quot;newspack_popups_cd_is_subscriber&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;newspack_popups_cd_is_subscriber&quot;,&quot;label&quot;:&quot;Is a subcriber&quot;},&quot;gaID&quot;:&quot;ga:dimension2&quot;},&quot;6&quot;:{&quot;role&quot;:&quot;newspack_popups_cd_is_donor&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;newspack_popups_cd_is_donor&quot;,&quot;label&quot;:&quot;Is a donor&quot;},&quot;gaID&quot;:&quot;ga:dimension3&quot;}}&amp;custom_dimensions_existing_values={&quot;dimension1&quot;:&quot;policing-justice&quot;}"
			></amp-analytics>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-1asnmj_egkpLF",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-1asnmj_egkpLF.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sahanjournal.com\/policing-justice\/muse-mohamud-mohamed-omar-fateh-perjury-trial-minnesota-elections-2020\/":19183};
	</script>
				<style>.wp-container-4 .alignleft { float: left; margin-right: 2em; }.wp-container-4 .alignright { float: right; margin-left: 2em; }</style>
<style>.wp-container-6 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;align-items: center;}.wp-container-6 > * { margin: 0; }</style>
	<script type="module">
		import { Workbox } from "https:\/\/sahanjournal.com\/wp-content\/plugins\/pwa\/wp-includes\/js\/workbox-v6.5.3\/workbox-window.prod.js";

		if ( 'serviceWorker' in navigator ) {
			window.wp = window.wp || {};
			window.wp.serviceWorkerWindow = new Workbox(
				"https:\/\/sahanjournal.com\/wp.serviceworker",
				{"scope":"\/"}			);
			window.wp.serviceWorkerWindow.register();
		}
	</script>
	<link rel='stylesheet' id='newspack-blocks-donate-css'  href='https://sahanjournal.com/wp-content/plugins/newspack-blocks/dist/donate/view.css?ver=1.49.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-button-css'  href='https://sahanjournal.com/wp-content/plugins/jetpack/_inc/blocks/button/view.css?minify=false&#038;ver=11.0-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-mailchimp-css'  href='https://sahanjournal.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.css?minify=false&#038;ver=11.0-a.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-homepage-articles-css'  href='https://sahanjournal.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.css?ver=1.49.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/Chicago","abbr":"CDT"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script type='text/javascript' id='wp-rich-text-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://sahanjournal.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "1b2048d907" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://sahanjournal.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/keyboard-shortcuts.min.js' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/notices.min.js' id='wp-notices-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/token-list.min.js' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/wordcount.min.js' id='wp-wordcount-js'></script>
<script type='text/javascript' id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/block-editor.min.js' id='wp-block-editor-js'></script>
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/core-data.min.js' id='wp-core-data-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/data-controls.min.js' id='wp-data-controls-js'></script>
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/media-utils.min.js' id='wp-media-utils-js'></script>
<script type='text/javascript' id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/reusable-blocks.min.js' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/server-side-render.min.js' id='wp-server-side-render-js'></script>
<script type='text/javascript' id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/editor.min.js' id='wp-editor-js'></script>
<script type='text/javascript' id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/organic-profile-block/block/profile/block.js?ver=1625769184' id='organic-profile-block-script-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1652197518' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/publisher-media-kit/dist/js/shared.js?ver=1.1.0' id='publisher_media_kit_shared-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/publisher-media-kit/dist/js/frontend.js?ver=1.1.0' id='publisher_media_kit_frontend-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/wp-parsely/build/loader.js?ver=84ad2ee25e7d3d6bc2142b281f26aed8' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="sahanjournal.com" src='https://cdn.parsely.com/keys/sahanjournal.com/p.js?ver=3.3.1' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.58.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.58.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/newspack-blocks/dist/donate/view.js?ver=6eb1719a913bb97e5149e65e1940844e' id='newspack-blocks-donate-js'></script>
<script type='text/javascript' id='jetpack-block-mailchimp-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/sahanjournal.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/sahanjournal.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/sahanjournal.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.js?minify=false&#038;ver=11.0-a.1' id='jetpack-block-mailchimp-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.js?ver=b1d1558e42ff6201360b0c48fea3c9a9' id='newspack-blocks-homepage-articles-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=11.0-a.1' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.1',blog:'175153966',post:'19183',tz:'-5',srv:'sahanjournal.com',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '175153966', '19183' ]);
</script>

</body>
</html>
<!--
	generated 149 seconds ago
	generated in 3.802 seconds
	served from batcache in 0.003 seconds
	expires in 151 seconds
-->
