<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
		<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || { cmd: [] };
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Approximately two dozen properties searched in Feeding Our Future investigation, FBI agent reveals</title>
	<meta name="description" content="FBI agent Travis Wilmer revealed Monday that about 24 properties were searched in an investigation into alleged food aid fraud committed by Feeding Our Future and organizations that worked with them. Search warrants that were unsealed earlier this year had listed 15 known properties. The details were shared at a detention and preliminary hearing for Mohamed Jama Ismail, the first person linked to the investigation who has been arrested and charged. Mohamed was charged with passport fraud. No one has been publicly indicted in the alleged food aid fraud." />
	<link rel="canonical" href="https://sahanjournal.com/news/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Approximately two dozen properties searched in Feeding Our Future investigation, FBI agent reveals" />
	<meta property="og:description" content="FBI agent Travis Wilmer revealed Monday that about 24 properties were searched in an investigation into alleged food aid fraud committed by Feeding Our Future and organizations that worked with them. Search warrants that were unsealed earlier this year had listed 15 known properties. The details were shared at a detention and preliminary hearing for Mohamed Jama Ismail, the first person linked to the investigation who has been arrested and charged. Mohamed was charged with passport fraud. No one has been publicly indicted in the alleged food aid fraud." />
	<meta property="og:url" content="http://sahanjournal.com/news/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail/" />
	<meta property="og:site_name" content="Sahan Journal" />
	<meta property="article:publisher" content="https://www.facebook.com/sahanjournal/" />
	<meta property="article:published_time" content="2022-04-25T23:42:13+00:00" />
	<meta property="article:modified_time" content="2022-04-25T23:42:14+00:00" />
	<meta property="og:image" content="https://sahanjournal.com/wp-content/uploads/2022/04/St.-Paul-Federal-Courthouse.jpg" />
	<meta property="og:image:width" content="1800" />
	<meta property="og:image:height" content="1201" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@SahanJournal" />
	<meta name="twitter:site" content="@SahanJournal" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Joey Peters" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdn.parsely.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Sahan Journal &raquo; Feed" href="https://sahanjournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sahan Journal &raquo; Comments Feed" href="https://sahanjournal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sahan Journal &raquo; FBI agent reveals new details of Feeding Our Future investigation: about two dozen properties were searched, nine more than previously known. Comments Feed" href="https://sahanjournal.com/news/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/sahanjournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='organic-profile-block-fontawesome-css'  href='https://sahanjournal.com/wp-content/plugins/organic-profile-block/block/profile/font-awesome.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='organic-profile-block-frontend-style-css'  href='https://sahanjournal.com/wp-content/plugins/organic-profile-block/block/profile/style.css?ver=1625769184' type='text/css' media='all' />
<style id='tenup-tabs-style-inline-css' type='text/css'>
.tab-list{list-style:none;margin:0;overflow:auto;padding:0;position:relative;white-space:nowrap}.tab-list[aria-orientation=vertical]{display:flex;flex-direction:column;white-space:normal}.tab-list[aria-orientation=vertical] .tab-item{display:block}.tab-list[aria-orientation=vertical] .tab-item:last-of-type>[role=tab]{border-bottom-color:#777}.tab-list[aria-orientation=vertical] .tab-item>[role=tab]{border-bottom-color:#fff;width:100%}.tab-list[aria-orientation=vertical] .tab-item.is-active>[role=tab]{border-right-color:#fff}.tab-item{display:inline-block}.tab-item>[role=tab]{border:1px solid #777;display:inline-block;padding:5px 8px;text-decoration:none}@media (--width-medium){.tab-item>[role=tab]{padding:10px 15px}}.tab-item>[role=tab]:focus,.tab-item>[role=tab]:hover{background:#ccc}.tab-item.is-active [role=tab]{background:#fff;border-bottom-color:#fff;position:relative;z-index:1}.tabs-vertical{display:flex}.tabs-vertical .tab-group{flex:1;margin-left:-1px;margin-top:0}.tab-group{border:1px solid #777;margin-top:-1px}.tab-content{padding:15px}.tab-content[aria-hidden=true]{display:none}:root{--c-appender-button-bg:#000;--c-white:#fff;--c-gray:#777;--c-light-grey:#d3d3d3;--c-placeholder-text:#707070;--tab-item-width:200px;--tab-item-height:60px;--tenup-tabs-rich-text-color:#1e1e1e;--tenup-tabs-untitled-tab-color:#6c6c6c}.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"].has-child-selected,.wp-block[data-type="tenup/tabs"] .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"].is-selected{display:block}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header{align-items:center;background-color:#fff;background-color:var(--c-white);box-sizing:border-box;display:flex;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:13px;height:58px;height:calc(var(--tab-item-height) - 2px);left:0;padding:6px 9pt;position:absolute;text-align:center;top:-58px;top:calc(var(--tab-item-height)*-1 + 2px)}.wp-block[data-type="tenup/tabs"] .tab-group .tab-header .rich-text{line-height:1.2;position:relative;text-align:center;width:100%}.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"][data-is-tab-header-editing],.wp-block[data-type="tenup/tabs"]:not(.has-child-selected) .wp-block-tenup-tabs:not(.components-tab-panel__tabs-item-is-editing) .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]:first-child{display:block}.wp-block[data-type="tenup/tabs"] .components-button{font-family:unset;font-size:unset}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks>.block-editor-block-list__layout>.wp-block~.wp-block{display:none}.wp-block-tenup-tabs .tab-group>.block-editor-inner-blocks .wp-block[data-type="tenup/tabs-item"]{display:none;margin-top:0}.wp-block-tenup-tabs .tab-item{border:1px solid #777;border:1px solid var(--c-gray);display:inline-block;height:60px;height:var(--tab-item-height);text-align:center;text-decoration:none;width:200px;width:var(--tab-item-width)}.wp-block-tenup-tabs .components-tab-panel__tabs-item .components-button{border-radius:0}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active{background:#fff;background:var(--c-white);border-bottom-color:#fff;border-bottom-color:var(--c-white);box-shadow:none;position:relative;z-index:1}.wp-block-tenup-tabs .components-tab-panel__tabs-item.is-active:before{display:none}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text{align-items:center;display:flex;font-weight:500}.wp-block-tenup-tabs .components-tab-panel__tabs-item.rich-text:hover{color:#1e1e1e;color:var(--tenup-tabs-rich-text-color)}.wp-block-tenup-tabs .components-tab-panel__tabs-item.untitled{color:#6c6c6c;color:var(--tenup-tabs-untitled-tab-color)}.wp-block-tenup-tabs .add-tab-button{margin-left:6px;margin-top:11px}.wp-block-tenup-tabs .components-tab-panel__tabs .components-text-control__input{margin-left:5px}.wp-block-tenup-tabs .components-tab-panel__tabs .untitled{color:#707070;color:var(--c-placeholder-text)}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs>:not(.is-active){border-bottom-color:#777!important;border-bottom-color:var(--c-gray)!important}.wp-block-tenup-tabs.components-tab-panel__tabs-item-is-editing .components-tab-panel__tabs .is-active{border-bottom-color:#fff!important;border-bottom-color:var(--c-white)!important}.components-button.tabs-item-appender.is-tertiary:not(:disabled){background-color:#000;background-color:var(--c-appender-button-bg);color:#fff;color:var(--c-white)}.components-button.tabs-item-appender.is-tertiary:not(:disabled):hover{color:#d3d3d3;color:var(--c-light-grey)}

</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://sahanjournal.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1650295370' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://sahanjournal.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.48.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1650498089' type='text/css' media='all' />
<link rel='stylesheet' id='rivard-donors-css'  href='https://sahanjournal.com/wp-content/plugins/newspack-rivard-donors-master/style.css?ver=0.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='publisher_media_kit_shared-css'  href='https://sahanjournal.com/wp-content/plugins/publisher-media-kit/dist/css/shared-style.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='publisher_media_kit_frontend-css'  href='https://sahanjournal.com/wp-content/plugins/publisher-media-kit/dist/css/style.css?ver=1.1.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-scott-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://sahanjournal.com/wp-content/themes/newspack-scott/style.css?ver=1.57.2' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://sahanjournal.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.57.2' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css?family=IBM+Plex+Serif:400,400i|Roboto+Condensed:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://sahanjournal.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.57.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://sahanjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.9-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://sahanjournal.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.9-a.7' type='text/css' media='all' />

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-38895950-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["checkout.fundjournalism.org"],"decorate_forms":true} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-38895950-1", {"send_page_view":false,"dimension1":"news"});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://sahanjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://sahanjournal.com/wp-json/wp/v2/posts/18781" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sahanjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sahanjournal.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://sahanjournal.com/?p=18781' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://sahanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsahanjournal.com%2Fnews%2Ffeeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://sahanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsahanjournal.com%2Fnews%2Ffeeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail%2F&#038;format=xml" />
			<meta property="fb:pages" content="105218256329952" />
							<meta property="ia:markup_url" content="https://sahanjournal.com/news/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail/?ia_markup=1" />
				<meta name="generator" content="Site Kit by Google 1.72.0" /><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-WNJ80Q5BTH"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-WNJ80Q5BTH');
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '396085988532943');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=396085988532943&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_15421\",\"f\":\"daily\",\"utm\":null,\"s\":\"611edbf0dc58d\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_12011\",\"f\":\"always\",\"utm\":null,\"s\":\"611ed77b7b814\",\"n\":true,\"d\":false,\"t\":\"i\"},{\"id\":\"id_11095\",\"f\":\"daily\",\"utm\":null,\"s\":\"611ed77b7b814\",\"n\":true,\"d\":false,\"t\":\"o\"},{\"id\":\"id_6704\",\"f\":\"always\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2,611ed77b7b814\",\"n\":false,\"d\":true,\"t\":\"i\"},{\"id\":\"id_6680\",\"f\":\"always\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2\",\"n\":false,\"d\":false,\"t\":\"i\"},{\"id\":\"id_6424\",\"f\":\"daily\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2\",\"n\":false,\"d\":true,\"t\":\"o\"},{\"id\":\"id_5495\",\"f\":\"always\",\"utm\":null,\"s\":\"611ed77b7b814\",\"n\":true,\"d\":false,\"t\":\"i\"}]&settings={\"active\":null,\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":true,\"newspack_popups_donor_landing_page\":\"13717\",\"newspack_popups_mc_donor_merge_field\":\"DONAT,HUB-MEMBER\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61203290325f6\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"611ed75500ec2\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":1},\"611ed2f216d31\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"611edbf0dc58d\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com,newsbreakapp.com\",\"referrers_not\":\"\",\"priority\":3},\"611ed77b7b814\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"18781\",\"categories\":\"27\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://sahanjournal.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&#038;ssl=1">
		
				<meta name="apple-mobile-web-app-title" content="Sahan Journal">
		<meta name="application-name" content="Sahan Journal">
		<script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/sahanjournal.com\/news\/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail\/"},"headline":"FBI agent reveals new details of Feeding Our Future investigation: about two dozen properties were searched, nine more than previously known.","url":"http:\/\/sahanjournal.com\/news\/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail\/","thumbnailUrl":"https:\/\/i0.wp.com\/sahanjournal.com\/wp-content\/uploads\/2022\/04\/St.-Paul-Federal-Courthouse.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/sahanjournal.com\/wp-content\/uploads\/2022\/04\/St.-Paul-Federal-Courthouse.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2022-04-25T23:42:13Z","datePublished":"2022-04-25T23:42:13Z","dateModified":"2022-04-25T23:42:14Z","articleSection":"News","author":[{"@type":"Person","name":"Joey Peters"}],"creator":["Joey Peters"],"publisher":{"@type":"Organization","name":"Sahan Journal","logo":"https:\/\/sahanjournal.com\/wp-content\/uploads\/2020\/04\/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png"},"keywords":["child nutrition programs","fbi","mohamed jama ismail"]}
</script>
<style type='text/css'>img#wpstats{display:none}</style>
	
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #f5333f;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #f5333f;
		}

		.wp-block-pullquote {
			border-color: #f5333f;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: #fff;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #000000;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: #fff;
			}
		}
	
			/* Header solid background */
			.h-sb .middle-header-contain {
				background-color: #000000;
			}
			.h-sb .top-header-contain {
				background-color: #000000;
				border-bottom-color: #000000;
			}

			/* Header solid background */
			.h-sb .site-header,
			.h-sb .site-title,
			.h-sb .site-title a:link,
			.h-sb .site-title a:visited,
			.h-sb .site-description,
			/* Header solid background; short height */
			.h-sb.h-sh .nav1 .main-menu > li,
			.h-sb.h-sh .nav1 ul.main-menu > li > a,
			.h-sb.h-sh .nav1 ul.main-menu > li > a:hover,
			.h-sb .top-header-contain,
			.h-sb .middle-header-contain {
				color: #fff;
			}
			</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "Roboto Condensed","Georgia","serif";
			}
		
			.accent-header:not(.widget-title),
			.article-section-title,
			.page-title,
			#secondary .widget-title,
			.author-bio .accent-header span,
			#colophon .widget-title,
			#colophon .widgettitle,
			#secondary .widgettitle {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,
		.wp-block-jetpack-button button.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Roboto Condensed","Georgia","serif";
		}
		/* _typography.scss */
		body,
		input,
		select,
		optgroup,
		textarea,

		/* _blocks.scss */
		.wp-block-verse
		{
			font-family: "IBM Plex Serif","Georgia","serif";
		}
		
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

<link rel="pingback" href="https://sahanjournal.com/xmlrpc.php">	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #ffff00;
			color: #000;
		}
	</style>
	<link rel="amphtml" href="https://sahanjournal.com/news/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail/?amp">
<!-- Google Tag Manager snippet added by Site Kit -->
<script type="text/javascript">
			( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-MCSGNW8' );
			
</script>

<!-- End Google Tag Manager snippet added by Site Kit -->
<link rel="icon" href="https://sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">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</style>
		</head>

<body class="post-template-default single single-post postid-18781 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh h-stk h-cta has-tertiary-menu has-sidebar af-widget cat-news has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
		<!-- Google Tag Manager (noscript) snippet added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MCSGNW8" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) snippet added by Site Kit -->
		<script type="text/javascript">
var utag_data = {
sizmek_activity_id : "", //
sizmek_tag_id : "", // Sizmek Tag ID (TID)
page_name : "", // Contains a user-friendly name for the page.
page_section : "", // Contains a user-friendly page section, e.g. 'configuration section'.
page_category : "", // Contains a user-friendly page category, e.g. 'appliance page'.
page_subcategory : "", // Contains a user-friendly page subcategory, e.g. 'refrigerator page'.
page_type : "", // Contains a user-friendly page type, e.g. 'cart page'.
search_term : "", // Contains the search term or query submitted by a visitor.
search_results : "", // Contains the number of results returned with a search query.
search_type : "", // Contains the type of search conducted by the visitor.
parent_title : "", // Title of parent window
parent_domain : "", // Domain of parent window
parent_pathname : "", // Pathname of parent window
parent_url : "", // URL of parent window
parent_referrer : "", // Referrer of parent window
sizmek_cn : "", // Sizmek CN
sizmek_tag_type : "", // Sizmek Tag Type
sizmek_tval : "", // Sizmek TVAL
doubleclick_id : "", // Doubleclick Type
doubleclick_type : "", //
doubleclick_category : "", //
google_tracking_id : "", //
google_tracker_name : "" // Google Tracker Name
}
</script>
<!-- Loading script asynchronously -->
<script type="text/javascript">
(function(a,b,c,d){ a='//tags.tiqcdn.com/utag/advantagepublisherservices/aps/prod/utag.js'; b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true; a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a); })();
</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class='newspack_global_ad global_above_header'>
						<!-- /21945743869/above_header_ad --><div id='div-gpt-ad-cb19b72c6f-0'></div>		</div>
				<amp-layout
			amp-access="popups.id_15421" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width   newspack-newsletter-prompt-overlay"
			role="button"
			tabindex="0"
			id="c6b0"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#5bc7d1;color:#000">
				<div class="newspack-popup">
										
<h3 class="has-text-align-center"><strong><strong><strong>Welcome to Sahan Journal</strong></strong></strong>. We're glad to see you here.</h3>



<div class="wp-block-columns">
<div class="wp-block-column">
<p class="has-text-align-center">Sahan Journal publishes deep, reported news for and with immigrants and communities of color—the kind of stories you won’t find anywhere else. </p>



<p class="has-text-align-center"><strong><strong>Unlock our in-depth, nonprofit local news reporting by signing up for our free newsletter.</strong></strong></p>


<amp-layout id="n5f6">
	<div class="toaster-bottom wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button" style="max-width: 100%"><button class="wp-block-button__link" style="border-radius: 3px; width: 50%; max-width: 100%" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit">SIGN UP!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout></div>
</div>



<p></p>
										<form class="popup-dismiss-form c6b00 popup-action-form c6b0 align-center"
						method="POST"
						action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_15421"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
								<button on="tap:c6b0.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#5bc7d1;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c6b00 popup-action-form c6b0"
				method="POST"
				action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
						<input
			name="popup_id"
			type="hidden"
			value="id_15421"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
						<button style="opacity: 0.7;background-color:#000000;" class="newspack-lightbox-shim" on="tap:c6b0.hide"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c6b0" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c6b0",
							"delay": "5500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c6b0",
							"delay": "5000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c6b0 .newspack-popup-wrapper",
								"delay": "5625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c6b0","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_15421","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c6b0 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_15421","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
						<amp-layout
			amp-access="popups.id_6424" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width   "
			role="button"
			tabindex="0"
			id="cafd"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#5bc7d1;color:#000">
				<div class="newspack-popup">
										
<h2 class="has-text-align-center">If you rely on Sahan Journal, please support our reporting.</h2>



<p class="has-text-align-center has-small-font-size"><meta charset="utf-8">Sahan Journal publishes deep, reported news about immigrants and communities of color — the kind of stories you won’t find anywhere else. </p>



<p class="has-text-align-center has-small-font-size">Your tax-deductible support will help us continue to provide honest and thorough journalism for Minnesota's diverse communities.</p>


			<script type="text/javascript">
				function updateAmount( id ) {
					var container = document.querySelector( 'div.wpbnbd#' + id );
					var frequencies = {
						'once': 'once',
						'monthly': 'month',
						'yearly': 'year'
					};
					var selectedTab = container.querySelector( 'input[name="installmentPeriod"]:checked' ).value;
					var inputId = 'donation_value_' + frequencies[selectedTab];
					var amount;
					var untieredInput = container.querySelector( 'input[name="' + inputId + '_untiered"]' );
					if ( untieredInput ) {
						amount = untieredInput.value;
					} else {
						amount = container.querySelector( 'input[name="' + inputId + '"]:checked' ).value;
						if ( 'other' === amount ) {
							amount = container.querySelector( 'input[name="' + inputId + '_other"]' ).value;
						}
					}
					container.querySelector( 'input[name=amount]' ).value = amount;
				}
			</script>
										<div class='wp-block-newspack-blocks-donate wpbnbd tiered' id='wpbdbd_62674929178ba'>
				<form method="GET" action="https://checkout.fundjournalism.org/memberform"><input type="hidden" name="org_id" value="sahanjournal" />					<input type="hidden"  value="20" name="amount" id="amount" />
					<div class='wp-block-newspack-blocks-donate__options'>
						<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='once'
										id='newspack-donate-once-62232'
										name='installmentPeriod'
										
																					onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																			/>
									<label
										for='newspack-donate-once-62232'
										class='donation-frequency-label freq-label'
									>
										One-time									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='120'
													id='newspack-tier-once-62232-0'
													
																											onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-62232-0'
												>
													$120												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='240'
													id='newspack-tier-once-62232-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-62232-1'
												>
													$240												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='600'
													id='newspack-tier-once-62232-2'
													
																											onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-62232-2'
												>
													$600												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_once'
												value='other'
												id='newspack-tier-once-62232-other'

																										onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-62232-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-once-62232-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_once_other'
													value='240'
													id='newspack-tier-once-62232-other-input'

																											oninput="updateAmount( 'wpbdbd_62674929178ba' );"
																									/>
											</div>
										</div>

									</div>
								</div>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='monthly'
										id='newspack-donate-month-62232'
										name='installmentPeriod'
										 checked='checked'
																					onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																			/>
									<label
										for='newspack-donate-month-62232'
										class='donation-frequency-label freq-label'
									>
										Monthly									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='10'
													id='newspack-tier-month-62232-0'
													
																											onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-62232-0'
												>
													$10												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='20'
													id='newspack-tier-month-62232-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-62232-1'
												>
													$20												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='50'
													id='newspack-tier-month-62232-2'
													
																											onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-62232-2'
												>
													$50												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_month'
												value='other'
												id='newspack-tier-month-62232-other'

																										onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-62232-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-month-62232-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_month_other'
													value='20'
													id='newspack-tier-month-62232-other-input'

																											oninput="updateAmount( 'wpbdbd_62674929178ba' );"
																									/>
											</div>
										</div>

									</div>
								</div>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='yearly'
										id='newspack-donate-year-62232'
										name='installmentPeriod'
										
																					onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																			/>
									<label
										for='newspack-donate-year-62232'
										class='donation-frequency-label freq-label'
									>
										Annually									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='120'
													id='newspack-tier-year-62232-0'
													
																											onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-62232-0'
												>
													$120												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='240'
													id='newspack-tier-year-62232-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-62232-1'
												>
													$240												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='600'
													id='newspack-tier-year-62232-2'
													
																											onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-62232-2'
												>
													$600												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_year'
												value='other'
												id='newspack-tier-year-62232-other'

																										onclick="updateAmount( 'wpbdbd_62674929178ba' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-62232-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-year-62232-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_year_other'
													value='240'
													id='newspack-tier-year-62232-other-input'

																											oninput="updateAmount( 'wpbdbd_62674929178ba' );"
																									/>
											</div>
										</div>

									</div>
								</div>
													</div>
					</div>
					<p class='wp-block-newspack-blocks-donate__thanks thanks'>
						Your contribution is appreciated.					</p>
					<button type='submit'>
						Donate Now					</button>
											<input type='hidden' name='campaign' value='7015w000001OugBAAS' />
									</form>
			</div>
			


<p class="has-secondary-color has-text-color has-small-font-size"></p>
										<form class="popup-dismiss-form cafd0 popup-action-form cafd align-center"
						method="POST"
						action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_6424"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
								<button on="tap:cafd.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#5bc7d1;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form cafd0 popup-action-form cafd"
				method="POST"
				action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
						<input
			name="popup_id"
			type="hidden"
			value="id_6424"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value=""
		/>
						<button style="opacity: 1;background-color:#000000;" class="newspack-lightbox-shim" on="tap:cafd.hide"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_cafd" layout="nodisplay" trigger="visibility">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#cafd",
							"delay": "20500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#cafd",
							"delay": "20000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#cafd .newspack-popup-wrapper",
								"delay": "20625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cafd","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_6424","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-3089" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-3089"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&#038;org_id=sahanjournal&#038;campaign=7015w000001OugBAAS">❤️ DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://sahanjournal.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-header-nav" class="main-menu"><li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1872"><a href="https://sahanjournal.com/topics/" aria-haspopup="true" aria-expanded="false">TOPICS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-1873" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1873"><a href="https://sahanjournal.com/archive/">LATEST ARTICLES</a></li>
	<li id="menu-item-8898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8898"><a href="https://sahanjournal.com/topics/business-work/">BUSINESS &amp; WORK</a></li>
	<li id="menu-item-12758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12758"><a href="https://sahanjournal.com/topics/changing-minnesota/">CHANGING MINNESOTA</a></li>
	<li id="menu-item-12755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12755"><a href="https://sahanjournal.com/topics/climate/">CLIMATE &amp; ENVIRONMENT</a></li>
	<li id="menu-item-8901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8901"><a href="https://sahanjournal.com/topics/community-voices/">COMMUNITY VOICES</a></li>
	<li id="menu-item-2590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2590"><a href="https://sahanjournal.com/topics/culture-community/">CULTURE &amp; COMMUNITY</a></li>
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://sahanjournal.com/topics/democracy-politics/">DEMOCRACY &amp; POLITICS</a></li>
	<li id="menu-item-2593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2593"><a href="https://sahanjournal.com/topics/education/">EDUCATION</a></li>
	<li id="menu-item-2592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592"><a href="https://sahanjournal.com/topics/health/">HEALTH</a></li>
	<li id="menu-item-12756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12756"><a href="https://sahanjournal.com/topics/inside-sahan-journal/">INSIDE SAHAN JOURNAL</a></li>
	<li id="menu-item-12757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12757"><a href="https://sahanjournal.com/topics/policing-justice/">POLICING &amp; JUSTICE</a></li>
</ul>
</li>
<li id="menu-item-1879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1879"><a href="https://sahanjournal.com/about-sahan-journal/" aria-haspopup="true" aria-expanded="false">ABOUT SAHAN JOURNAL</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-1880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
	<li id="menu-item-17057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17057"><a href="https://sahanjournal.com/staff/">SAHAN JOURNAL STAFF</a></li>
	<li id="menu-item-1881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1881"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3091"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&#038;org_id=sahanjournal&#038;campaign=7015w000001Oug6AAC">DONATE</a></li>
	<li id="menu-item-1883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883"><a href="https://sahanjournal.com/sponsorship/">ADVERTISING &#038; SPONSORSHIP</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1884"><a href="https://sahanjournal.com/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-1885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1885"><a href="https://sahanjournal.com/newsletter/">NEWSLETTER</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" >
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-1886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1886"><a href="https://www.facebook.com/sahanjournal/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="https://twitter.com/sahanjournal"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-1888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888"><a href="https://www.instagram.com/sahanjournal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-1889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1889"><a href="https://www.youtube.com/sahanjournal"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 48px;
			max-height: 69px;
			max-width: 300px;
			width: 209px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 40px;
			}
		}

		@media (min-width: 782px) {
			.h-stk:not(.h-sub) .site-header .custom-logo {
				max-height: 90px;
				max-width: 392px;
			}

			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 46px;
			}
		}

		@media (max-width: 1199px) and (min-width: 782px) {
			.h-stk.h-cl:not(.h-sub) .site-header .custom-logo {
				max-width: 100%;
				width: auto;
			}
		}

		</style><a href="https://sahanjournal.com/" class="custom-logo-link" rel="home"><img width="300" height="69" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png?fit=300%2C69&amp;ssl=1" class="custom-logo" alt="Sahan Journal" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://sahanjournal.com/" rel="home">Sahan Journal</a></p>
					
						<p class="site-description">
					A nonprofit newsroom dedicated to reporting for Minnesota’s immigrants and communities of color.				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
									<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-header-nav-1" class="main-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1872"><a href="https://sahanjournal.com/topics/" aria-haspopup="true" aria-expanded="false">TOPICS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1873"><a href="https://sahanjournal.com/archive/">LATEST ARTICLES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8898"><a href="https://sahanjournal.com/topics/business-work/">BUSINESS &amp; WORK</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12758"><a href="https://sahanjournal.com/topics/changing-minnesota/">CHANGING MINNESOTA</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12755"><a href="https://sahanjournal.com/topics/climate/">CLIMATE &amp; ENVIRONMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8901"><a href="https://sahanjournal.com/topics/community-voices/">COMMUNITY VOICES</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2590"><a href="https://sahanjournal.com/topics/culture-community/">CULTURE &amp; COMMUNITY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://sahanjournal.com/topics/democracy-politics/">DEMOCRACY &amp; POLITICS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2593"><a href="https://sahanjournal.com/topics/education/">EDUCATION</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592"><a href="https://sahanjournal.com/topics/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12756"><a href="https://sahanjournal.com/topics/inside-sahan-journal/">INSIDE SAHAN JOURNAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12757"><a href="https://sahanjournal.com/topics/policing-justice/">POLICING &amp; JUSTICE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1879"><a href="https://sahanjournal.com/about-sahan-journal/" aria-haspopup="true" aria-expanded="false">ABOUT SAHAN JOURNAL</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17057"><a href="https://sahanjournal.com/staff/">SAHAN JOURNAL STAFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1881"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3091"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&#038;org_id=sahanjournal&#038;campaign=7015w000001Oug6AAC">DONATE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883"><a href="https://sahanjournal.com/sponsorship/">ADVERTISING &#038; SPONSORSHIP</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1884"><a href="https://sahanjournal.com/contact/">CONTACT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1885"><a href="https://sahanjournal.com/newsletter/">NEWSLETTER</a></li>
</ul>	</nav>
							</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-3089"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&#038;org_id=sahanjournal&#038;campaign=7015w000001OugBAAS">❤️ DONATE</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://sahanjournal.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?&#038;org_id=sahanjournal&#038;campaign=7015w000001OugBAAS">DONATE</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
					<div class="sticky-bg"></div>
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news tag-child-nutrition-programs tag-fbi tag-mohamed-jama-ismail">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://sahanjournal.com/topics/news/" rel="category tag">News</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			FBI agent reveals new details of Feeding Our Future investigation: about two dozen properties were searched, nine more than previously known.		</h1>
				<div class="newspack-post-subtitle">
			An FBI agent revealed new information at a hearing Monday for Mohamed Jama Ismail, the first suspect arrested in connection with alleged food aid fraud. Ismail was charged with passport fraud, but the U.S. Attorney’s Office says he’s a target in the Feeding Our Future investigation.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img width="80" height="80" src="https://sahanjournal.com/wp-content/uploads/2019/08/sahan-joey-peter-150x150.png" class="avatar avatar-80 photo wp-post-image" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2019/08/sahan-joey-peter.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2019/08/sahan-joey-peter.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" /></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://sahanjournal.com/author/joey-peters/">Joey Peters</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2022-04-25T18:42:13-05:00">April 25, 2022</time><time class="updated" datetime="2022-04-25T18:42:14-05:00">April 25, 2022</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-18781" class="share-linkedin sd-button share-icon no-text" href="https://sahanjournal.com/news/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://sahanjournal.com/news/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-18781" class="share-twitter sd-button share-icon no-text" href="https://sahanjournal.com/news/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://sahanjournal.com/news/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-18781" class="share-facebook sd-button share-icon no-text" href="https://sahanjournal.com/news/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="1200" height="801" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/St.-Paul-Federal-Courthouse.jpg?fit=1200%2C801&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image" alt="" loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/St.-Paul-Federal-Courthouse.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/St.-Paul-Federal-Courthouse.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/St.-Paul-Federal-Courthouse.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/St.-Paul-Federal-Courthouse.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/St.-Paul-Federal-Courthouse.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/St.-Paul-Federal-Courthouse.jpg?resize=1200%2C801&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/St.-Paul-Federal-Courthouse.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/St.-Paul-Federal-Courthouse.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" />			<figcaption><span>The U.S. Courthouse in downtown St. Paul on the afternoon of April 25, 2022. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Joey Peters | Sahan Journal</span></span></figcaption>
			
			</figure><!-- .post-thumbnail -->

		

<article id="post-18781" class="post-18781 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-child-nutrition-programs tag-fbi tag-mohamed-jama-ismail entry">
	<div class="entry-content">

		
				<amp-layout
			amp-access="popups.id_11095" amp-access-hide 						class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width   newspack-newsletter-prompt-overlay"
			role="button"
			tabindex="0"
			id="c79c"
		>
			<div class="newspack-popup-wrapper " data-popup-status="publish" style="background-color:#ffcc42;color:#000">
				<div class="newspack-popup">
										
<h3 class="has-text-align-center"><strong><strong><meta charset="utf-8"><strong>To continue reading this article and others for free, please sign up for our newsletter.</strong></strong></strong></h3>



<p></p>



<div class="wp-block-columns">
<div class="wp-block-column">
<p class="has-text-align-center">Sahan Journal publishes deep, reported news for and with immigrants and communities of color—the kind of stories you won’t find anywhere else. </p>



<p class="has-text-align-center"><strong><meta charset="utf-8"><strong>Unlock our in-depth reporting by signing up for our free newsletter.</strong></strong></p>


<amp-layout id="n74a">
	<div class="toaster-bottom wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button" style="max-width: 100%"><button class="wp-block-button__link" style="border-radius: 3px; width: 50%; max-width: 100%" data-id-attr="mailchimp-button-block-4" id="mailchimp-button-block-4" type="submit">SIGN UP!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout></div>
</div>
										<form class="popup-dismiss-form c79c0 popup-action-form c79c align-center"
						method="POST"
						action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
						target="_top">
								<input
			name="popup_id"
			type="hidden"
			value="id_11095"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
								<button on="tap:c79c.hide" class="newspack-lightbox__close" aria-label="Close Pop-up" style="background-color:#ffcc42;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"/></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c79c0 popup-action-form c79c"
				method="POST"
				action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"
				target="_top">
						<input
			name="popup_id"
			type="hidden"
			value="id_11095"
		/>
		<input
			name="cid"
			type="hidden"
			value="CLIENT_ID(newspack-cid)"
			data-amp-replace="CLIENT_ID"
		/>
		<input
			name="mailing_list_status"
			type="hidden"
			[value]="mailing_list_status"
		/>
		<input
			name="is_newsletter_popup"
			type="hidden"
			value="1"
		/>
						<button style="opacity: 1;background-color:#000000;" class="newspack-lightbox-shim" on="tap:c79c.hide"></button>
			</form>
		</amp-layout>
					<div id="page-position-marker" style="position: absolute; top: 20%"></div>
			<amp-position-observer
				target="page-position-marker"
				on="enter:a_c79c.start;"
				once
				layout="nodisplay"
			></amp-position-observer>
				<amp-animation id="a_c79c" layout="nodisplay" >
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c79c",
							"delay": "500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c79c",
							"delay": "0",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c79c .newspack-popup-wrapper",
								"delay": "625",
								"keyframes": {
																			"transform": ["translateY(100%)", "translateY(0)"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c79c","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_11095","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c79c .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_11095","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
				<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c613","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_12011","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c613 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_12011","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_12011" amp-access-hide 								class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline"
				role="button"
				tabindex="0"
				style="background-color:#5bc7d1;color:#000"
				id="c613"
			>
								
<div class="wp-block-columns">
<div class="wp-block-column">
<p style="font-size:18px"><meta charset="utf-8">Get Sahan Journal stories delivered to your inbox.</p>
</div>



<div class="wp-block-column"><amp-layout id="n5c4">
	<div class="compact wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style=""><button class="wp-block-button__link" style="border-radius: 3px;" data-id-attr="mailchimp-button-block-5" id="mailchimp-button-block-5" type="submit">SIGN UP</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout></div>
</div>
																</amp-layout>
		</aside>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c667","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_6680","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_6680" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#ffcc42;color:#000"
				id="c667"
			>
								
<p class="has-text-align-center has-normal-font-size">Sahan Journal's nonprofit journalism is powered by readers like you. If you find our journalism valuable and insightful, please keep it free for all by becoming a monthly donor of Sahan Journal today.</p>



<div class="wp-container-6 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100 has-custom-font-size is-style-fill" style="font-size:18px"><a class="wp-block-button__link has-white-color has-secondary-background-color has-text-color has-background" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001OugBAAS&amp;_ga=2.226360857.283052743.1629497304-amp-Uz8BjjzxGF0CJ3l09MdsgA">Yes, I will become a Sahan sustainer now.</a></div>
</div>



<p></p>
																</amp-layout>
		</aside>

<p>New details about the sweeping investigation into alleged federal food aid fraud emerged Monday.</p>

<p>The information came during a court hearing for the first suspect charged in connection with the investigation. FBI special agent Travis Wilmer testified Monday that the FBI raided approximately two dozen properties on January 20 as part of the alleged multi-million-dollar fraud of the Child Nutrition Program.&nbsp;</p>

<p>Search warrants that were unsealed in January listed 15 known properties that the FBI raided that day while investigating alleged fraud committed by Feeding Our Future and several vendors and contractors it worked with. Wilmer’s comments suggest that at least nine more properties were raided and haven’t been publicly disclosed.&nbsp;</p>

<p>The revelation came at a detention and preliminary hearing for Mohamed Jama Ismail, 49, of Savage, who was arrested on April 20 and charged with one count of passport fraud. The U.S. Attorney’s Office said in a news release last week that he is “one of the targets” of the fraud investigation. No one has been indicted in the case that alleges money earmarked to feed disadvantaged children was diverted to pay for personal travel, real estate, and cars.</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-4" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21945743869/inside_articles --><div id='div-gpt-ad-62674929b2292-0'></div></div></aside></aside>

<p>Although Mohamed has not been indicted in the alleged food aid fraud, Assistant U.S. Attorney Joe Thompson told the court Monday that, “He stole millions of dollars.” Thompson argued that Mohamed should remain in jail.</p>

<p>Mohamed’s attorney, Patrick Cotter, took issue with Thompson’s approach and asked for his client’s release, arguing that Mohamed’s court hearing was not over the alleged food aid fraud. U.S. Magistrate Judge John Docherty took note of Cotter’s argument, but ultimately found that Mohamed was a flight risk and ordered him to remain in custody.</p>

<div class="wp-block-columns has-light-gray-background-color has-background">
<div class="wp-block-column" style="flex-basis:100%">				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-default wpnbha ts-3 is-style-default has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="18781">
									<h2 class="article-section-title">
						<span>feeding our future</span>
					</h2>
								
	<article data-post-id="16825"
		class="tag-feeding-our-future category-inside-sahan-journal type-post post-has-image"
				>
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://sahanjournal.com/inside-sahan-journal/why-sahan-journal-is-reporting-about-feeding-our-future-alleged-fraud/" rel="bookmark">Editor’s note: Why Sahan Journal is reporting on alleged fraud in the federal meals program.￼</a></h3>						<p>If you are a regular reader of Sahan Journal, you probably have seen one or two stories on our website about the alleged misuse of millions of dollars in federal funds intended for feeding disadvantaged children and adults in Minnesota. Our coverage of this sprawling story has focused on nonprofit organizations, businesses, and key people…</p>
		</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				</div>
</div>

<p>Mohamed, who is in custody at the Sherburne County jail, appeared in person for the hearing but did not address the court.</p>

<p>Wilmer also revealed the makeup of the federal investigation team leading the fraud investigation: four FBI agents, including himself; three FBI forensic accountants, each of whom attended Monday’s court hearing; one investigator with the Internal Revenue Service; and one investigator with the U.S. Postal Service.</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-14" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21945743869/half_page_unit --><div id='div-gpt-ad-62674929bb17a-0'></div></div></aside></aside>

<p>Thompson is leading the prosecution with U.S. Assistant U.S. Attorney Chelsea Walcker. </p>

<h4><strong>‘Not here’ to argue multi-million dollar fraud case</strong></h4>

<p>According to the U.S. Attorney’s Office: FBI agents arrested Mohamed last Wednesday afternoon as he boarded a flight at the Minneapolis–St. Paul International Airport bound for Nairobi, Kenya. He had flown in from Rochester, Minnesota, and was on layover. </p>

<p>Wilmer told the court Monday that Mohamed was trying to flee the country to avoid prosecution in the alleged food fraud investigation. He had checked five bags of luggage and was carrying two bags when he was arrested, Wilmer said.&nbsp;</p>

<p>Cotter said Mohamed was traveling to visit his wife, children, and ill father, who all live in Nairobi, and that he planned to return to Minnesota. Mohamed makes routine trips to Kenya three times a year, Cotter said, adding that the five bags of luggage contained items for his family.&nbsp;</p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-15" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21945743869/inside_articles --><div id='div-gpt-ad-62674929c21ce-0'></div></div></aside></aside>

<p>Federal authorities say that Mohamed lied in March on an application for a new passport, after FBI agents seized his passport during the January 20 raid of his house.&nbsp;</p>

<p>Mohamed allegedly wrote on the application that his passport was “lost at home,” and also indicated that he filed a police report about it. Both statements were false, according to the charges against him.&nbsp;</p>
<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cdab","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_5495","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cdab .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_5495","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_5495" amp-access-hide 								class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline"
				role="button"
				tabindex="0"
				style="background-color:#ffcc42;color:#000"
				id="cdab"
			>
								
<p>Want more? Get news and stories that illuminate the lives and experiences of Minnesota’s immigrants and communities of color.</p>


<amp-layout id="nd61">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form
			aria-describedby="wp-block-jetpack-mailchimp_consent-text"
					>
			<p>
				<input
					aria-label="Enter your email"
					placeholder="Enter your email"
					required
					title="Enter your email"
					type="email"
					name="email"
				/>
			</p>
									
<div class="wp-block-jetpack-button wp-block-button" style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background has-secondary-background-color" style="border-radius: 3px; width: 100%; max-width: 100%" data-id-attr="mailchimp-button-block-7" id="mailchimp-button-block-7" type="submit">SIGN UP NOW</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
		</form>
		
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing" role="status">
				Processing…			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success" role="status">
				Success! You&#039;re on the list.			</div>
			<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error" role="alert">
				Whoops! There was an error and we couldn&#039;t process your subscription. Please reload the page and try again.			</div>

			</div>
	</amp-layout>																</amp-layout>
		</aside>

<p>Mohamed received a new passport on the same day he applied for one–March 22–because he indicated that he would be traveling out of the country soon, according to Wilmer’s testimony. He then bought a ticket for a flight to Nairobi, where his wife and five children live, and where he owns three properties and has a 25 percent stake in a textile company.&nbsp;</p>

<p>FBI search warrants unsealed earlier this year list Mohamed as a co-owner of Empire Cuisine &amp; Market, a restaurant that contracted as a food vendor with Feeding Our Future, the sponsor organization at the heart of the federal investigation. FBI agents seized $6 million from Empire in January, and the FBI alleges Mohamed and his business partner wired $2 million to bank accounts in Kenya and China.</p>
<aside class="scaip scaip-4    "><aside id="newspack-ads-widget-16" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><!-- /21945743869/inside_articles --><div id='div-gpt-ad-62674929d4cef-0'></div></div></aside></aside>

<p>Two U.S. Marshals escorted Mohamed to the federal courthouse in St. Paul midmorning Monday. He wore a brown T-Shirt shirt underneath his orange jail shirt and yellow pants, and remained quiet and attentive through the hearing.&nbsp;</p>

<p>Cotter repeatedly emphasized Monday that Mohamed hasn’t been charged with financial fraud.&nbsp;</p>

<p>“We are not here at this time arguing his detention based on a $30 million fraud case,” Cotter said.&nbsp;</p>

<p>Cotter added that he had “never been in this situation” where the “majority” of the allegations made against his client came from an “incomplete investigation.”</p>


<p>“I do take your point about the allegations,” Docherty told Cotter at one point.</p>

<p>Citing Mohamed’s strong community ties to Minnesota, his faith, his clean criminal record, and his steady employment since coming to the United States 22 years ago, Cotter asked the judge to release Mohamed on a “reasonable combination of considerations.” Those considerations, Cotter said, could include putting Mohamed on a no-fly list, monitoring his movements with an ankle bracelet, and barring him from applying for a new passport.</p>

<p>Thompson said Mohamed met all three conditions of a flight risk: He has a motive to flee, the means to travel, and a place to go. He also alleged that in order to “slip under the radar,” Mohamed booked his flight to Kenya out of Rochester despite living in the Twin Cities area.&nbsp;&nbsp;</p>

<p>Docherty ruled in the prosecution’s favor.</p>


<p>“You will be held in jail until the passport fraud case is over,” Docherty told Mohamed.</p>

<p>Docherty also allowed the passport fraud case against Mohamed to move forward.&nbsp;</p>

<p>Thompson and Wilmer emphasized on Monday that along with his home in Savage, Mohamed owns three properties in Kenya, including a home that is under construction. Federal authorities are attempting to seize his Savage home.&nbsp;</p>

<p>Cotter, however, said prosecutors were making assumptions that Mohamed bought property with the federal money. Cotter said Mohamed is a law-abiding, religious man who received his citizenship in the mid-2000s and worked the same job for 14 years until becoming an entrepreneur. He noted that Mohamed bought his Savage home six years before the FBI opened their investigation into alleged food aid fraud.&nbsp;</p>

<p>“He bought his home with hard-earned money working and toiling, so he could provide for his family,” Cotter said.</p>

<p>Cotter declined to comment about the case after the hearing. </p>
				<div
			class="wp-block-newspack-blocks-homepage-articles is-style-default wpnbha is-grid columns-3 show-image image-aligntop ts-3 is-3 is-landscape is-style-default has-text-align-left"
			style=""
			>
			<div data-posts data-current-post-id="18781">
									<h2 class="article-section-title">
						<span>related stories</span>
					</h2>
								
	<article data-post-id="18641"
		class="tag-fbi tag-feeding-our-future category-policing-justice type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://sahanjournal.com/policing-justice/fbi-arrest-mohamed-jama-ismail-feeding-our-future-fraud-allegations-minnesota/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/mohamed-jama-fbi.png?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" data-hero-candidate="1" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/mohamed-jama-fbi.png?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/mohamed-jama-fbi.png?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/mohamed-jama-fbi.png?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/mohamed-jama-fbi.png?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://sahanjournal.com/policing-justice/fbi-arrest-mohamed-jama-ismail-feeding-our-future-fraud-allegations-minnesota/" rel="bookmark">Federal authorities charge Minnesota man connected with Feeding Our Future investigation. FBI agents apprehended him at the airport on his way to Kenya.</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="18596"
		class="tag-feeding-our-future tag-minnesota-department-of-education tag-roger-chamberlain category-news type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://sahanjournal.com/news/feeding-our-future-minnesota-department-of-education-minnesota-senate/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/20220420_MDE_senate-03.jpg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" data-hero-candidate="1" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/20220420_MDE_senate-03.jpg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/20220420_MDE_senate-03.jpg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/20220420_MDE_senate-03.jpg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/20220420_MDE_senate-03.jpg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://sahanjournal.com/news/feeding-our-future-minnesota-department-of-education-minnesota-senate/" rel="bookmark">The Minnesota Department of Education lacked checks and balances to prevent alleged fraud by Feeding Our Future, says Senator Roger Chamberlain.</a></h3>								</div><!-- .entry-wrapper -->
	</article>

		
	<article data-post-id="18154"
		class="tag-feeding-our-future tag-heather-mueller tag-minnesota-legislature category-news type-post post-has-image"
				>
					<figure class="post-thumbnail">
								<a href="https://sahanjournal.com/news/minnesota-department-of-education-commissioner-publicly-addresses-alleged-feeding-our-future-fraud-for-the-first-time-heather-mueller-was-questioned-at-a-senate-hearing/" rel="bookmark">
									<img width="1200" height="900" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/MN-Capitol.jpeg?resize=1200%2C900&amp;ssl=1" class="attachment-newspack-article-block-landscape-large size-newspack-article-block-landscape-large wp-post-image" alt="" loading="lazy" data-hero-candidate="1" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/MN-Capitol.jpeg?resize=1200%2C900&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/MN-Capitol.jpeg?resize=800%2C600&amp;ssl=1 800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/MN-Capitol.jpeg?resize=400%2C300&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/04/MN-Capitol.jpeg?resize=200%2C150&amp;ssl=1 200w" sizes="(max-width: 780px) 100vw, 780px" />								</a>
				
							</figure><!-- .featured-image -->
		
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://sahanjournal.com/news/minnesota-department-of-education-commissioner-publicly-addresses-alleged-feeding-our-future-fraud-for-the-first-time-heather-mueller-was-questioned-at-a-senate-hearing/" rel="bookmark">Minnesota Department of Education commissioner publicly addresses alleged Feeding Our Future fraud for the first time. Heather Mueller was questioned at a Senate hearing.</a></h3>								</div><!-- .entry-wrapper -->
	</article>

					</div>
			
		</div>
				<aside>					<amp-analytics>
			<script type="application/json">
				{"requests":{"event":"https:\/\/sahanjournal.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cf7f","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_6704","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-layout
				amp-access="popups.id_6704" amp-access-hide 								class="newspack-popup  newspack-inline-popup    "
				role="button"
				tabindex="0"
				style="background-color:#ffcc42;color:#000"
				id="cf7f"
			>
								
<p><strong><strong>Sahan Journal publishes deep, reported news about immigrants and communities of color — the kind of stories you won’t find anywhere else. We don't hide our community-centered reporting behind a paywall: We want it to be free for everyone. But this kind of journalism is expensive to produce and we can’t do this critical work without your help. That is why we rely on the generosity of readers like you to support our nonprofit newsroom.&nbsp;</strong></strong></p>



<p><strong><a href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001OugBAAS">Become a monthly donor today</a> to help us continue to provide award-winning reporting to our community. Thank you.</strong></p>


			<script type="text/javascript">
				function updateAmount( id ) {
					var container = document.querySelector( 'div.wpbnbd#' + id );
					var frequencies = {
						'once': 'once',
						'monthly': 'month',
						'yearly': 'year'
					};
					var selectedTab = container.querySelector( 'input[name="installmentPeriod"]:checked' ).value;
					var inputId = 'donation_value_' + frequencies[selectedTab];
					var amount;
					var untieredInput = container.querySelector( 'input[name="' + inputId + '_untiered"]' );
					if ( untieredInput ) {
						amount = untieredInput.value;
					} else {
						amount = container.querySelector( 'input[name="' + inputId + '"]:checked' ).value;
						if ( 'other' === amount ) {
							amount = container.querySelector( 'input[name="' + inputId + '_other"]' ).value;
						}
					}
					container.querySelector( 'input[name=amount]' ).value = amount;
				}
			</script>
										<div class='wp-block-newspack-blocks-donate wpbnbd tiered' id='wpbdbd_62674929e2e40'>
				<form method="GET" action="https://checkout.fundjournalism.org/memberform"><input type="hidden" name="org_id" value="sahanjournal" />					<input type="hidden"  value="20" name="amount" id="amount" />
					<div class='wp-block-newspack-blocks-donate__options'>
						<div class='wp-block-newspack-blocks-donate__frequencies frequencies'>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='once'
										id='newspack-donate-once-40310'
										name='installmentPeriod'
										
																					onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																			/>
									<label
										for='newspack-donate-once-40310'
										class='donation-frequency-label freq-label'
									>
										One-time									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='120'
													id='newspack-tier-once-40310-0'
													
																											onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-40310-0'
												>
													$120												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='240'
													id='newspack-tier-once-40310-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-40310-1'
												>
													$240												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_once'
													value='600'
													id='newspack-tier-once-40310-2'
													
																											onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-once-40310-2'
												>
													$600												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_once'
												value='other'
												id='newspack-tier-once-40310-other'

																										onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-once-40310-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-once-40310-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_once_other'
													value='240'
													id='newspack-tier-once-40310-other-input'

																											oninput="updateAmount( 'wpbdbd_62674929e2e40' );"
																									/>
											</div>
										</div>

									</div>
								</div>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='monthly'
										id='newspack-donate-month-40310'
										name='installmentPeriod'
										 checked='checked'
																					onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																			/>
									<label
										for='newspack-donate-month-40310'
										class='donation-frequency-label freq-label'
									>
										Monthly									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='10'
													id='newspack-tier-month-40310-0'
													
																											onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-40310-0'
												>
													$10												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='20'
													id='newspack-tier-month-40310-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-40310-1'
												>
													$20												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_month'
													value='50'
													id='newspack-tier-month-40310-2'
													
																											onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-month-40310-2'
												>
													$50												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_month'
												value='other'
												id='newspack-tier-month-40310-other'

																										onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-month-40310-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-month-40310-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_month_other'
													value='20'
													id='newspack-tier-month-40310-other-input'

																											oninput="updateAmount( 'wpbdbd_62674929e2e40' );"
																									/>
											</div>
										</div>

									</div>
								</div>
							
								<div class='wp-block-newspack-blocks-donate__frequency frequency'>
									<input
										type='radio'
										value='yearly'
										id='newspack-donate-year-40310'
										name='installmentPeriod'
										
																					onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																			/>
									<label
										for='newspack-donate-year-40310'
										class='donation-frequency-label freq-label'
									>
										Annually									</label>

									<div class='wp-block-newspack-blocks-donate__tiers tiers'>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='120'
													id='newspack-tier-year-40310-0'
													
																											onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-40310-0'
												>
													$120												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='240'
													id='newspack-tier-year-40310-1'
													 checked='checked'
																											onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-40310-1'
												>
													$240												</label>
											</div>
																					<div class='wp-block-newspack-blocks-donate__tier'>
																								<input
													type='radio'
													name='donation_value_year'
													value='600'
													id='newspack-tier-year-40310-2'
													
																											onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																									/>
												<label
													class='tier-select-label tier-label'
													for='newspack-tier-year-40310-2'
												>
													$600												</label>
											</div>
										
										<div class='wp-block-newspack-blocks-donate__tier'>
																						<input
												type='radio'
												class='other-input'
												name='donation_value_year'
												value='other'
												id='newspack-tier-year-40310-other'

																										onclick="updateAmount( 'wpbdbd_62674929e2e40' );"
																							/>
											<label
												class='tier-select-label tier-label'
												for='newspack-tier-year-40310-other'
											>
												Other											</label>
											<label
												class='other-donate-label odl'
												for='newspack-tier-year-40310-other-input'
											>
												Donation amount											</label>
											<div class='wp-block-newspack-blocks-donate__money-input money-input'>
												<span class='currency'>
													$												</span>
												<input
													type='number'
													name='donation_value_year_other'
													value='240'
													id='newspack-tier-year-40310-other-input'

																											oninput="updateAmount( 'wpbdbd_62674929e2e40' );"
																									/>
											</div>
										</div>

									</div>
								</div>
													</div>
					</div>
					<p class='wp-block-newspack-blocks-donate__thanks thanks'>
						Your contribution is appreciated.					</p>
					<button type='submit'>
						DONATE NOW					</button>
											<input type='hidden' name='campaign' value='7015w000001OugBAAS' />
									</form>
			</div>
																			</amp-layout>
		</aside>
<section id="newspack-ads-widget-18" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21945743869/medium_rectangle --><div id='div-gpt-ad-6267492a03aac-0'></div></div></section>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://sahanjournal.com/tags/child-nutrition-programs/" rel="tag">Child Nutrition Programs</a><span class="sep">,&nbsp;</span><a href="https://sahanjournal.com/tags/fbi/" rel="tag">FBI</a><span class="sep">,&nbsp;</span><a href="https://sahanjournal.com/tags/mohamed-jama-ismail/" rel="tag">Mohamed Jama Ismail</a></span>	</footer><!-- .entry-footer -->

	
			<div class="author-bio">
				<img width="80" height="80" src="https://sahanjournal.com/wp-content/uploads/2019/08/sahan-joey-peter-150x150.png" class="avatar avatar-80 photo wp-post-image" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2019/08/sahan-joey-peter.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2019/08/sahan-joey-peter.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" />
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Joey Peters							</h2>

															<div class="author-meta">
																										</div><!-- .author-meta -->
							
						</div>
					</div><!-- .author-bio-header -->

											<p>
							Joey Peters is a reporter for Sahan Journal. His work has appeared in Reuters, Public Radio International, Columbia Journalism Review, KFAI Radio, the Pioneer Press, City Pages, MinnPost and more. He previously...							<a class="author-link" href="https://sahanjournal.com/author/joey-peters/" rel="author">
							More by Joey Peters							</a>
						</p>
					
				</div><!-- .author-bio-text -->

			</div><!-- .author-bio -->
		
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21945743869/half_page_unit --><div id='div-gpt-ad-6267492a209c7-0'></div></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top Posts &amp; Pages</span></h2><ul><li><a href="https://sahanjournal.com/policing-justice/fbi-arrest-mohamed-jama-ismail-feeding-our-future-fraud-allegations-minnesota/" class="bump-view" data-bump-view="tp">Federal authorities charge Minnesota man connected with Feeding Our Future investigation. FBI agents apprehended him at the airport on his way to Kenya.</a></li><li><a href="https://sahanjournal.com/news/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail/" class="bump-view" data-bump-view="tp" aria-current="page">FBI agent reveals new details of Feeding Our Future investigation: about two dozen properties were searched, nine more than previously known.</a></li><li><a href="https://sahanjournal.com/inside-sahan-journal/sahan-journal-diverse-journalism-minnesota-news-impact-report/" class="bump-view" data-bump-view="tp">The past two years have been an extraordinary time to report the news in Minnesota. Sahan Journal’s new impact report documents what our work has accomplished and the supporters who made it possible. </a></li></ul></section><section id="newspack-ads-widget-13" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /21945743869/half_page_unit --><div id='div-gpt-ad-6267492a287c4-0'></div></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>LATEST ARTICLES</span></h2>
		<ul>
											<li>
					<a href="https://sahanjournal.com/community-voices/how-a-minnesota-imam-came-to-forgive-two-men-who-bombed-his-mosque/">Laura Yuen: How a Minnesota imam came to forgive two men who bombed his mosque</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/news/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail/" aria-current="page">FBI agent reveals new details of Feeding Our Future investigation: about two dozen properties were searched, nine more than previously known.</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/sponsored/know-your-operator-malika-kifal/">Know Your Operator: Malika Kifal</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/sponsored/comcast-continues-to-invest-in-the-twin-cities-to-help-close-the-digital-divide/">Find out if you are eligible for discounted or free Internet at Comcast through the Affordable Connectivity Program</a>
									</li>
					</ul>

		</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="text-5" class="above-footer widget widget_text">			<div class="textwidget"><p></p>
</div>
		</section>			</div><!-- .wrapper -->
		</div><!-- .above-footer-widgets -->
	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://sahanjournal.com/" rel="home">
					<img width="85" height="117" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/sahan-journal-footer-logo.png?fit=85%2C117&amp;ssl=1" class="footer-logo" alt="" loading="lazy" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1886"><a href="https://www.facebook.com/sahanjournal/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="https://twitter.com/sahanjournal"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888"><a href="https://www.instagram.com/sahanjournal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1889"><a href="https://www.youtube.com/sahanjournal"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text">			<div class="textwidget"><p>Do you have a news tip or story idea to share with us? Did you witness an incident that you think we should write about? We want to hear from you.</p>
<p>Send us an email at contact@sahanjournal.com. Be as detailed as possible. Or call us at 612-548-4344.</p>
</div>
		</section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3701"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&#038;org_id=sahanjournal&#038;campaign=7015w000001Oug6AAC">Sahan Journal relies on reader support</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-857"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://sahanjournal.com/contact/">CONTACT US</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->

			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2022 A nonprofit newsroom dedicated to reporting on Minnesota’s immigrant and refugee communities..</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://sahanjournal.com/privacy-policy/">Privacy Policy</a>			</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

		<script data-amp-plus-allowed>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</script>
					<amp-analytics
				type="gtag"
				config="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=18781&amp;custom_dimensions={&quot;0&quot;:{&quot;role&quot;:&quot;category&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;category&quot;,&quot;label&quot;:&quot;Category&quot;},&quot;gaID&quot;:&quot;ga:dimension1&quot;},&quot;4&quot;:{&quot;role&quot;:&quot;newspack_popups_cd_reader_frequency&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;newspack_popups_cd_reader_frequency&quot;,&quot;label&quot;:&quot;Reader frequency&quot;},&quot;gaID&quot;:&quot;ga:dimension4&quot;},&quot;5&quot;:{&quot;role&quot;:&quot;newspack_popups_cd_is_subscriber&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;newspack_popups_cd_is_subscriber&quot;,&quot;label&quot;:&quot;Is a subcriber&quot;},&quot;gaID&quot;:&quot;ga:dimension2&quot;},&quot;6&quot;:{&quot;role&quot;:&quot;newspack_popups_cd_is_donor&quot;,&quot;option&quot;:{&quot;value&quot;:&quot;newspack_popups_cd_is_donor&quot;,&quot;label&quot;:&quot;Is a donor&quot;},&quot;gaID&quot;:&quot;ga:dimension3&quot;}}&amp;custom_dimensions_existing_values={&quot;dimension1&quot;:&quot;news&quot;}"
			></amp-analytics>
				<!-- Quantcast Tag -->
		<script type="text/javascript">
			var _qevents = _qevents || [];

			(function() {
				var elem = document.createElement('script');
				elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
				elem.async = true;
				elem.type = "text/javascript";
				var scpt = document.getElementsByTagName('script')[0];
				scpt.parentNode.insertBefore(elem, scpt);
			})();

			_qevents.push({
				qacct:"p-1asnmj_egkpLF",
				source:"wp"
			});
		</script>

		<noscript>
		<div style="display:none;">
			<img src="//pixel.quantserve.com/pixel/p-1asnmj_egkpLF.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sahanjournal.com\/news\/feeding-our-future-federal-food-aid-fraud-mohamed-jama-ismail\/":18781};
	</script>
				<style>.wp-container-6 {display: flex;gap: 0.5em;flex-wrap: wrap;align-items: center;align-items: center;}.wp-container-6 > * { margin: 0; }</style>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/sahanjournal.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<link rel='stylesheet' id='jetpack-block-button-css'  href='https://sahanjournal.com/wp-content/plugins/jetpack/_inc/blocks/button/view.css?minify=false&#038;ver=10.9-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-block-mailchimp-css'  href='https://sahanjournal.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.css?minify=false&#038;ver=10.9-a.7' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-donate-css'  href='https://sahanjournal.com/wp-content/plugins/newspack-blocks/dist/donate/view.css?ver=1.48.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-homepage-articles-css'  href='https://sahanjournal.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.css?ver=1.48.0' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/autop.min.js' id='wp-autop-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/blob.min.js' id='wp-blob-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/block-serialization-default-parser.min.js' id='wp-block-serialization-default-parser-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/react.min.js' id='react-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/deprecated.min.js' id='wp-deprecated-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/dom.min.js' id='wp-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/react-dom.min.js' id='react-dom-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/escape-html.min.js' id='wp-escape-html-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/element.min.js' id='wp-element-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/is-shallow-equal.min.js' id='wp-is-shallow-equal-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-keycodes-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/keycodes.min.js' id='wp-keycodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/priority-queue.min.js' id='wp-priority-queue-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/compose.min.js' id='wp-compose-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/redux-routine.min.js' id='wp-redux-routine-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/data.min.js' id='wp-data-js'></script>
<script type='text/javascript' id='wp-data-js-after'>
( function() {
	var userId = 0;
	var storageKey = "WP_DATA_USER_" + userId;
	wp.data
		.use( wp.data.plugins.persistence, { storageKey: storageKey } );
	wp.data.plugins.persistence.__unstableMigrate( { storageKey: storageKey } );
} )();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/html-entities.min.js' id='wp-html-entities-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/shortcode.min.js' id='wp-shortcode-js'></script>
<script type='text/javascript' id='wp-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/blocks.min.js' id='wp-blocks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/moment.min.js' id='moment-js'></script>
<script type='text/javascript' id='moment-js-after'>
moment.updateLocale( 'en_US', {"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"week":{"dow":1},"longDateFormat":{"LT":"g:i a","LTS":null,"L":null,"LL":"F j, Y","LLL":"F j, Y g:i a","LLLL":null}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/date.min.js' id='wp-date-js'></script>
<script type='text/javascript' id='wp-date-js-after'>
wp.date.setSettings( {"l10n":{"locale":"en_US","months":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthsShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"weekdays":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"weekdaysShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"meridiem":{"am":"am","pm":"pm","AM":"AM","PM":"PM"},"relative":{"future":"%s from now","past":"%s ago"}},"formats":{"time":"g:i a","date":"F j, Y","datetime":"F j, Y g:i a","datetimeAbbreviated":"M j, Y g:i a"},"timezone":{"offset":-5,"string":"America\/Chicago","abbr":"CDT"}} );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/primitives.min.js' id='wp-primitives-js'></script>
<script type='text/javascript' id='wp-rich-text-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/rich-text.min.js' id='wp-rich-text-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/warning.min.js' id='wp-warning-js'></script>
<script type='text/javascript' id='wp-components-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/components.min.js' id='wp-components-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://sahanjournal.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a13c6f7a01" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://sahanjournal.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/keyboard-shortcuts.min.js' id='wp-keyboard-shortcuts-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/notices.min.js' id='wp-notices-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/token-list.min.js' id='wp-token-list-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/wordcount.min.js' id='wp-wordcount-js'></script>
<script type='text/javascript' id='wp-block-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/block-editor.min.js' id='wp-block-editor-js'></script>
<script type='text/javascript' id='wp-core-data-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/core-data.min.js' id='wp-core-data-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/data-controls.min.js' id='wp-data-controls-js'></script>
<script type='text/javascript' id='wp-media-utils-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/media-utils.min.js' id='wp-media-utils-js'></script>
<script type='text/javascript' id='wp-reusable-blocks-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/reusable-blocks.min.js' id='wp-reusable-blocks-js'></script>
<script type='text/javascript' id='wp-server-side-render-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/server-side-render.min.js' id='wp-server-side-render-js'></script>
<script type='text/javascript' id='wp-editor-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/editor.min.js' id='wp-editor-js'></script>
<script type='text/javascript' id='wp-editor-js-after'>
Object.assign( window.wp.editor, window.wp.oldEditor );
</script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/organic-profile-block/block/profile/block.js?ver=1625769184' id='organic-profile-block-script-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1650498089' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/publisher-media-kit/dist/js/shared.js?ver=1.1.0' id='publisher_media_kit_shared-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/publisher-media-kit/dist/js/frontend.js?ver=1.1.0' id='publisher_media_kit_frontend-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/wp-parsely/build/loader.js?ver=aab32123b1fbf1614a5f02d7e7cc67d4' id='wp-parsely-loader-js'></script>
<script type='text/javascript' data-parsely-site="sahanjournal.com" src='https://cdn.parsely.com/keys/sahanjournal.com/p.js?ver=3.2.1' id="parsely-cfg"></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.57.2' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.57.2' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' id='jetpack-block-mailchimp-js-extra'>
/* <![CDATA[ */
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/sahanjournal.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/sahanjournal.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/sahanjournal.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/sahanjournal.com\/wp-content\/plugins\/jetpack\/_inc\/blocks\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/jetpack/_inc/blocks/mailchimp/view.js?minify=false&#038;ver=10.9-a.7' id='jetpack-block-mailchimp-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/newspack-blocks/dist/donate/view.js?ver=a2a4414088bac9032d1b7a5606bcba7e' id='newspack-blocks-donate-js'></script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/newspack-blocks/dist/homepage-articles/view.js?ver=b1d1558e42ff6201360b0c48fea3c9a9' id='newspack-blocks-homepage-articles-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://sahanjournal.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.9-a.7' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
		<script src='https://stats.wp.com/e-202217.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9-a.7',blog:'175153966',post:'18781',tz:'-5',srv:'sahanjournal.com',hp:'atomic',ac:'6',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '175153966', '18781' ]);
</script>

</body>
</html>
<!--
	generated 275 seconds ago
	generated in 3.641 seconds
	served from batcache in 0.004 seconds
	expires in 25 seconds
-->
