<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012211250451000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Lavendar Nelson, 11, trains though the after-school boxing academy at Lucy Laney Community School. A GoFundMe after Thanksgiving covered the costs for her to attend the USA Boxing National Championships in Lubbock, Texas."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Minneapolis 5th grader Lavendar Nelson wins 7th boxing championship"><meta property="og:description" content="Lavendar Nelson, 11, trains though the after-school boxing academy at Lucy Laney Community School. A GoFundMe after Thanksgiving covered the costs for her to attend the USA Boxing National Championships in Lubbock, Texas."><meta property="og:url" content="http://sahanjournal.com/education/lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis/"><meta property="og:site_name" content="Sahan Journal"><meta property="article:publisher" content="https://www.facebook.com/sahanjournal/"><meta property="article:published_time" content="2022-12-09T22:12:48+00:00"><meta property="article:modified_time" content="2022-12-09T23:16:25+00:00"><meta property="og:image" content="https://sahanjournal.com/wp-content/uploads/2022/12/24.jpg"><meta property="og:image:width" content="1800"><meta property="og:image:height" content="1200"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Becky Z. Dernbach"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@bzosiad"><meta name="twitter:site" content="@SahanJournal"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Becky Z. Dernbach"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="3 minutes"><meta name="generator" content="Site Kit by Google 1.89.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Sahan Journal"><meta name="application-name" content="Sahan Journal"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://sahanjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.mjs" async="" custom-element="amp-anim" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" crossorigin="anonymous" custom-element="amp-anim"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-base-carousel-0.1.mjs" async="" custom-element="amp-base-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-base-carousel-0.1.js" crossorigin="anonymous" custom-element="amp-base-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" async="" custom-element="amp-position-observer" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-selector-0.1.mjs" async="" custom-element="amp-selector" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-selector-0.1.js" crossorigin="anonymous" custom-element="amp-selector"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-video-0.1.mjs" async="" custom-element="amp-video" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-video-0.1.js" crossorigin="anonymous" custom-element="amp-video"></script><script src="https://cdn.ampproject.org/v0/amp-youtube-0.1.mjs" async="" custom-element="amp-youtube" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-youtube-0.1.js" crossorigin="anonymous" custom-element="amp-youtube"></script><link rel="icon" href="https://sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif:400,400i%7CRoboto+Condensed:400,700&amp;display=swap" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://sahanjournal.com/education/lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Sahan Journal » Feed" href="https://sahanjournal.com/feed/"><link rel="alternate" type="application/rss+xml" title="Sahan Journal » Comments Feed" href="https://sahanjournal.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Sahan Journal » ‘Our winner, by unanimous decision!’: Minneapolis 5th grader Lavendar Nelson claims her seventh national boxing championship. Comments Feed" href="https://sahanjournal.com/education/lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis/feed/"><link rel="https://api.w.org/" href="https://sahanjournal.com/wp-json/"><link rel="alternate" type="application/json" href="https://sahanjournal.com/wp-json/wp/v2/posts/28781"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sahanjournal.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sahanjournal.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://sahanjournal.com/?p=28781"><link rel="alternate" type="application/json+oembed" href="https://sahanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsahanjournal.com%2Feducation%2Flavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis%2F"><link rel="alternate" type="text/xml+oembed" href="https://sahanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsahanjournal.com%2Feducation%2Flavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_22332\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2\",\"t\":\"o\"},{\"id\":\"id_12011\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed77b7b814,611edbf0dc58d\",\"t\":\"i\"},{\"id\":\"id_11095\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed77b7b814\",\"t\":\"o\"},{\"id\":\"id_6704\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2,611ed77b7b814\",\"t\":\"i\"},{\"id\":\"id_6680\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2\",\"t\":\"i\"},{\"id\":\"id_5495\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed77b7b814\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"13717\",\"newspack_popups_mc_donor_merge_field\":\"DONAT,HUB-MEMBER\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61203290325f6\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"611edbf0dc58d\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com,newsbreakapp.com\",\"referrers_not\":\"\",\"priority\":1},\"611ed75500ec2\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"611ed2f216d31\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"611ed77b7b814\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":28781,\"categories\":\"8,17\"}","noPingback":true}</script><link rel="manifest" href="https://sahanjournal.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"\u2018Our winner, by unanimous decision!\u2019: Minneapolis 5th grader Lavendar Nelson claims her seventh national boxing championship.","url":"http://sahanjournal.com/education/lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis/","mainEntityOfPage":{"@type":"WebPage","@id":"http://sahanjournal.com/education/lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis/"},"thumbnailUrl":"https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?fit=1800%2C1200\u0026ssl=1"},"articleSection":"EDUCATION","author":[{"@type":"Person","name":"Becky Z. Dernbach"}],"creator":["Becky Z. Dernbach"],"publisher":{"@type":"Organization","name":"Sahan Journal","logo":"https://sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png"},"keywords":["lavendar nelson","lucy laney community school","northside boxing club","texas","usa boxing"],"dateCreated":"2022-12-09T22:12:48Z","datePublished":"2022-12-09T22:12:48Z","dateModified":"2022-12-09T23:16:25Z"}</script><link rel="pingback" href="https://sahanjournal.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1"><title>Minneapolis 5th grader Lavendar Nelson wins 7th boxing championship</title></head>

<body class="post-template-default single single-post postid-28781 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh h-stk h-cta has-tertiary-menu has-sidebar af-widget cat-education cat-sports primary-cat-education has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable><amp-pixel src="https://www.facebook.com/tr?id=396085988532943&amp;ev=PageView&amp;noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>


<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-amp-above_header_ad-cb19b72c6f-300x50"><amp-ad width="300px" height="50px" type="doubleclick" data-slot="/21945743869/above_header_ad" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis","category":["education","sports"],"tag":["lavendar-nelson","lucy-laney-community-school","northside-boxing-club","texas","usa-boxing"],"author":["becky-z-dernbach"],"post_type":"post","ID":28781}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above_header_ad-cb19b72c6f-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21945743869/above_header_ad" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis","category":["education","sports"],"tag":["lavendar-nelson","lucy-laney-community-school","northside-boxing-club","texas","usa-boxing"],"author":["becky-z-dernbach"],"post_type":"post","ID":28781}}' data-multi-size="300x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above_header_ad-cb19b72c6f-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21945743869/above_header_ad" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis","category":["education","sports"],"tag":["lavendar-nelson","lucy-laney-community-school","northside-boxing-club","texas","usa-boxing"],"author":["becky-z-dernbach"],"post_type":"post","ID":28781}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-3089" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-3089"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001OugBAAS">❤️ DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://sahanjournal.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-header-nav" class="main-menu"><li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1872"><a href="https://sahanjournal.com/topics/">TOPICS</a><button aria-controls="submenu-1872" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_1872 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_1872 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1872 : !toggle_1872 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-1872">
	<li id="menu-item-1873" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1873"><a href="https://sahanjournal.com/archive/">LATEST ARTICLES</a></li>
	<li id="menu-item-8898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8898"><a href="https://sahanjournal.com/topics/business-work/">BUSINESS &amp; WORK</a></li>
	<li id="menu-item-12758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12758"><a href="https://sahanjournal.com/topics/changing-minnesota/">CHANGING MINNESOTA</a></li>
	<li id="menu-item-12755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12755"><a href="https://sahanjournal.com/topics/climate-environment/">CLIMATE &amp; ENVIRONMENT</a></li>
	<li id="menu-item-8901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8901"><a href="https://sahanjournal.com/topics/community-voices/">COMMUNITY VOICES</a></li>
	<li id="menu-item-2590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2590"><a href="https://sahanjournal.com/topics/culture-community/">CULTURE &amp; COMMUNITY</a></li>
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://sahanjournal.com/topics/democracy-politics/">DEMOCRACY &amp; POLITICS</a></li>
	<li id="menu-item-2593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2593"><a href="https://sahanjournal.com/topics/education/">EDUCATION</a></li>
	<li id="menu-item-2592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592"><a href="https://sahanjournal.com/topics/health/">HEALTH</a></li>
	<li id="menu-item-12756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12756"><a href="https://sahanjournal.com/topics/inside-sahan-journal/">INSIDE SAHAN JOURNAL</a></li>
	<li id="menu-item-12757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12757"><a href="https://sahanjournal.com/topics/policing-justice/">POLICING &amp; JUSTICE</a></li>
</ul>
</li>
<li id="menu-item-1879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1879"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a><button aria-controls="submenu-1879" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_1879 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_1879 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1879 : !toggle_1879 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-1879">
	<li id="menu-item-1880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
	<li id="menu-item-17057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17057"><a href="https://sahanjournal.com/staff/">SAHAN JOURNAL STAFF</a></li>
	<li id="menu-item-1881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1881"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3091"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001Oug6AAC">DONATE</a></li>
	<li id="menu-item-1883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883"><a href="https://sahanjournal.com/sponsorship/">ADVERTISING &amp; SPONSORSHIP</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1884"><a href="https://sahanjournal.com/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-1885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1885"><a href="https://sahanjournal.com/newsletter/">NEWSLETTER</a></li>
<li id="menu-item-26289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26289"><a href="https://sahanjournal.com/community-engagement/">SAHAN COMMUNITY</a><button aria-controls="submenu-26289" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_26289 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_26289 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_26289 : !toggle_26289 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-26289">
	<li id="menu-item-26290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26290"><a href="https://sahanjournal.com/somali-newsletter-minnesota-tani-waa-suaashayda/">TANI WAA SU’AASHAYDA</a></li>
	<li id="menu-item-26292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26292"><a href="https://sahanjournal.com/minnesota-afghans-new-home-%d8%ae%d8%a7%d9%86%d9%87-%d9%86%d9%88-%d9%86%d9%88%db%8c-%da%a9%d9%88%d8%b1/">NEW HOME | خانه نو | نوی کور</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-1886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1886"><a href="https://www.facebook.com/sahanjournal/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="https://twitter.com/sahanjournal"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-1888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888"><a href="https://www.instagram.com/sahanjournal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-1889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1889"><a href="https://www.youtube.com/sahanjournal"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://sahanjournal.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="300" height="69" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png?fit=300%2C69&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Sahan Journal" data-hero-candidate="" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY5IiB3aWR0aD0iMzAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Sahan Journal" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png?fit=300%2C69&amp;ssl=1"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://sahanjournal.com/" rel="home">Sahan Journal</a></p>
					
						<p class="site-description">
					A nonprofit newsroom dedicated to reporting for Minnesota’s immigrants and communities of color.				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://sahanjournal.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001OugBAAS">DONATE</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


					
					<div class="sticky-bg"></div>
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-education category-sports tag-lavendar-nelson tag-lucy-laney-community-school tag-northside-boxing-club tag-texas tag-usa-boxing">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://sahanjournal.com/topics/education/" rel="category tag">EDUCATION</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			‘Our winner, by unanimous decision!’: Minneapolis 5th grader Lavendar Nelson claims her seventh national boxing championship.		</h1>
				<div class="newspack-post-subtitle">
			Lavendar Nelson, 11, trains though the after-school boxing academy at Lucy Laney Community School, on the north side. A GoFundMe after Thanksgiving covered the costs for Lavendar to compete in the weeklong USA Boxing National Championships in Lubbock, Texas. A bantamweight at 121 pounds, Lavendar hopes to win more titles than two-time Olympic gold medalist Claressa Shields. 		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="Avatar photo" src="https://sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos488-80x80.jpg" srcset="https://sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos488-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Avatar photo" src="https://sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos488-80x80.jpg" srcset="https://sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos488-160x160.jpg 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://sahanjournal.com/author/becky-z-dernbach/">Becky Z. Dernbach</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-12-09T16:12:48-06:00">December 9, 2022</time><time class="updated" datetime="2022-12-09T17:16:25-06:00">December 9, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fsahanjournal.com%2Feducation%2Flavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis%2F&amp;title=%E2%80%98Our%20winner%2C%20by%20unanimous%20decision%21%E2%80%99%3A%20Minneapolis%205th%20grader%20Lavendar%20Nelson%20claims%20her%20seventh%20national%20boxing%20championship." class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/24.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Minneapolis fifth grader Lavendar Nelson won her seventh championship on Friday, December 9 at USA Boxing Nationals in Lubbock, Texas. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Morgan McDonald</span></span></figcaption>
			
			</figure>

		

<article id="post-28781" class="post-28781 post type-post status-publish format-standard has-post-thumbnail hentry category-education category-sports tag-lavendar-nelson tag-lucy-laney-community-school tag-northside-boxing-club tag-texas tag-usa-boxing entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_11095" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width    newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="c87a" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-9dd518b" data-popup-status="publish" data-amp-original-style="background-color:#ffcc42;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h3 class="has-text-align-center"><strong><strong><strong>To continue reading this article and others for free, please sign up for our newsletter.</strong></strong></strong></h3>



<p></p>



<div class="is-layout-flex wp-container-3 wp-block-columns">
<div class="is-layout-flow wp-block-column">
<p class="has-text-align-center">Sahan Journal publishes deep, reported news for and with immigrants and communities of color—the kind of stories you won’t find anywhere else. </p>



<p class="has-text-align-center"><strong><strong>Unlock our in-depth reporting by signing up for our free newsletter.</strong></strong></p>


<amp-layout id="n134" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="toaster-bottom wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/175153966/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link amp-wp-ed16ad2" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="border-radius: 3px; width: 50%; max-width: 100%">SIGN UP!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
					</div>
					<form class="popup-dismiss-form c87a0 popup-action-form c87a" method="POST" action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_11095">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c87a.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-fac7dc8" data-amp-original-style="opacity: 1;background-color:#000000;"></div>
				
					</amp-layout>
					<div id="page-position-marker_a_c87a" data-amp-original-style="position: absolute; top: 20%" class="amp-wp-1d56b8b"></div>
			<amp-position-observer target="page-position-marker_a_c87a" on="enter:a_c87a.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c87a" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c87a","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c87a","delay":"0","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c87a .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c87a","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_11095","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c87a .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_11095","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_22332" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium     newspack-lightbox-no-overlay  i-amphtml-layout-container" role="button" tabindex="0" id="c9db" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-22d6e31" data-popup-status="publish" data-amp-original-style="background-color:#00b6f5;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h2 class="has-text-align-center">Help us reach 50 new sustainers on Giving Tuesday!</h2>



<p class="has-text-align-center amp-wp-bf83cf1" data-amp-original-style="font-size:18px">A generous group of donors is matching all donations to our end-of-year campaign. <strong>They’ve pledged $50,000 to match donations dollar-for-dollar through December 31. </strong>Become a Sahan Journal supporter now and double the impact of your gift.</p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd wpbnbd--frequency-based is-style-default wpbnbd-frequencies--2">
			<form data-settings="[]" method="get" action="//sahanjournal.com/education/lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis/" target="_top">
							<input type="hidden" name="newspack_donate" value="1">
						<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-69812" name="donation_frequency">
		<label for="newspack-donate-once-69812" class="donation-frequency-label freq-label">
			One-time		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="1000" id="newspack-tier-once-69812-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-69812-0">
													$1000												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="500" id="newspack-tier-once-69812-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-69812-1">
													$500												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="250" id="newspack-tier-once-69812-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-69812-2">
													$250												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-69812-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-69812-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-69812-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="120" id="newspack-tier-once-69812-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-69812" name="donation_frequency" checked>
		<label for="newspack-donate-month-69812" class="donation-frequency-label freq-label">
			Monthly		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="100" id="newspack-tier-month-69812-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-69812-0">
													$100												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="50" id="newspack-tier-month-69812-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-69812-1">
													$50												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-69812-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-69812-2">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-69812-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-69812-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-69812-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-69812-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
							<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #cd0b17; color: white;" class="amp-wp-ba9aadb">
				DONATE NOW			</button>
							<input type="hidden" name="campaign" value="701EX00000093YKYAY">
								<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
			
					</form>
		</div>
				


<p class="has-secondary-color has-text-color has-small-font-size"></p>
					</div>
					<form class="popup-dismiss-form c9db0 popup-action-form c9db" method="POST" action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_22332">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c9db.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
					</amp-layout>
					<div id="page-position-marker_a_c9db" data-amp-original-style="position: absolute; top: 42%" class="amp-wp-5f2e515"></div>
			<amp-position-observer target="page-position-marker_a_c9db" on="enter:a_c9db.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c9db" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c9db","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c9db","delay":"0","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c9db .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9db","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_22332","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
				<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c5b1","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_12011","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c5b1 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_12011","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_12011" amp-access-hide class="newspack-popup  newspack-inline-popup     newspack-newsletter-prompt-inline amp-wp-1076894 i-amphtml-layout-container" role="button" tabindex="0" id="c5b1" data-amp-original-style="background-color:#5bc7d1;color:#000" i-amphtml-layout="container">
								
<div class="is-layout-flex wp-container-7 wp-block-columns">
<div class="is-layout-flow wp-block-column">
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1">Get Sahan Journal stories delivered to your inbox.</p>
</div>



<div class="is-layout-flow wp-block-column"><amp-layout id="ne8a" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="compact wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/175153966/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link amp-wp-acb50b7" data-id-attr="mailchimp-button-block-5" id="mailchimp-button-block-5" type="submit" data-amp-original-style="border-radius: 3px;">SIGN UP</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c3e4","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_6680","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_6680" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c3e4" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<p class="has-text-align-center has-normal-font-size">A generous group of donors is matching all donations to our end-of-year campaign.<strong> <strong>They've pledged $50,000 to match donations dollar-for-dollar through December 31. </strong></strong>Become a Sahan Journal supporter now and double the impact of your g<strong>ift.</strong></p>



<div class="is-layout-flex wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100 has-custom-font-size is-style-fill amp-wp-bf83cf1" data-amp-original-style="font-size:18px"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background wp-element-button" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=701EX00000093YAYAY">DONATE NOW</a></div>
</div>



<p></p>
			</amp-layout>
		</aside>

<p>Lavendar Nelson, the 11-year-old boxer from north Minneapolis, knew she had won her seventh national boxing championship even before the referee raised her arm in the center of the ring.</p>

<p>“Our winner, by unanimous decision,” the fight announcer boomed through the arena in Lubbock, Texas. Lavendar began to dance in place in the ring. “In the red corner, Lavendar Nelson!”</p>

<p>Lavendar hugged her opponent, Jaylene Granados, from Avenal, California, and <a href="https://youtu.be/Z8gVImQZt5Q">performed a celebratory backflip</a>. </p>

<p>She always completes a backflip after she wins, she explained over the phone from Lubbock, less than an hour after the big event. And she knew she won because she had seen the judges’ scorecard.</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-4" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/medium_rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis","category":["education","sports"],"tag":["lavendar-nelson","lucy-laney-community-school","northside-boxing-club","texas","usa-boxing"],"author":["becky-z-dernbach"],"post_type":"post","ID":28781}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube"><div class="wp-block-embed__wrapper">
<amp-youtube layout="responsive" width="780" height="439" data-videoid="Z8gVImQZt5Q" title="Minneapolis 5th grader Lavendar Nelson claims her 7th national boxing championship | Sahan Journal" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:56.2821%"></i-amphtml-sizer><a placeholder href="https://youtu.be/Z8gVImQZt5Q"><amp-img src="https://i0.wp.com/i.ytimg.com/vi/Z8gVImQZt5Q/hqdefault.jpg?w=780&amp;ssl=1" layout="fill" object-fit="cover" alt="Minneapolis 5th grader Lavendar Nelson claims her 7th national boxing championship | Sahan Journal" class="amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"><noscript><img decoding="async" src="https://i0.wp.com/i.ytimg.com/vi/Z8gVImQZt5Q/hqdefault.jpg?w=780&amp;ssl=1" alt="Minneapolis 5th grader Lavendar Nelson claims her 7th national boxing championship | Sahan Journal"></noscript></amp-img></a></amp-youtube>
</div><figcaption class="wp-element-caption">Video provided by Lavendar’s coach, Morgan McDonald.</figcaption></figure>

<p>For Lavendar, a 121-pound bantamweight who just turned 11, the win represented her seventh national USA Boxing championship. She’d traveled to Texas with her coach, Morgan McDonald, for the competition, <a href="https://sahanjournal.com/education/womens-boxing-lavendar-nelson-lucy-laney-school-minneapolis/">after fundraising to cover travel costs</a>. Lavendar’s ultimate goal is to win more championships than her idol, two-time Olympic gold medalist Claressa Shields.</p>

<p>The 2022 USA Boxing National Championships began on December 6 and conclude today, with more than 150 matches a day. Boxers of every age, gender, and weight class face off against each other for the title of national champion.</p>

<p>Lavendar, along with her friend Madison McDonald (the coach’s daughter), were representing the after-school boxing program at north Minneapolis’ Lucy Laney Community School. Morgan McDonald, a student support specialist at the school, founded the nonprofit Lucy Laney Boxing Academy in 2019. </p>

<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-28770 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14-1.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-element-caption">Lavendar Nelson (middle) with her friend Madison McDonald (the coach’s daughter) and her coach Morgan McDonald. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Morgan McDonald</span></figcaption></figure>

<p>Training takes place in a converted computer lab, which McDonald outfitted with a boxing ring. Donations cover some of the program’s costs; although McDonald pays for many things on personal credit cards. </p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-14" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/21945743869/half_page_unit" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis","category":["education","sports"],"tag":["lavendar-nelson","lucy-laney-community-school","northside-boxing-club","texas","usa-boxing"],"author":["becky-z-dernbach"],"post_type":"post","ID":28781}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>The coach created a <a href="https://www.gofundme.com/f/lucy-laney-boxing-academy">GoFundMe</a> to cover travel costs for Lavendar’s trip to Lubbock. Four days after Sahan Journal first published a story about the fundraiser, McDonald met his goal.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c5c6","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_5495","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c5c6 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_5495","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_5495" amp-access-hide class="newspack-popup  newspack-inline-popup     newspack-newsletter-prompt-inline amp-wp-9dd518b i-amphtml-layout-container" role="button" tabindex="0" id="c5c6" data-amp-original-style="background-color:#ffcc42;color:#000" i-amphtml-layout="container">
								
<p>Want more? Get news and stories that illuminate the lives and experiences of Minnesota’s immigrants and communities of color.</p>


<amp-layout id="n597" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/175153966/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background has-secondary-background-color amp-wp-38e6873" data-id-attr="mailchimp-button-block-9" id="mailchimp-button-block-9" type="submit" data-amp-original-style="border-radius: 3px; width: 100%; max-width: 100%">SIGN UP NOW</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>			</amp-layout>
		</aside>

<p>A few days after Thanksgiving, he sent a text message expressing his gratitude.</p>

<p>“I have never gotten this much help,” he wrote. “We are going, we are working extremely hard to bring home the seventh national championship.”</p>

<h4><strong>‘She did a good job with her jab’</strong></h4>

<p>One obstacle to the seventh championship: not enough sleep. Lavendar was tired today, because she wasn’t able to take a nap after weighing in at 6 a.m. this morning, McDonald said. She was anxious, too.</p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-15" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/inside_articles" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis","category":["education","sports"],"tag":["lavendar-nelson","lucy-laney-community-school","northside-boxing-club","texas","usa-boxing"],"author":["becky-z-dernbach"],"post_type":"post","ID":28781}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>She did manage to make a joke to her coach: “I missed weight,” she told him. If she had weighed in at less than 119 or more than 125 pounds, she would have been disqualified before the bout. </p>

<p>But she was kidding. She weighed in this morning at 121 pounds. And despite her tiredness, she won.</p>

<p>“She did a good job with her jab,” McDonald said. “She did exactly what we worked on.”</p>

<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-28773 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/23.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-element-caption">Lavendar Nelson poses with her last opponent Jaylene Granados on December 9 at USA Boxing Nationals in Texas. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Morgan McDonald</span></figcaption></figure>

<p>Lavendar praised her opponent, Jaylene. “She was an excellent fighter,” she said.</p>
<aside class="scaip scaip-4    "><aside id="newspack-ads-widget-16" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/medium_rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis","category":["education","sports"],"tag":["lavendar-nelson","lucy-laney-community-school","northside-boxing-club","texas","usa-boxing"],"author":["becky-z-dernbach"],"post_type":"post","ID":28781}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>The hardest part of the fight? “I wasn’t blocking enough,” Lavendar said. What she did really well? “Feed her with the jab.”</p>

<p>It’s hot in Texas, Lavendar said. But since she arrived Thursday, she has been enjoying watching other matches. Now that she has secured her seventh national championship, she’s looking ahead to fighting next week in St. Cloud for a Silver Gloves competition—like the prestigious Golden Gloves competition, but for kids.</p>

<p>Lavendar’s immediate plans? “Go swimming,” Lavendar said. The champion was looking forward to using the hotel pool.</p>

<figure class="wp-block-video"><amp-video controls="" src="https://sahanjournal.com/wp-content/uploads/2022/12/lavendar-championship-flip.mp4" width="2880" height="1800" layout="intrinsic" class="i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjE4MDAiIHdpZHRoPSIyODgwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><a href="https://sahanjournal.com/wp-content/uploads/2022/12/lavendar-championship-flip.mp4" fallback="">https://sahanjournal.com/wp-content/uploads/2022/12/lavendar-championship-flip.mp4</a><noscript><video controls src="https://sahanjournal.com/wp-content/uploads/2022/12/lavendar-championship-flip.mp4" width="2880" height="1800"></video></noscript></amp-video><figcaption class="wp-element-caption">Lavendar Nelson, the 11-year-old boxer from north Minneapolis, wins her seventh national boxing championship and celebrates with a backflip. (no audio)</figcaption></figure>

<h5>🟥 READ MORE</h5>
<div class="wp-block-newspack-blocks-carousel slides-per-view-1 wpnbpc" id="wp-block-newspack-carousel__1" data-current-post-id="28665" data-slides-per-view="1" data-slide-count="3" data-aspect-ratio="0.75"><amp-base-carousel class="wp-block-newspack-carousel__amp-carousel i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="1" height="0.75" layout="responsive" snap="true" data-next-button-aria-label="Next Slide" data-prev-button-aria-label="Previous Slide" controls="auto" loop="true" id="wp-block-newspack-carousel__amp-carousel__1" on="slideChange:wp-block-newspack-carousel__amp-pagination__1.toggle(index=event.index, value=true)" advance-count="1" visible-count="(min-width: 1168px) 1, (min-width: 782px) 1, 1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block"></i-amphtml-sizer>
			<article data-post-id="28717" class="post-has-image amp-carousel-slide tag-daca tag-dream-act tag-minneapolis tag-senator-amy-klobuchar tag-tps category-democracy-politics category-news-partners type-post post">
								<figure class="post-thumbnail">
										<a href="https://sahanjournal.com/news-partners/protesters-rally-supporting-daca-recipients-klobuchar-office-minneapolis/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?fit=780%2C520&amp;ssl=1" class="image-fit-cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Protesters supporting Dream Act rally at Klobuchar’s office" object-fit="cover" layout="fill" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" disable-inline-width="" i-amphtml-layout="fill"><noscript><img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?fit=780%2C520&amp;ssl=1" alt="Protesters supporting Dream Act rally at Klobuchar’s office" decoding="async" loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/1.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://sahanjournal.com/news-partners/protesters-rally-supporting-daca-recipients-klobuchar-office-minneapolis/" rel="bookmark">Protesters supporting Dream Act rally at Klobuchar’s office</a></h3>
						<div class="entry-meta">
													</div>
					</div>
							</article>
			
			<article data-post-id="28675" class="post-has-image amp-carousel-slide tag-cop tag-cop27 tag-fresh-energy tag-nfamara-dampha tag-university-of-minnesota category-climate-environment type-post post">
								<figure class="post-thumbnail">
										<a href="https://sahanjournal.com/climate-environment/cop27-minnesota-nfamara-dampha-natural-capital/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?fit=780%2C520&amp;ssl=1" class="image-fit-cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Minnesota researcher calls for local action after global climate summit." object-fit="cover" layout="fill" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" disable-inline-width="" i-amphtml-layout="fill"><noscript><img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?fit=780%2C520&amp;ssl=1" alt="Minnesota researcher calls for local action after global climate summit." decoding="async" loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/Nfamara.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://sahanjournal.com/climate-environment/cop27-minnesota-nfamara-dampha-natural-capital/" rel="bookmark">Minnesota researcher calls for local action after global climate summit.</a></h3>
						<div class="entry-meta">
													</div>
					</div>
							</article>
			
			<article data-post-id="28665" class="post-has-image amp-carousel-slide tag-community-college tag-inflation tag-st-paul-college category-education category-news-partners type-post post">
								<figure class="post-thumbnail">
										<a href="https://sahanjournal.com/news-partners/community-college-students-sequeezed-by-inflation-st-paul-college/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?fit=780%2C520&amp;ssl=1" class="image-fit-cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Community college students squeezed by inflation" object-fit="cover" layout="fill" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" disable-inline-width="" i-amphtml-layout="fill"><noscript><img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?fit=780%2C520&amp;ssl=1" alt="Community college students squeezed by inflation" decoding="async" loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/12/14.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://sahanjournal.com/news-partners/community-college-students-sequeezed-by-inflation-st-paul-college/" rel="bookmark">Community college students squeezed by inflation</a></h3>
						<div class="entry-meta">
													</div>
					</div>
							</article>
			</amp-base-carousel><amp-selector id="wp-block-newspack-carousel__amp-pagination__1" class="swiper-pagination-bullets amp-pagination i-amphtml-layout-container" on="select:wp-block-newspack-carousel__amp-carousel__1.goToSlide(index=event.targetOption)" layout="container" i-amphtml-layout="container"><button option="0" class="swiper-pagination-bullet" aria-label="Go to slide 1" selected></button><button option="1" class="swiper-pagination-bullet" aria-label="Go to slide 2"></button><button option="2" class="swiper-pagination-bullet" aria-label="Go to slide 3"></button></amp-selector></div><aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c3e1","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_6704","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_6704" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-77b86a1 i-amphtml-layout-container" role="button" tabindex="0" id="c3e1" data-amp-original-style="background-color:#f5333f;color:#fff" i-amphtml-layout="container">
								
<h2 class="has-text-align-center">Support nonprofit journalism that works for <em>you</em>.</h2>



<p>A generous group of donors is matching all donations to our end-of-year campaign.<strong> <strong>They've pledged $50,000 to match donations dollar-for-dollar through December 31. </strong></strong>Become a Sahan Journal supporter now and double the impact of your g<strong>ift.</strong></p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd wpbnbd--frequency-based is-style-default wpbnbd-frequencies--2">
			<form data-settings="[]" method="get" action="//sahanjournal.com/education/lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis/" target="_top">
							<input type="hidden" name="newspack_donate" value="1">
						<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-78693" name="donation_frequency">
		<label for="newspack-donate-once-78693" class="donation-frequency-label freq-label">
			One-time		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="1000" id="newspack-tier-once-78693-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-78693-0">
													$1000												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="500" id="newspack-tier-once-78693-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-78693-1">
													$500												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="250" id="newspack-tier-once-78693-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-78693-2">
													$250												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-78693-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-78693-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-78693-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="180" id="newspack-tier-once-78693-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-78693" name="donation_frequency" checked>
		<label for="newspack-donate-month-78693" class="donation-frequency-label freq-label">
			Monthly		</label>
										<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="100" id="newspack-tier-month-78693-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-78693-0">
													$100												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="50" id="newspack-tier-month-78693-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-78693-1">
													$50												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-78693-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-78693-2">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-78693-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-78693-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-78693-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-78693-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
							<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #EEEEEE; color: black;" class="amp-wp-63f64c5">
				DONATE NOW			</button>
							<input type="hidden" name="campaign" value="701EX00000093YFYAY">
								<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
			
					</form>
		</div>
				


<p></p>
			</amp-layout>
		</aside>
	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://sahanjournal.com/tags/lavendar-nelson/" rel="tag">lavendar nelson</a><span class="sep">, </span><a href="https://sahanjournal.com/tags/lucy-laney-community-school/" rel="tag">lucy laney community school</a><span class="sep">, </span><a href="https://sahanjournal.com/tags/northside-boxing-club/" rel="tag">Northside Boxing Club</a><span class="sep">, </span><a href="https://sahanjournal.com/tags/texas/" rel="tag">Texas</a><span class="sep">, </span><a href="https://sahanjournal.com/tags/usa-boxing/" rel="tag">USA Boxing</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img alt="Avatar photo" src="https://sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos488-80x80.jpg" srcset="https://sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos488-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Avatar photo" src="https://sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos488-80x80.jpg" srcset="https://sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos488-160x160.jpg 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Becky Z. Dernbach							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:bdernbach@sahanjournal.com">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											bdernbach@sahanjournal.com										</a>
																		<ul class="author-social-links"><li class="twitter"><a href="https://twitter.com/bzosiad" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /><title>twitter</title></svg></a></li></ul>								</div>
							
						</div>
					</div>

											<p>
							Becky Z. Dernbach is the education reporter for Sahan Journal. Becky graduated from Carleton College in 2008, just in time for the economy to crash. She worked many jobs before going into journalism, including...							<a class="author-link" href="https://sahanjournal.com/author/becky-z-dernbach/" rel="author">
							More by Becky Z. Dernbach							</a>
						</p>
					
				</div>

			</div>
			
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/21945743869/half_page_unit" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis","category":["education","sports"],"tag":["lavendar-nelson","lucy-laney-community-school","northside-boxing-club","texas","usa-boxing"],"author":["becky-z-dernbach"],"post_type":"post","ID":28781}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top Posts &amp; Pages</span></h2><ul><li><a href="https://sahanjournal.com/policing-justice/myriam-parada-anoka-county-us-immigration-and-customs-enforcement/" class="bump-view" data-bump-view="tp">Federal court rules that Anoka County discriminated against Ham Lake woman, ending five-year legal battle over 2017 arrest</a></li><li><a href="https://sahanjournal.com/health/measles-mmr-vaccine-minnesota-department-of-health-outreach-somali/" class="bump-view" data-bump-view="tp">Somali families and Minnesota health officials confront low vaccination rates--and a cluster of measles cases</a></li><li><a href="https://sahanjournal.com/democracy-politics/drivers-licenses-for-all-undocumented-minnesotans-dfl-legislature/" class="bump-view" data-bump-view="tp">Advocates call on next year’s DFL-controlled Legislature to grant driver’s licenses to undocumented Minnesotans</a></li></ul></section><section id="newspack-ads-widget-13" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/21945743869/half_page_unit" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis","category":["education","sports"],"tag":["lavendar-nelson","lucy-laney-community-school","northside-boxing-club","texas","usa-boxing"],"author":["becky-z-dernbach"],"post_type":"post","ID":28781}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>LATEST ARTICLES</span></h2>
		<ul>
											<li>
					<a href="https://sahanjournal.com/education/lavendar-nelson-wins-usa-boxing-nationals-championships-results-minneapolis/" aria-current="page">‘Our winner, by unanimous decision!’: Minneapolis 5th grader Lavendar Nelson claims her seventh national boxing championship.</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/news-partners/protesters-rally-supporting-daca-recipients-klobuchar-office-minneapolis/">Protesters supporting Dream Act rally at Klobuchar’s office</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/climate-environment/cop27-minnesota-nfamara-dampha-natural-capital/">Minnesota researcher calls for local action after global climate summit.</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/news-partners/community-college-students-sequeezed-by-inflation-st-paul-college/">Community college students squeezed by inflation</a>
									</li>
					</ul>

		</section></aside>

		</main>
	</section>


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="text-5" class="above-footer widget widget_text">			<div class="textwidget"><p></p>
</div>
		</section>			</div>
		</div>
	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://sahanjournal.com/" rel="home">
					<amp-img width="85" height="117" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/sahan-journal-footer-logo.png?fit=85%2C117&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNyIgd2lkdGg9Ijg1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="85" height="117" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/sahan-journal-footer-logo.png?fit=85%2C117&amp;ssl=1" alt="" decoding="async" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1886"><a href="https://www.facebook.com/sahanjournal/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="https://twitter.com/sahanjournal"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888"><a href="https://www.instagram.com/sahanjournal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1889"><a href="https://www.youtube.com/sahanjournal"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text">			<div class="textwidget"><p>Do you have a news tip or story idea to share with us? Did you witness an incident that you think we should write about? We want to hear from you.</p>
<p>Send us an email at contact@sahanjournal.com. Be as detailed as possible. Or call us at 612-548-4344.</p>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3701"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001Oug6AAC">Sahan Journal relies on reader support</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-857"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://sahanjournal.com/contact/">CONTACT US</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 A nonprofit newsroom dedicated to reporting on Minnesota’s immigrant and refugee communities..</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://sahanjournal.com/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[28717,28675,28665,28781]}</script>
	</amp-state>
					<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"nb15":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nb17":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nb18":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nb19":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nb1a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nb1b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nb30":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"\u2018Our winner, by unanimous decision!\u2019: Minneapolis 5th grader Lavendar Nelson claims her seventh national boxing championship."},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nb49":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"\u2018Our winner, by unanimous decision!\u2019: Minneapolis 5th grader Lavendar Nelson claims her seventh national boxing championship."},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nb55":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"\u2018Our winner, by unanimous decision!\u2019: Minneapolis 5th grader Lavendar Nelson claims her seventh national boxing championship."},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"5f4e94bf7cf49":{"request":"event","on":"click","vars":{"event_name":"Donate button clink via homepage/header","event_category":"header links","non_interaction":true},"selector":"#menu-item-3089"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"5f4eb59712590":{"request":"event","on":"click","vars":{"event_name":"newsletter pop up at the bottom - sitewide default","event_category":"CTA - pop ups","non_interaction":true},"selector":"#mailchimp-button-block-3"},"5f4ebb672fd8c":{"request":"event","on":"click","vars":{"event_name":"newsletter pop up at the beginning of stories","event_category":"newsletter CTA","non_interaction":true},"selector":"#mailchimp-button-block-4"},"ccbc":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#c9db"},"ccc1":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#c9db","visibilitySpec":{"totalTimeMin":500}},"ccc3":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#c9db form:not(.popup-dismiss-form)"},"ccc5":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#c9db .popup-dismiss-form"},"cd51":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c87a"},"cd54":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c87a","visibilitySpec":{"totalTimeMin":500}},"cd56":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c87a form:not(.popup-dismiss-form)"},"cd58":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c87a .popup-dismiss-form"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"c6ff":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday newsletter [newsletter] (12011) - Everyone else; smartnews and newsbreak"},"selector":"#c5b1"},"c703":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday newsletter [newsletter] (12011) - Everyone else; smartnews and newsbreak"},"selector":"#c5b1","visibilitySpec":{"totalTimeMin":500}},"c706":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Top of article, everyday newsletter [newsletter] (12011) - Everyone else; smartnews and newsbreak"},"selector":"#c5b1 form:not(.popup-dismiss-form)"},"c503":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday donation [donation] (6680) - Newsletter subscribers; Frequent readers"},"selector":"#c3e4"},"c508":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday donation [donation] (6680) - Newsletter subscribers; Frequent readers"},"selector":"#c3e4","visibilitySpec":{"totalTimeMin":500}},"c50a":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Top of article, everyday donation [donation] (6680) - Newsletter subscribers; Frequent readers"},"selector":"#c3e4 a"},"c694":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mid-article, everyday newsletter [newsletter] (5495) - Everyone else"},"selector":"#c5c6"},"c698":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mid-article, everyday newsletter [newsletter] (5495) - Everyone else"},"selector":"#c5c6","visibilitySpec":{"totalTimeMin":500}},"c69a":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Mid-article, everyday newsletter [newsletter] (5495) - Everyone else"},"selector":"#c5c6 form:not(.popup-dismiss-form)"},"c54f":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: End of article, everyday donation [donation] (6704) - Newsletter subscribers; Frequent readers; Everyone else"},"selector":"#c3e1"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"c553":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: End of article, everyday donation [donation] (6704) - Newsletter subscribers; Frequent readers; Everyone else"},"selector":"#c3e1","visibilitySpec":{"totalTimeMin":500}},"c556":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: End of article, everyday donation [donation] (6704) - Newsletter subscribers; Frequent readers; Everyone else"},"selector":"#c3e1 form:not(.popup-dismiss-form)"},"n137":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n134 form","visibilitySpec":{"totalTimeMin":500}},"n139":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"\u2018Our winner, by unanimous decision!\u2019: Minneapolis 5th grader Lavendar Nelson claims her seventh national boxing championship."},"selector":"#n134","visibilitySpec":{"totalTimeMin":500}},"ne8d":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#ne8a form","visibilitySpec":{"totalTimeMin":500}},"ne8e":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"\u2018Our winner, by unanimous decision!\u2019: Minneapolis 5th grader Lavendar Nelson claims her seventh national boxing championship."},"selector":"#ne8a","visibilitySpec":{"totalTimeMin":500}},"n59a":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n597 form","visibilitySpec":{"totalTimeMin":500}},"n59b":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"\u2018Our winner, by unanimous decision!\u2019: Minneapolis 5th grader Lavendar Nelson claims her seventh national boxing championship."},"selector":"#n597","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://sahanjournal.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-WNJ80Q5BTH","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=28781&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"education"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				
		

		
		<div data-amp-original-style="display:none;" class="amp-wp-93b8ea5">
			<amp-anim src="//pixel.quantserve.com/pixel/p-1asnmj_egkpLF.gif" height="1" width="1" alt="Quantcast" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="//pixel.quantserve.com/pixel/p-1asnmj_egkpLF.gif" border="0" height="1" width="1" alt="Quantcast"></noscript></amp-anim>
		</div>
		
		
				<amp-install-serviceworker src="https://sahanjournal.com/wp.serviceworker" data-iframe-src="https://sahanjournal.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"education"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TJXGBGG" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="53a2aebb-d486-4ce5-a54c-437926a6d09d" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"396085988532943"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"sahanjournal.com"}}</script></amp-analytics>
















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=175153966&amp;post=28781&amp;tz=-6&amp;srv=sahanjournal.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=sahanjournal.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated 230 seconds ago
	generated in 0.932 seconds
	served from batcache in 0.003 seconds
	expires in 70 seconds
-->
