<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012210010655000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="For six years, a Native woman from the White Earth Band fought for custody of her granddaughter. Now, the Brackeen v. Haaland case threatens the federal law protecting the bond between Native American children and their families and tribes."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="A Native grandmother’s custody battle reaches U.S. Supreme Court"><meta property="og:description" content="For six years, a Native woman from the White Earth Band fought for custody of her granddaughter. Now, the Brackeen v. Haaland case threatens the federal law protecting the bond between Native American children and their families and tribes."><meta property="og:url" content="http://sahanjournal.com/policing-justice/brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa/"><meta property="og:site_name" content="Sahan Journal"><meta property="article:publisher" content="https://www.facebook.com/sahanjournal/"><meta property="article:published_time" content="2022-10-20T14:29:02+00:00"><meta property="article:modified_time" content="2022-10-20T15:29:03+00:00"><meta property="og:image" content="https://sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg"><meta property="og:image:width" content="1800"><meta property="og:image:height" content="1200"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Samantha HoangLong"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@samhoanglong"><meta name="twitter:site" content="@SahanJournal"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Nancy Marie Spears"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="13 minutes"><meta name="generator" content="Site Kit by Google 1.85.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Sahan Journal"><meta name="application-name" content="Sahan Journal"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://sahanjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script async="" src="https://cdn.ampproject.org/v0.mjs" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" async="" custom-element="amp-access" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.mjs" async="" custom-element="amp-anim" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" crossorigin="anonymous" custom-element="amp-anim"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-base-carousel-0.1.mjs" async="" custom-element="amp-base-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-base-carousel-0.1.js" crossorigin="anonymous" custom-element="amp-base-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" async="" custom-element="amp-position-observer" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-selector-0.1.mjs" async="" custom-element="amp-selector" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-selector-0.1.js" crossorigin="anonymous" custom-element="amp-selector"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif:400,400i%7CRoboto+Condensed:400,700&amp;display=swap" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://sahanjournal.com/policing-justice/brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Sahan Journal » Feed" href="https://sahanjournal.com/feed/"><link rel="alternate" type="application/rss+xml" title="Sahan Journal » Comments Feed" href="https://sahanjournal.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Sahan Journal » How an Ojibwe grandmother’s adoption fight in Minnesota ended up in the U.S. Supreme Court Comments Feed" href="https://sahanjournal.com/policing-justice/brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa/feed/"><link rel="https://api.w.org/" href="https://sahanjournal.com/wp-json/"><link rel="alternate" type="application/json" href="https://sahanjournal.com/wp-json/wp/v2/posts/26091"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sahanjournal.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sahanjournal.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://sahanjournal.com/?p=26091"><link rel="alternate" type="application/json+oembed" href="https://sahanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsahanjournal.com%2Fpolicing-justice%2Fbrackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa%2F"><link rel="alternate" type="text/xml+oembed" href="https://sahanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsahanjournal.com%2Fpolicing-justice%2Fbrackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_22332\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2\",\"t\":\"o\"},{\"id\":\"id_12011\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed77b7b814,611edbf0dc58d\",\"t\":\"i\"},{\"id\":\"id_11095\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed77b7b814\",\"t\":\"o\"},{\"id\":\"id_6704\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2,611ed77b7b814\",\"t\":\"i\"},{\"id\":\"id_6680\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2\",\"t\":\"i\"},{\"id\":\"id_5495\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed77b7b814\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"13717\",\"newspack_popups_mc_donor_merge_field\":\"DONAT,HUB-MEMBER\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61203290325f6\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"611edbf0dc58d\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com,newsbreakapp.com\",\"referrers_not\":\"\",\"priority\":1},\"611ed75500ec2\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"611ed2f216d31\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"611ed77b7b814\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":26091,\"categories\":\"2984\"}","noPingback":true}</script><link rel="manifest" href="https://sahanjournal.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"How an Ojibwe grandmother\u2019s adoption fight in Minnesota ended up in the U.S. Supreme Court","url":"http://sahanjournal.com/policing-justice/brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa/","mainEntityOfPage":{"@type":"WebPage","@id":"http://sahanjournal.com/policing-justice/brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa/"},"thumbnailUrl":"https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?fit=1800%2C1200\u0026ssl=1"},"articleSection":"POLICING \u0026amp; JUSTICE","author":[{"@type":"Person","name":"Nancy Marie Spears"}],"creator":["Nancy Marie Spears"],"publisher":{"@type":"Organization","name":"Sahan Journal","logo":"https://sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png"},"keywords":["brackeen v. haaland","chippewa","native american","u.s. supreme court","white earth band"],"dateCreated":"2022-10-20T14:29:02Z","datePublished":"2022-10-20T14:29:02Z","dateModified":"2022-10-20T15:29:03Z"}</script><link rel="pingback" href="https://sahanjournal.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1"><title>A Native grandmother’s custody battle reaches U.S. Supreme Court</title></head>

<body class="post-template-default single single-post postid-26091 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh h-stk h-cta has-tertiary-menu has-sidebar af-widget cat-policing-justice primary-cat-policing-justice has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable><amp-pixel src="https://www.facebook.com/tr?id=396085988532943&amp;ev=PageView&amp;noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>


<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-amp-above_header_ad-cb19b72c6f-300x50"><amp-ad width="300px" height="50px" type="doubleclick" data-slot="/21945743869/above_header_ad" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa","category":["policing-justice"],"tag":["brackeen-v-haaland","chippewa","native-american","u-s-supreme-court","white-earth-band"],"author":["nancy-marie-spears"],"post_type":"post","ID":26091}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above_header_ad-cb19b72c6f-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21945743869/above_header_ad" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa","category":["policing-justice"],"tag":["brackeen-v-haaland","chippewa","native-american","u-s-supreme-court","white-earth-band"],"author":["nancy-marie-spears"],"post_type":"post","ID":26091}}' data-multi-size="300x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above_header_ad-cb19b72c6f-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21945743869/above_header_ad" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa","category":["policing-justice"],"tag":["brackeen-v-haaland","chippewa","native-american","u-s-supreme-court","white-earth-band"],"author":["nancy-marie-spears"],"post_type":"post","ID":26091}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-3089" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-3089"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001OugBAAS">❤️ DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://sahanjournal.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-header-nav" class="main-menu"><li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1872"><a href="https://sahanjournal.com/topics/">TOPICS</a><button aria-controls="submenu-1872" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_1872 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_1872 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1872 : !toggle_1872 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-1872">
	<li id="menu-item-1873" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1873"><a href="https://sahanjournal.com/archive/">LATEST ARTICLES</a></li>
	<li id="menu-item-8898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8898"><a href="https://sahanjournal.com/topics/business-work/">BUSINESS &amp; WORK</a></li>
	<li id="menu-item-12758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12758"><a href="https://sahanjournal.com/topics/changing-minnesota/">CHANGING MINNESOTA</a></li>
	<li id="menu-item-12755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12755"><a href="https://sahanjournal.com/topics/climate/">CLIMATE &amp; ENVIRONMENT</a></li>
	<li id="menu-item-8901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8901"><a href="https://sahanjournal.com/topics/community-voices/">COMMUNITY VOICES</a></li>
	<li id="menu-item-2590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2590"><a href="https://sahanjournal.com/topics/culture-community/">CULTURE &amp; COMMUNITY</a></li>
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://sahanjournal.com/topics/democracy-politics/">DEMOCRACY &amp; POLITICS</a></li>
	<li id="menu-item-2593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2593"><a href="https://sahanjournal.com/topics/education/">EDUCATION</a></li>
	<li id="menu-item-2592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592"><a href="https://sahanjournal.com/topics/health/">HEALTH</a></li>
	<li id="menu-item-12756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12756"><a href="https://sahanjournal.com/topics/inside-sahan-journal/">INSIDE SAHAN JOURNAL</a></li>
	<li id="menu-item-12757" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12757"><a href="https://sahanjournal.com/topics/policing-justice/">POLICING &amp; JUSTICE</a></li>
</ul>
</li>
<li id="menu-item-1879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1879"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a><button aria-controls="submenu-1879" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_1879 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_1879 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1879 : !toggle_1879 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-1879">
	<li id="menu-item-1880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
	<li id="menu-item-17057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17057"><a href="https://sahanjournal.com/staff/">SAHAN JOURNAL STAFF</a></li>
	<li id="menu-item-1881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1881"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3091"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001Oug6AAC">DONATE</a></li>
	<li id="menu-item-1883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883"><a href="https://sahanjournal.com/sponsorship/">ADVERTISING &amp; SPONSORSHIP</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1884"><a href="https://sahanjournal.com/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-1885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1885"><a href="https://sahanjournal.com/newsletter/">NEWSLETTER</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-1886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1886"><a href="https://www.facebook.com/sahanjournal/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="https://twitter.com/sahanjournal"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-1888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888"><a href="https://www.instagram.com/sahanjournal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-1889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1889"><a href="https://www.youtube.com/sahanjournal"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://sahanjournal.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="300" height="69" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png?fit=300%2C69&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Sahan Journal" data-hero-candidate="" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY5IiB3aWR0aD0iMzAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Sahan Journal" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png?fit=300%2C69&amp;ssl=1"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://sahanjournal.com/" rel="home">Sahan Journal</a></p>
					
						<p class="site-description">
					A nonprofit newsroom dedicated to reporting for Minnesota’s immigrants and communities of color.				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://sahanjournal.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001OugBAAS">DONATE</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


					
					<div class="sticky-bg"></div>
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-policing-justice tag-brackeen-v-haaland tag-chippewa tag-native-american tag-u-s-supreme-court tag-white-earth-band">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://sahanjournal.com/topics/policing-justice/" rel="category tag">POLICING &amp; JUSTICE</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			How an Ojibwe grandmother’s adoption fight in Minnesota ended up in the U.S. Supreme Court		</h1>
				<div class="newspack-post-subtitle">
			For six years, a Native woman from the White Earth Band fought for custody of her granddaughter. In November, her struggle will be heard by the U.S. Supreme Court. The case, Brackeen v. Haaland, threatens the federal law protecting the bond between Native American children and their families and tribes.		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787.jpg?resize=200%2C200&amp;ssl=1 200w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787-150x150.jpg?crop=1" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787.jpg?resize=200%2C200&amp;ssl=1 200w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://sahanjournal.com/author/nancy-marie-spears/">Nancy Marie Spears</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-10-20T09:29:02-05:00">October 20, 2022</time><time class="updated" datetime="2022-10-20T10:29:03-05:00">October 20, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fsahanjournal.com%2Fpolicing-justice%2Fbrackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa%2F&amp;title=How%20an%20Ojibwe%20grandmother%E2%80%99s%20adoption%20fight%20in%20Minnesota%20ended%20up%20in%20the%20U.S.%20Supreme%20Court" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/7-1.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Interior Secretary Deb Haaland at Riverside Indian School in Anadarko, Oklahoma, in July 2022.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Nick Oxford</span></span></figcaption>
			
			</figure>

		

<article id="post-26091" class="post-26091 post type-post status-publish format-standard has-post-thumbnail hentry category-policing-justice tag-brackeen-v-haaland tag-chippewa tag-native-american tag-u-s-supreme-court tag-white-earth-band entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_11095" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width    newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="c1c2" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-9dd518b" data-popup-status="publish" data-amp-original-style="background-color:#ffcc42;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h3 class="has-text-align-center"><strong><strong><strong>To continue reading this article and others for free, please sign up for our newsletter.</strong></strong></strong></h3>



<p></p>



<div class="wp-container-3 wp-block-columns">
<div class="wp-container-2 wp-block-column">
<p class="has-text-align-center">Sahan Journal publishes deep, reported news for and with immigrants and communities of color—the kind of stories you won’t find anywhere else. </p>



<p class="has-text-align-center"><strong><strong>Unlock our in-depth reporting by signing up for our free newsletter.</strong></strong></p>


<amp-layout id="n7a9" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="toaster-bottom wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/175153966/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link amp-wp-ed16ad2" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="border-radius: 3px; width: 50%; max-width: 100%">SIGN UP!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
					</div>
					<form class="popup-dismiss-form c1c20 popup-action-form c1c2" method="POST" action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_11095">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c1c2.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-fac7dc8" data-amp-original-style="opacity: 1;background-color:#000000;"></div>
				
					</amp-layout>
					<div id="page-position-marker_a_c1c2" data-amp-original-style="position: absolute; top: 20%" class="amp-wp-1d56b8b"></div>
			<amp-position-observer target="page-position-marker_a_c1c2" on="enter:a_c1c2.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c1c2" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c1c2","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c1c2","delay":"0","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c1c2 .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c1c2","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_11095","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c1c2 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_11095","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_22332" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium     newspack-lightbox-no-overlay  i-amphtml-layout-container" role="button" tabindex="0" id="cbdd" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-22d6e31" data-popup-status="publish" data-amp-original-style="background-color:#00b6f5;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h2 class="has-text-align-center">Support local nonprofit journalism that works for <em>you</em>.</h2>



<p class="has-text-align-center amp-wp-bf83cf1" data-amp-original-style="font-size:18px">Our community-based reporting is made possible by readers just like you. Become a supporter of your local nonprofit news organization today with a <strong>tax-deductible donation</strong> so we can continue doing the reporting that matters to you.</p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-default wpbnbd-frequencies--2">
			<form data-settings="[]" method="get" action="//sahanjournal.com/policing-justice/brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-47132" name="donation_frequency">
		<label for="newspack-donate-once-47132" class="donation-frequency-label freq-label">
			One-time		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="1000" id="newspack-tier-once-47132-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-47132-0">
													$1000												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="500" id="newspack-tier-once-47132-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-47132-1">
													$500												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="250" id="newspack-tier-once-47132-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-47132-2">
													$250												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-47132-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-47132-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-47132-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="120" id="newspack-tier-once-47132-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-47132" name="donation_frequency" checked>
		<label for="newspack-donate-month-47132" class="donation-frequency-label freq-label">
			Monthly		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="100" id="newspack-tier-month-47132-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-47132-0">
													$100												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="50" id="newspack-tier-month-47132-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-47132-1">
													$50												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-47132-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-47132-2">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-47132-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-47132-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-47132-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-47132-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #EEEEEE; color: black;" class="amp-wp-63f64c5">
				DONATE NOW			</button>
							<input type="hidden" name="campaign" value="701EX00000093YKYAY">
							<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
						</form>
		</div>
			


<p class="has-secondary-color has-text-color has-small-font-size"></p>
					</div>
					<form class="popup-dismiss-form cbdd0 popup-action-form cbdd" method="POST" action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_22332">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:cbdd.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
					</amp-layout>
					<div id="page-position-marker_a_cbdd" data-amp-original-style="position: absolute; top: 50%" class="amp-wp-927f0bd"></div>
			<amp-position-observer target="page-position-marker_a_cbdd" on="enter:a_cbdd.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_cbdd" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#cbdd","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#cbdd","delay":"0","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#cbdd .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cbdd","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_22332","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
				<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#cb2b","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_12011","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#cb2b .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_12011","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_12011" amp-access-hide class="newspack-popup  newspack-inline-popup     newspack-newsletter-prompt-inline amp-wp-1076894 i-amphtml-layout-container" role="button" tabindex="0" id="cb2b" data-amp-original-style="background-color:#5bc7d1;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-8 wp-block-columns">
<div class="wp-container-5 wp-block-column">
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1">Get Sahan Journal stories delivered to your inbox.</p>
</div>



<div class="wp-container-7 wp-block-column"><amp-layout id="n12b" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="compact wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/175153966/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link amp-wp-acb50b7" data-id-attr="mailchimp-button-block-6" id="mailchimp-button-block-6" type="submit" data-amp-original-style="border-radius: 3px;">SIGN UP</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ce2a","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_6680","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_6680" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="ce2a" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<p class="has-text-align-center has-normal-font-size">Join thousands of Minnesotans just like you who support Sahan Journal<strong>. </strong>Become a supporter of your local nonprofit news organization today with a <strong>tax-deductible donation.</strong></p>



<div class="wp-container-9 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100 has-custom-font-size is-style-fill amp-wp-bf83cf1" data-amp-original-style="font-size:18px"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=701EX00000093YAYAY">DONATE NOW</a></div>
</div>



<p></p>
			</amp-layout>
		</aside>

<p><em>This article is being co-published with </em><a href="https://imprintnews.org/"><em>The Imprint</em></a><em>, a national nonprofit news outlet covering child welfare and youth justice.</em></p>

<p>Three white couples who sought to adopt Indigenous children will have their legal cases heard by the U.S. Supreme Court next month. Each of the foster families, including a couple from Minnesota, says the 1978 <a href="https://www.childwelfare.gov/topics/systemwide/diverse-populations/americanindian/icwa/#:~:text=The%20Indian%20Child%20Welfare%20Act,placement%20of%20American%20Indian%20children.">Indian Child Welfare Act</a> discriminated against them because of their race.</p>

<p>The law, known as ICWA, ensures that tribes have a right to intervene when their members are involved in child welfare cases. And it requires that local governments make extra efforts to protect connections with Indigenous culture and kin. The outcome of the case challenging ICWA, Brackeen v. Haaland, has far-reaching implications: not only for the battle against family separation in Indian Country, but potentially for the foundational rights of tribes in relation to the U.S. government. </p>

<p>Two of the couples—Jennifer Kay and Chad Everet Brackeen of Texas, and Heather Lynn and Frank Nicholas Libretti of Nevada—gained full custody of the Native children they wanted to adopt.</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-4" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/medium_rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa","category":["policing-justice"],"tag":["brackeen-v-haaland","chippewa","native-american","u-s-supreme-court","white-earth-band"],"author":["nancy-marie-spears"],"post_type":"post","ID":26091}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>One of the<strong> </strong>three sets of plaintiffs in the Brackeen v. Haaland case did not. </p>

<p>Like the other two couples, Danielle and Jason Clifford of Minnesota ran into laws enacted to address centuries of destructive government policies. Native children have historically been forced to attend abusive boarding schools and systematically placed for adoption into non-Native homes.</p>

<p>But the Cliffords also encountered Robyn Bradshaw. A member of the White Earth Band of the Minnesota Chippewa Tribe, Bradshaw refused to give up her granddaughter,<strong> </strong>named in court documents as P.S.</p>

<p>“She was the only person who was there for P.S. every single step of the way,” said Conor Tucker, Bradshaw’s attorney of record at the Supreme Court. “The judges changed. The lawyers changed. Sometimes people weren’t there. But Robyn was always, always there.”</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-14" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/21945743869/half_page_unit" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa","category":["policing-justice"],"tag":["brackeen-v-haaland","chippewa","native-american","u-s-supreme-court","white-earth-band"],"author":["nancy-marie-spears"],"post_type":"post","ID":26091}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>After four years in foster care and six years of court hearings,<strong> </strong>P.S. is now back home with her White Earth community and her grandmother. The 11-year-old is a fan of bike riding and has learned to swim. In addition to sharing movie nights, cartoons, and coloring, Bradshaw has sought regalia so her granddaughter can attend powwows. She’s also introducing P.S. to the Ojibwe language.</p>

<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-26088 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/20221014_HennpeinJuvenileJustice-9.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>The Hennepin County Juvenile Justice Center in downtown Minneapolis on October 14, 2022. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Drew Arrieta | Sahan Journal</span></figcaption></figure>

<p>In granting the adoption in 2020, a Hennepin County trial court acknowledged the nearly two years P.S. had spent with the Cliffords as a positive foster care experience. But after a long legal battle, the Minneapolis couple did not meet the court’s approval to become her adoptive parents.</p>

<p>“The Cliffords can provide love, attachment, an active two-family household and extended family, and ample financial resources,” the court had ruled the year prior. But her grandmother can nurture her “connection to her tribe, to her Ojibwe culture, to her sister, and to both sides of her family in a way that the Cliffords cannot.” </p>

<p>The adoption of P.S. through the Minnesota juvenile court is final and not in dispute. But the role ICWA played in hindering the Cliffords’ adoption efforts stands at the center of the larger argument now before the nation’s highest court.</p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-15" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/inside_articles" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa","category":["policing-justice"],"tag":["brackeen-v-haaland","chippewa","native-american","u-s-supreme-court","white-earth-band"],"author":["nancy-marie-spears"],"post_type":"post","ID":26091}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<h4>The players in Brackeen v. Haaland</h4>

<p>The Supreme Court is set to hear oral arguments in the Brackeen v. Haaland case on November 9. Secretary of the Interior Deb Haaland, a Laguna Pueblo member from New Mexico and the nation’s first Indigenous cabinet member, is a named defendant in the case because she represents the federal agency representing the tribes.</p>

<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-26154 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/6-1.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Interior Secretary Deb Haaland at Riverside Indian School in Anadarko, Oklahoma, in July 2022. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Nick Oxford</span></figcaption></figure>

<p>The case was brought by the state of Texas, Louisiana, and Indiana, along with seven individual plaintiffs. They include three sets of foster parents and one biological mother: </p>

<ul><li>the Cliffords, from Minnesota</li><li>the Brackeens, who adopted a Navajo child in 2018 and are <a href="https://www.supremecourt.gov/DocketPDF/21/21-378/204479/20211208132906672_2021-12-08%20Brief%20in%20Opposition%20Navajo%20Nation.pdf">seeking</a> to adopt the boy’s half-sister</li><li>the Librettis, who adopted an Indigenous girl in 2018 </li><li>Altagracia Socorro Hernandez, the biological mother of the child the Librettis adopted </li></ul>

<p>In completing their adoption, the Librettis overcame initial objections by the Ysleta del Sur Pueblo tribe in Texas. But according to court records, the biological father and Hernandez, the child’s mother, were fully supportive. Hernandez, who is non-Native, has <a href="https://www.nicwa.org/wp-content/uploads/2018/05/Texas-v-Zinke-Case-Summary.pdf">stated</a> ICWA was “interfering with her wishes to have the Librettis adopt her baby.” </p>

<p>All three couples say prioritizing Native homes for Indigenous foster children, and providing additional support to the children’s parents, <a href="https://www.supremecourt.gov/DocketPDF/21/21-380/191451/20210903173358008_ICWA%20Cert.%20Petition%20-%20TO%20FILE.pdf">denies them equal protection</a>. They also say states should not be forced to follow federal law, and that ICWA exceeds the authority of Congress. </p>
<aside class="scaip scaip-4    "><aside id="newspack-ads-widget-16" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/medium_rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa","category":["policing-justice"],"tag":["brackeen-v-haaland","chippewa","native-american","u-s-supreme-court","white-earth-band"],"author":["nancy-marie-spears"],"post_type":"post","ID":26091}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>A total of <a href="https://www.supremecourt.gov/DocketPDF/21/21-376/234098/20220819163105655_21-376%2021-377%2021-378%2021-380ac497Tribesand62TribalOrganizations.pdfA.pdf">497 Indian tribes</a> and 62 American Indian organizations, <a href="https://www.supremecourt.gov/DocketPDF/21/21-376/234020/20220819125927143_21-376%20bsac%2087%20Members%20of%20Congress%20supporting%20Federal-Tribal%20Defendants.pdf">87 members of Congress,</a><a href="https://www.supremecourt.gov/DocketPDF/21/21-376/195878/20211008115829431_21-376%20%2021-377%20Brief%20for%20California%20et%20al.pdf"> 23 states and Washington, D.C</a>., have filed briefs in opposition to the Brackeen plaintiffs. They detail a dire need to maintain the Indian Child Welfare Act, and to protect the integrity of Indigenous families and communities. Defenders of ICWA maintain that the federal law is not based on race, but on the rights of tribes as sovereign nations who have treaty relationships with the U.S. government. </p>

<p>Bradshaw chose to speak through her attorneys and their amicus brief in the case. They say she did not intend to be a party to this case and simply wants to live peacefully with P.S. out of the limelight.</p>

<p>Yet her amicus brief now before the Supreme Court is <a href="https://turtletalk.blog/2022/08/21/amicus-briefs-in-haaland-v-brackeen/">described</a> by the respected Turtle Talk Indigenous legal affairs blog as “unique,” among the dozens that have been filed in the case to date: “The Cliffords’ narrative of facts was allowed to go unchecked throughout the life of the case until now.” </p>

<h4>A child born with her grandmother close</h4>

<p>Each of the three plaintiffs in the Brackeen case has a unique set of circumstances. But none can be divorced from history and the high stakes of the case. </p>
<aside class="scaip scaip-5    "><aside id="block-4" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_6351a87c762cc">
						<amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/medium_rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa","category":["policing-justice"],"tag":["brackeen-v-haaland","chippewa","native-american","u-s-supreme-court","white-earth-band"],"author":["nancy-marie-spears"],"post_type":"post","ID":26091}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</div></aside></aside>

<p>ICWA became law at a time when one in four Indigenous children were separated from their families. In contemporary Minnesota, Native children are more than <a href="https://fullerproject.org/story/minnesotas-foster-care-system-perpetuates-the-legacy-of-racist-boarding-schools-native-mothers-and-experts-say/#:~:text=Native%20children%20in%20the%201970s,care%20than%20their%20white%20peers.">16 times</a> more likely to enter foster care than white children. </p>

<p>According to the U.S. Department of Health and Human Services’ Children’s Bureau: “ICWA was enacted after Native American children were systematically removed—often without evidence of abuse or neglect that would be considered grounds for removal—and placed with non-Native families, with the intent to deprive them of their Native family or culture.”</p>

<p>Bradshaw’s granddaughter was among them. </p>

<p>“P.S. was born on a warm, clear, and breezy day in July 2011,” a <a href="https://www.supremecourt.gov/DocketPDF/21/21-376/234096/20220819162422867_Bradshaw-Brief-and-App.pdf">brief</a> filed to the Supreme Court reads. </p>


<p>“Ms. Bradshaw had bonded with P.S. in the womb and saw P.S.’s face for the first time moments after her birth—in the delivery room.”</p>

<p>P.S. and her mother lived with Bradshaw after the birth. And “for the next three years, P.S. was raised in a loving and stable home with Ms. Bradshaw and P.S.’s mother as active, full-time caregivers,” records show. “Ms. Bradshaw fed P.S., bathed her, dressed her, changed her diapers, played with her, sang to her, comforted her, cared for her, tucked her into bed, and woke up the next morning to do it all again.” </p>

<p>But in 2014, Bradshaw’s daughter “fell into drug addiction and became unable to care for P.S. or to contribute to the household finances,” according to court filings. Bradshaw, taking on full responsibility for her granddaughter while her daughter fought to recover, had limited income and lost her home to eviction. </p>

<p>Bradshaw and P.S. stayed with friends for a time. But she eventually left P.S. in the care of her father for two days, while finalizing permanent housing. He agreed, but then disappeared with the child, court records show. Bradshaw panicked. She called the police, who filed a CPS report with Hennepin County.</p>


<p>On August 7, Bradshaw learned her daughter and her grandaughter’s father had been arrested on drug-related charges with P.S. present, and the girl had been placed in emergency foster care.</p>

<p>“Ms. Bradshaw immediately called Hennepin County and asked when she could pick up P.S.,” court documents state. “The County told her she could not do so and gave her no further information.” </p>

<p>Bradshaw had been taken from her home as a child and forced to attend a residential boarding school. So she was steadfast in her determination to reunite with P.S., records show. She “resolved that she would never abandon her granddaughter.”</p>

<p>A Minnesota trial court would later rule that Bradshaw “deeply loved” her granddaughter and the two shared “a strong bond and a secure attachment.”</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c3ee","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_5495","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c3ee .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_5495","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_5495" amp-access-hide class="newspack-popup  newspack-inline-popup     newspack-newsletter-prompt-inline amp-wp-9dd518b i-amphtml-layout-container" role="button" tabindex="0" id="c3ee" data-amp-original-style="background-color:#ffcc42;color:#000" i-amphtml-layout="container">
								
<p>Want more? Get news and stories that illuminate the lives and experiences of Minnesota’s immigrants and communities of color.</p>


<amp-layout id="n3aa" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/175153966/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background has-secondary-background-color amp-wp-38e6873" data-id-attr="mailchimp-button-block-10" id="mailchimp-button-block-10" type="submit" data-amp-original-style="border-radius: 3px; width: 100%; max-width: 100%">SIGN UP NOW</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>			</amp-layout>
		</aside>

<h4>She showed up</h4>

<p>Bradshaw attended every court hearing while her granddaughter lived in foster care—the only person to do so in the six-year life of the case through the Minnesota courts. Throughout,<strong> </strong>she told social workers she was the child’s lifelong caregiver and that she would provide any information needed. Bradshaw asked, repeatedly, for P.S. to be returned home.</p>

<p>“She continually showed up at those hearings, even without an attorney,” said Shannon Smith, the executive director of the Minneapolis-based ICWA Law Center,  who co-authored a brief to the Supreme Court case in support of Bradshaw. “There wasn’t an easy mechanism early on to give her a court-appointed attorney, but she showed up, and she showed up, and she just kept on making sure that everyone involved knew that she was grandma—and that she would always be grandma—and she was there for P.S.”</p>

<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-26153 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/5-1.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Indian Child Welfare Act Law Center Executive Director Shannon Smith.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Jillian Lenser</span></figcaption></figure>

<p>For two years, P.S. moved through seven different foster care placements. During this time, Hennepin County social workers rejected Bradshaw as a viable caregiver. At the same time, P.S.’s parents struggled—also unsuccessfully—to prove they could care for her.</p>

<p>The reason for Bradshaw’s disqualification? A 15-year-old felony conviction for receipt of stolen property. No one informed Bradshaw that she could have had the record cleared, court filings show.</p>

<p>Ultimately, Bradshaw did clear her record. But not before the “error led to considerable and unnecessary trauma,” according to records filed to the Minnesota trial courts. </p>

<p>“The Minnesota court found she was traumatized by the county’s mistake,” attorney Tucker said of P.S. “She was forced into this system that she should have never been in because she had a family placement at the very beginning.”</p>

<h4>Initially denied tribal enrollment, placed with a white foster family</h4>

<p>In 2015, the White Earth tribe had indicated to Hennepin County that P.S. was not eligible for enrollment—a requirement under ICWA. The following year, both of P.S.’s parents lost their parental rights, and P.S. was placed with the Cliffords. </p>

<p>During that time, Hennepin County received a letter from the tribe’s new ICWA director reversing that determination: P.S. was eligible to be a member of her tribe and thus receive the protections offered to tribal communities. As a result, in 2017, Hennepin County began signaling its intention to move P.S. to her grandmother’s home. </p>

<p>Under ICWA and the Minnesota Indian Family Preservation Act—which expands upon and strengthens the federal law—Bradshaw was entitled to “first placement preference.” The White Earth tribe became a party to the case, and fought for P.S. to remain with her Indigenous kin.</p>

<p>All parties agreed the Cliffords had been kind and loving foster parents to P.S., and wanted to adopt her. But they disagreed about what was ultimately best for the child.</p>

<h4>Twenty minutes to say goodbye</h4>

<p>The legal teams seeking to overturn ICWA<strong> </strong>work for high-powered law firms that have fought tribes over casinos, land, and water and oil rights<strong>.</strong> In this case, they’ve taken aim at federal laws protecting tribal rights to their children. </p>

<p>By contrast, Mark Fiddler and Rachel Osband—the attorneys who represented the Cliffords in their Minnesota custody case—run a family law practice. Fiddler now represents the plaintiffs in Brackeen v. Haaland, and is a member of the Turtle Mountain Band of Chippewa Indians. </p>

<p>Fiddler has a noteworthy past: He was the founder in 1994 of the ICWA Law Center, which provides pro bono support for tribes and individuals fighting to keep Native families and communities intact. Now, Fiddler is fighting to have ICWA overturned, arguing that it hurts, rather than helps Native children. The shift in his position is explored in the 2019 documentary film “<a href="https://www.bloodmemorydoc.com/about-the-film">Blood Memory</a>.”</p>

<div class="wp-container-4 wp-block-group has-light-gray-background-color has-background"><div class="wp-block-group__inner-container">				<div class="wp-block-newspack-blocks-homepage-articles  wpnbha ts-3  has-text-align-left">
			<div data-posts data-current-post-id="26091">
									<h2 class="article-section-title">
						<span>related sTORIES</span>
					</h2>
								
	<article data-post-id="23590" class="tag-boarding-schools tag-family-separation tag-indigenous tag-native-communities category-culture-community category-news-partners type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://sahanjournal.com/news-partners/indigenous-american-indian-family-separation-boarding-school-survey/" rel="bookmark">First-of-its-kind survey examines trauma, healing among Indigenous survivors of family separation.</a></h3>								</div>
	</article>

		
	<article data-post-id="26067" class="tag-aa-tiko-rujux-xicay tag-adoption tag-all-relative-defining-diego tag-international-adoption tag-laurie-stern category-culture-community category-news-partners type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://sahanjournal.com/culture-community/yuen-mom-son-international-adoption-all-relative-defining-diego-podcast/" rel="bookmark">Laura Yuen: Mom and son explore the complexities of international adoption</a></h3>								</div>
	</article>

		
	<article data-post-id="20579" class="tag-abortion tag-abortion-rights tag-roe-v-wade tag-u-s-supreme-court category-health type-post post-has-image">
				
		<div class="entry-wrapper">
			<h3 class="entry-title"><a href="https://sahanjournal.com/health/u-s-supreme-court-overturns-roe-v-wade-putting-people-of-color-at-disproportionate-risk-of-harm-experts-say/" rel="bookmark">U.S. Supreme Court overturns Roe v. Wade, putting people of color at disproportionate risk of harm, experts say.</a></h3>								</div>
	</article>

					</div>
			
		</div>
				</div></div>

<p>Fiddler declined repeated requests to be interviewed for this story, but in 2014, he <a href="https://minnlawyer.com/2014/02/25/attorneys-of-the-year-mark-fiddler/">told</a> Minnesota Lawyer that because he is Native American, his positions have required “really thick skin.”</p>

<p>“I was not very popular with my own community,” he said then. “But I think one of the guiding stars of being a lawyer is your client’s interests have to be paramount above your personal interests.” </p>

<p>In response to an inquiry from The Imprint, the Cliffords said they can’t speak about the case because of a gag order imposed by Hennepin County. They referred instead to the lead attorneys in the Brackeen v. Haaland case, who work for the multinational corporate law firm Gibson Dunn &amp; Crutcher. They did not return The Imprint’s messages.</p>

<p>But the Cliffords’ <a href="https://www.supremecourt.gov/DocketPDF/21/21-376/226364/20220526150114470_21-376%20Joint%20Appendix.pdf">argument</a> before the Supreme Court details what they describe as a wrongful practice allowed under ICWA: a child pulled from a loving home and placed with a relative and tribal member. The federal law violates equal protection and illegally<strong> </strong>“commandeers” the states to follow federal mandates, they argue.</p>

<p>The Cliffords state in court documents that the removal of P.S. from their home in January 2018 left them just 20 minutes to say goodbye to a child who’d lived in their care for almost two years, and P.S. cried “uncontrollably” as they separated.</p>

<h4>The Cliffords press their custody case</h4>

<p>Among other arguments, the Cliffords have stated they had better financial and practical resources for P.S. </p>

<p>In 2019, the Minnesota District court found <a href="https://www.supremecourt.gov/DocketPDF/21/21-376/234096/20220819162422867_Bradshaw-Brief-and-App.pdf">testimony</a> from P.S.’s first guardian ad litem “very dismissive of the importance of P.S.’s Ojibwe culture and of growing up in that culture.” This court-appointed representative for P.S. maintained that the Cliffords could meet the girl’s cultural needs “simply by reading books and occasionally bringing her to cultural events.” </p>

<p>The Cliffords further stated that P.S.’s grandmother failed to provide her with proper nutrition, stable housing, and reliable transportation. More pointedly, they claimed Bradshaw exposed the child to second-hand cigarette smoke and allowed contact with her biological mother, whose rights the courts had previously terminated. </p>

<p>Additionally, they claimed that Bradshaw’s prior conviction made her ineligible to adopt her granddaughter—a claim<strong> </strong>later<strong> </strong>proven to be false.</p>

<p>At one point, the Cliffords described Bradshaw as “a disinterested relative who was absent from the first years of the child’s life,” according to documents filed in Minnesota courts.</p>

<p>They argued their case multiple times in Hennepin County in 2018 and 2019. But the local juvenile court <a href="https://www.supremecourt.gov/DocketPDF/21/21-376/234096/20220819162422867_Bradshaw-Brief-and-App.pdf">ruled</a> that while the Cliffords clearly cared for P.S., the young girl was best off with her grandmother.</p>

<p>Still, the Cliffords fought on, bringing their objections to Bradshaw’s adoption of P.S. to the state district and state supreme courts. </p>

<p>Nonetheless, Minnesota’s higher courts repeatedly found that P.S. had deep emotional, physical, cultural, and spiritual bonds with Bradshaw that were not provided by the Cliffords. </p>

<p>Bradshaw’s adoption of P.S. was finalized May 21, 2020 and P.S. has been in her care since.</p>

<p>Bradshaw’s attorney Smith said the couple has remained in touch with P.S., and despite the high stakes there is little animosity between the two families.</p>

<p>“It’s not about any conflict necessarily between the Cliffords and Robyn [Bradshaw],” she said. “The Minnesota courts, the ones who heard from Robyn, the ones who heard the voice of the Cliffords, who heard the voice of the tribal representative, are the ones that found that Robyn absolutely was the best person for P.S.” </p>

<h5>🟥 READ MORE</h5>
<div class="wp-block-newspack-blocks-carousel slides-per-view-1 wpnbpc" id="wp-block-newspack-carousel__1" data-current-post-id="25883" data-slides-per-view="1" data-slide-count="3" data-aspect-ratio="0.75"><amp-base-carousel class="wp-block-newspack-carousel__amp-carousel i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="1" height="0.75" layout="responsive" snap="true" data-next-button-aria-label="Next Slide" data-prev-button-aria-label="Previous Slide" controls="auto" loop="true" id="wp-block-newspack-carousel__amp-carousel__1" on="slideChange:wp-block-newspack-carousel__amp-pagination__1.toggle(index=event.index, value=true)" advance-count="1" visible-count="(min-width: 1168px) 1, (min-width: 782px) 1, 1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block"></i-amphtml-sizer>
			<article data-post-id="26172" class="post-has-image amp-carousel-slide tag-abduljabar-hussein tag-feeding-our-future tag-mekfira-hussein tag-shamsia-hopes category-policing-justice type-post post">
								<figure class="post-thumbnail">
										<a href="https://sahanjournal.com/policing-justice/feeding-our-future-food-aid-fraud-abduljabar-hussein-mekfira-hussein/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?fit=780%2C520&amp;ssl=1" class="image-fit-cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Prosecutors charge 50th defendant in Feeding Our Future fraud investigation." object-fit="cover" layout="fill" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" disable-inline-width="" i-amphtml-layout="fill"><noscript><img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?fit=780%2C520&amp;ssl=1" alt="Prosecutors charge 50th defendant in Feeding Our Future fraud investigation." loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/Andrew-Luger-MPR-resized.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://sahanjournal.com/policing-justice/feeding-our-future-food-aid-fraud-abduljabar-hussein-mekfira-hussein/" rel="bookmark">Prosecutors charge 50th defendant in Feeding Our Future fraud investigation.</a></h3>
						<div class="entry-meta">
													</div>
					</div>
							</article>
			
			<article data-post-id="26039" class="post-has-image amp-carousel-slide tag-international-institute-of-minnesota tag-joe-biden tag-minnesota-department-of-human-services tag-refugee-resettlement category-democracy-politics type-post post">
								<figure class="post-thumbnail">
										<a href="https://sahanjournal.com/democracy-politics/refugee-resettlement-immigration-biden-administration-minnesota/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?fit=780%2C520&amp;ssl=1" class="image-fit-cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Refugees arriving in Minnesota this year came mostly from Somalia, Ethiopia, and the Democratic Republic of Congo." object-fit="cover" layout="fill" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?w=1799&amp;ssl=1 1799w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" disable-inline-width="" i-amphtml-layout="fill"><noscript><img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?fit=780%2C520&amp;ssl=1" alt="Refugees arriving in Minnesota this year came mostly from Somalia, Ethiopia, and the Democratic Republic of Congo." loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?w=1799&amp;ssl=1 1799w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=1536%2C1025&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=1568%2C1046&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/PF010.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://sahanjournal.com/democracy-politics/refugee-resettlement-immigration-biden-administration-minnesota/" rel="bookmark">Refugees arriving in Minnesota this year came mostly from Somalia, Ethiopia, and the Democratic Republic of Congo.</a></h3>
						<div class="entry-meta">
													</div>
					</div>
							</article>
			
			<article data-post-id="25883" class="post-has-image amp-carousel-slide tag-feeding-our-future tag-guilty-pleas category-policing-justice type-post post">
								<figure class="post-thumbnail">
										<a href="https://sahanjournal.com/policing-justice/feeding-our-future-food-aid-fraud-andy-luger-minnesota/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<amp-img width="780" height="689" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?fit=780%2C689&amp;ssl=1" class="image-fit-cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="First guilty pleas entered in Feeding Our Future investigation; three admit to fraud." object-fit="cover" layout="fill" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?w=1242&amp;ssl=1 1242w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?resize=300%2C265&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?resize=1024%2C905&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?resize=768%2C679&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?resize=1200%2C1061&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?resize=400%2C354&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" disable-inline-width="" i-amphtml-layout="fill"><noscript><img width="780" height="689" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?fit=780%2C689&amp;ssl=1" alt="First guilty pleas entered in Feeding Our Future investigation; three admit to fraud." loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?w=1242&amp;ssl=1 1242w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?resize=300%2C265&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?resize=1024%2C905&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?resize=768%2C679&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?resize=1200%2C1061&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/Hadith-Yusuf-Ahmed-e1665696264161.jpg?resize=400%2C354&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://sahanjournal.com/policing-justice/feeding-our-future-food-aid-fraud-andy-luger-minnesota/" rel="bookmark">First guilty pleas entered in Feeding Our Future investigation; three admit to fraud.</a></h3>
						<div class="entry-meta">
													</div>
					</div>
							</article>
			</amp-base-carousel><amp-selector id="wp-block-newspack-carousel__amp-pagination__1" class="swiper-pagination-bullets amp-pagination i-amphtml-layout-container" on="select:wp-block-newspack-carousel__amp-carousel__1.goToSlide(index=event.targetOption)" layout="container" i-amphtml-layout="container"><button option="0" class="swiper-pagination-bullet" aria-label="Go to slide 1" selected></button><button option="1" class="swiper-pagination-bullet" aria-label="Go to slide 2"></button><button option="2" class="swiper-pagination-bullet" aria-label="Go to slide 3"></button></amp-selector></div><aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c4fc","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_6704","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_6704" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-77b86a1 i-amphtml-layout-container" role="button" tabindex="0" id="c4fc" data-amp-original-style="background-color:#f5333f;color:#fff" i-amphtml-layout="container">
								
<h2 class="has-text-align-center">Support nonprofit journalism that works for <em>you</em>.</h2>



<p><strong>Our community-based reporting is made possible by readers just like you. </strong>Become a supporter of your local nonprofit news organization today with a <strong>tax-deductible donation</strong> so we can continue doing the reporting that matters to <em>you</em><strong>.</strong></p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-default wpbnbd-frequencies--2">
			<form data-settings="[]" method="get" action="//sahanjournal.com/policing-justice/brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-43571" name="donation_frequency">
		<label for="newspack-donate-once-43571" class="donation-frequency-label freq-label">
			One-time		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="1000" id="newspack-tier-once-43571-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-43571-0">
													$1000												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="500" id="newspack-tier-once-43571-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-43571-1">
													$500												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="250" id="newspack-tier-once-43571-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-43571-2">
													$250												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-43571-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-43571-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-43571-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="180" id="newspack-tier-once-43571-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-43571" name="donation_frequency" checked>
		<label for="newspack-donate-month-43571" class="donation-frequency-label freq-label">
			Monthly		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="100" id="newspack-tier-month-43571-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-43571-0">
													$100												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="50" id="newspack-tier-month-43571-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-43571-1">
													$50												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-43571-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-43571-2">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-43571-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-43571-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-43571-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-43571-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #EEEEEE; color: black;" class="amp-wp-63f64c5">
				DONATE NOW			</button>
							<input type="hidden" name="campaign" value="701EX00000093YFYAY">
							<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
						</form>
		</div>
			


<p></p>
			</amp-layout>
		</aside>
	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://sahanjournal.com/tags/brackeen-v-haaland/" rel="tag">Brackeen v. Haaland</a><span class="sep">, </span><a href="https://sahanjournal.com/tags/chippewa/" rel="tag">Chippewa</a><span class="sep">, </span><a href="https://sahanjournal.com/tags/native-american/" rel="tag">Native American</a><span class="sep">, </span><a href="https://sahanjournal.com/tags/u-s-supreme-court/" rel="tag">U.S. Supreme Court</a><span class="sep">, </span><a href="https://sahanjournal.com/tags/white-earth-band/" rel="tag">White Earth Band</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img width="80" height="80" src="https://sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787.jpg?resize=200%2C200&amp;ssl=1 200w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787-150x150.jpg?crop=1" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/08/IMG_9843-1-1536x1024-1-e1661540693787.jpg?resize=200%2C200&amp;ssl=1 200w"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Nancy Marie Spears							</h2>

															<div class="author-meta">
																										</div>
							
						</div>
					</div>

											<p>
							Nancy Marie Spears is a reporter for The Imprint based in Oklahoma covering Indigenous children and families with a focus on the Indian Child Welfare Act. She is an enrolled member of the Cherokee Nation.							<a class="author-link" href="https://sahanjournal.com/author/nancy-marie-spears/" rel="author">
							More by Nancy Marie Spears							</a>
						</p>
					
				</div>

			</div>
		
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/21945743869/half_page_unit" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa","category":["policing-justice"],"tag":["brackeen-v-haaland","chippewa","native-american","u-s-supreme-court","white-earth-band"],"author":["nancy-marie-spears"],"post_type":"post","ID":26091}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top Posts &amp; Pages</span></h2><ul><li><a href="https://sahanjournal.com/policing-justice/feeding-our-future-food-aid-fraud-abduljabar-hussein-mekfira-hussein/" class="bump-view" data-bump-view="tp">Prosecutors charge 50th defendant in Feeding Our Future fraud investigation.</a></li><li><a href="https://sahanjournal.com/education/heres-how-to-apply-for-student-loan-forgiveness-using-a-new-online-application/" class="bump-view" data-bump-view="tp">Here's how to apply for student loan forgiveness through a new online application.</a></li><li><a href="https://sahanjournal.com/democracy-politics/refugee-resettlement-immigration-biden-administration-minnesota/" class="bump-view" data-bump-view="tp">Refugees arriving in Minnesota this year came mostly from Somalia, Ethiopia, and the Democratic Republic of Congo.</a></li></ul></section><section id="newspack-ads-widget-13" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/21945743869/half_page_unit" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa","category":["policing-justice"],"tag":["brackeen-v-haaland","chippewa","native-american","u-s-supreme-court","white-earth-band"],"author":["nancy-marie-spears"],"post_type":"post","ID":26091}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>LATEST ARTICLES</span></h2>
		<ul>
											<li>
					<a href="https://sahanjournal.com/policing-justice/brackeen-v-haaland-native-adoption-us-supreme-court-minnesota-bradshaw-icwa/" aria-current="page">How an Ojibwe grandmother’s adoption fight in Minnesota ended up in the U.S. Supreme Court</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/policing-justice/feeding-our-future-food-aid-fraud-abduljabar-hussein-mekfira-hussein/">Prosecutors charge 50th defendant in Feeding Our Future fraud investigation.</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/changing-minnesota/afghan-cultural-society-first-ever-office-space-cedar-riverside-minneapolis/">Afghan Cultural Society’s first-ever office space offers hope and healing with a touch of home and a cup of tea.</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/culture-community/ondara-spanish-villager-no-3-album-music-minneapolis-minnesota/">Singer-songwriter Ondara finds alter ego, a need to move with ‘Spanish Villager.’</a>
									</li>
					</ul>

		</section></aside>

		</main>
	</section>


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="text-5" class="above-footer widget widget_text">			<div class="textwidget"><p></p>
</div>
		</section>			</div>
		</div>
	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://sahanjournal.com/" rel="home">
					<amp-img width="85" height="117" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/sahan-journal-footer-logo.png?fit=85%2C117&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNyIgd2lkdGg9Ijg1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="85" height="117" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/sahan-journal-footer-logo.png?fit=85%2C117&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1886"><a href="https://www.facebook.com/sahanjournal/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="https://twitter.com/sahanjournal"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888"><a href="https://www.instagram.com/sahanjournal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1889"><a href="https://www.youtube.com/sahanjournal"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text">			<div class="textwidget"><p>Do you have a news tip or story idea to share with us? Did you witness an incident that you think we should write about? We want to hear from you.</p>
<p>Send us an email at contact@sahanjournal.com. Be as detailed as possible. Or call us at 612-548-4344.</p>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3701"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001Oug6AAC">Sahan Journal relies on reader support</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-857"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://sahanjournal.com/contact/">CONTACT US</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 A nonprofit newsroom dedicated to reporting on Minnesota’s immigrant and refugee communities..</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://sahanjournal.com/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[23590,26067,20579,26172,26039,25883,26091]}</script>
	</amp-state>
					<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"n7cb":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n7ce":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n7cf":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n7d0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n7d1":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n7d2":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n7f5":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"How an Ojibwe grandmother\u2019s adoption fight in Minnesota ended up in the U.S. Supreme Court"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n81f":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"How an Ojibwe grandmother\u2019s adoption fight in Minnesota ended up in the U.S. Supreme Court"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n831":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"How an Ojibwe grandmother\u2019s adoption fight in Minnesota ended up in the U.S. Supreme Court"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"5f4e94bf7cf49":{"request":"event","on":"click","vars":{"event_name":"Donate button clink via homepage/header","event_category":"header links","non_interaction":true},"selector":"#menu-item-3089"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"5f4eb59712590":{"request":"event","on":"click","vars":{"event_name":"newsletter pop up at the bottom - sitewide default","event_category":"CTA - pop ups","non_interaction":true},"selector":"#mailchimp-button-block-3"},"5f4ebb672fd8c":{"request":"event","on":"click","vars":{"event_name":"newsletter pop up at the beginning of stories","event_category":"newsletter CTA","non_interaction":true},"selector":"#mailchimp-button-block-4"},"ca10":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#cbdd"},"ca17":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#cbdd","visibilitySpec":{"totalTimeMin":500}},"ca1b":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#cbdd form:not(.popup-dismiss-form)"},"ca1e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#cbdd .popup-dismiss-form"},"cafc":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c1c2"},"cb01":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c1c2","visibilitySpec":{"totalTimeMin":500}},"cb04":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c1c2 form:not(.popup-dismiss-form)"},"cb07":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c1c2 .popup-dismiss-form"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"cd4f":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday newsletter [newsletter] (12011) - Everyone else; smartnews and newsbreak"},"selector":"#cb2b"},"cd56":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday newsletter [newsletter] (12011) - Everyone else; smartnews and newsbreak"},"selector":"#cb2b","visibilitySpec":{"totalTimeMin":500}},"cd5a":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Top of article, everyday newsletter [newsletter] (12011) - Everyone else; smartnews and newsbreak"},"selector":"#cb2b form:not(.popup-dismiss-form)"},"cfe8":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday donation [donation] (6680) - Newsletter subscribers; Frequent readers"},"selector":"#ce2a"},"cfee":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday donation [donation] (6680) - Newsletter subscribers; Frequent readers"},"selector":"#ce2a","visibilitySpec":{"totalTimeMin":500}},"cff2":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Top of article, everyday donation [donation] (6680) - Newsletter subscribers; Frequent readers"},"selector":"#ce2a a"},"c544":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mid-article, everyday newsletter [newsletter] (5495) - Everyone else"},"selector":"#c3ee"},"c54a":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mid-article, everyday newsletter [newsletter] (5495) - Everyone else"},"selector":"#c3ee","visibilitySpec":{"totalTimeMin":500}},"c54f":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Mid-article, everyday newsletter [newsletter] (5495) - Everyone else"},"selector":"#c3ee form:not(.popup-dismiss-form)"},"c748":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: End of article, everyday donation [donation] (6704) - Newsletter subscribers; Frequent readers; Everyone else"},"selector":"#c4fc"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"c74f":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: End of article, everyday donation [donation] (6704) - Newsletter subscribers; Frequent readers; Everyone else"},"selector":"#c4fc","visibilitySpec":{"totalTimeMin":500}},"c754":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: End of article, everyday donation [donation] (6704) - Newsletter subscribers; Frequent readers; Everyone else"},"selector":"#c4fc form:not(.popup-dismiss-form)"},"n7ad":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n7a9 form","visibilitySpec":{"totalTimeMin":500}},"n7b0":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"How an Ojibwe grandmother\u2019s adoption fight in Minnesota ended up in the U.S. Supreme Court"},"selector":"#n7a9","visibilitySpec":{"totalTimeMin":500}},"n12e":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n12b form","visibilitySpec":{"totalTimeMin":500}},"n130":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"How an Ojibwe grandmother\u2019s adoption fight in Minnesota ended up in the U.S. Supreme Court"},"selector":"#n12b","visibilitySpec":{"totalTimeMin":500}},"n3ae":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n3aa form","visibilitySpec":{"totalTimeMin":500}},"n3b0":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"How an Ojibwe grandmother\u2019s adoption fight in Minnesota ended up in the U.S. Supreme Court"},"selector":"#n3aa","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://sahanjournal.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-WNJ80Q5BTH","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=26091&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"policing-justice"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				
		

		
		<div data-amp-original-style="display:none;" class="amp-wp-93b8ea5">
			<amp-anim src="//pixel.quantserve.com/pixel/p-1asnmj_egkpLF.gif" height="1" width="1" alt="Quantcast" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="//pixel.quantserve.com/pixel/p-1asnmj_egkpLF.gif" border="0" height="1" width="1" alt="Quantcast"></noscript></amp-anim>
		</div>
		
		
				<amp-install-serviceworker src="https://sahanjournal.com/wp.serviceworker" data-iframe-src="https://sahanjournal.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"policing-justice"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TJXGBGG" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="53a2aebb-d486-4ce5-a54c-437926a6d09d" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"396085988532943"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"sahanjournal.com"}}</script></amp-analytics>





















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=175153966&amp;post=26091&amp;tz=-5&amp;srv=sahanjournal.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=sahanjournal.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated in 1.210 seconds
	261113 bytes batcached for 300 seconds
-->
