<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012208242209000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Tina Jackson has taught soul line dancing for over 15 years. She teaches at the Oxford Community Center in St. Paul's Rondo neighborhood."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Rondo's 'lady of line dance' keeps community grooving"><meta property="og:description" content="Tina Jackson has taught soul line dancing for over 15 years. She teaches at the Oxford Community Center in St. Paul's Rondo neighborhood."><meta property="og:url" content="http://sahanjournal.com/news-partners/rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota/"><meta property="og:site_name" content="Sahan Journal"><meta property="article:publisher" content="https://www.facebook.com/sahanjournal/"><meta property="article:published_time" content="2022-09-16T17:37:47+00:00"><meta property="article:modified_time" content="2022-09-16T17:37:59+00:00"><meta property="og:image" content="https://sahanjournal.com/wp-content/uploads/2022/09/33.jpg"><meta property="og:image:width" content="1800"><meta property="og:image:height" content="1200"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Simone Cazares"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@SahanJournal"><meta name="twitter:site" content="@SahanJournal"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Simone Cazares"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta property="fb:pages" content="105218256329952"><meta name="generator" content="Site Kit by Google 1.83.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Sahan Journal"><meta name="application-name" content="Sahan Journal"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://sahanjournal.com/wp-content/plugins/organic-profile-block/includes/fonts/fontawesome-webfont.eot#iefix&amp;v=4.7.0" as="font" crossorigin=""><link rel="preload" href="https://sahanjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.mjs" async="" custom-element="amp-anim" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" crossorigin="anonymous" custom-element="amp-anim"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-base-carousel-0.1.mjs" async="" custom-element="amp-base-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-base-carousel-0.1.js" crossorigin="anonymous" custom-element="amp-base-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-carousel-0.2.mjs" async="" custom-element="amp-carousel" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-carousel-0.2.js" crossorigin="anonymous" custom-element="amp-carousel"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" async="" custom-element="amp-position-observer" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-selector-0.1.mjs" async="" custom-element="amp-selector" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-selector-0.1.js" crossorigin="anonymous" custom-element="amp-selector"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif:400,400i%7CRoboto+Condensed:400,700&amp;display=swap" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://sahanjournal.com/news-partners/rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Sahan Journal » Feed" href="https://sahanjournal.com/feed/"><link rel="alternate" type="application/rss+xml" title="Sahan Journal » Comments Feed" href="https://sahanjournal.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Sahan Journal » Rondo’s ‘lady of line dance’ keeps community grooving. Comments Feed" href="https://sahanjournal.com/news-partners/rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota/feed/"><link rel="https://api.w.org/" href="https://sahanjournal.com/wp-json/"><link rel="alternate" type="application/json" href="https://sahanjournal.com/wp-json/wp/v2/posts/24464"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sahanjournal.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sahanjournal.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://sahanjournal.com/?p=24464"><link rel="alternate" type="application/json+oembed" href="https://sahanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsahanjournal.com%2Fnews-partners%2Frondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota%2F"><link rel="alternate" type="text/xml+oembed" href="https://sahanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsahanjournal.com%2Fnews-partners%2Frondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_22332\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2\",\"t\":\"o\"},{\"id\":\"id_12011\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed77b7b814,611edbf0dc58d\",\"t\":\"i\"},{\"id\":\"id_11095\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed77b7b814\",\"t\":\"o\"},{\"id\":\"id_6704\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2,611ed77b7b814\",\"t\":\"i\"},{\"id\":\"id_6680\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2\",\"t\":\"i\"},{\"id\":\"id_5495\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed77b7b814\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"13717\",\"newspack_popups_mc_donor_merge_field\":\"DONAT,HUB-MEMBER\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61203290325f6\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"611edbf0dc58d\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com,newsbreakapp.com\",\"referrers_not\":\"\",\"priority\":1},\"611ed75500ec2\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"611ed2f216d31\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"611ed77b7b814\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":24464,\"categories\":\"4,4107\"}","noPingback":true}</script><link rel="manifest" href="https://sahanjournal.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Rondo\u0026#8217;s \u0026#8216;lady of line dance\u0026#8217; keeps community grooving.","url":"http://sahanjournal.com/news-partners/rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota/","mainEntityOfPage":{"@type":"WebPage","@id":"http://sahanjournal.com/news-partners/rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota/"},"thumbnailUrl":"https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?fit=1800%2C1200\u0026ssl=1"},"articleSection":"CULTURE \u0026amp; COMMUNITY","author":[{"@type":"Person","name":"Simone Cazares"}],"creator":["Simone Cazares"],"publisher":{"@type":"Organization","name":"Sahan Journal","logo":"https://sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png"},"keywords":["oxford community center","rondo","soul line dancing","st. paul","tina jackson"],"dateCreated":"2022-09-16T17:37:47Z","datePublished":"2022-09-16T17:37:47Z","dateModified":"2022-09-16T17:37:59Z"}</script><link rel="pingback" href="https://sahanjournal.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1"><title>Rondo's 'lady of line dance' keeps community grooving</title></head>

<body class="post-template-default single single-post postid-24464 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh h-stk h-cta has-tertiary-menu has-sidebar af-widget cat-culture-community cat-news-partners primary-cat-news-partners has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable><amp-pixel src="https://www.facebook.com/tr?id=396085988532943&amp;ev=PageView&amp;noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>


<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-amp-above_header_ad-cb19b72c6f-300x50"><amp-ad width="300px" height="50px" type="doubleclick" data-slot="/21945743869/above_header_ad" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota","category":["culture-community","news-partners"],"tag":["oxford-community-center","rondo","soul-line-dancing","st-paul","tina-jackson"],"author":["simone-cazares"],"post_type":"post","ID":24464}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above_header_ad-cb19b72c6f-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21945743869/above_header_ad" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota","category":["culture-community","news-partners"],"tag":["oxford-community-center","rondo","soul-line-dancing","st-paul","tina-jackson"],"author":["simone-cazares"],"post_type":"post","ID":24464}}' data-multi-size="300x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above_header_ad-cb19b72c6f-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21945743869/above_header_ad" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota","category":["culture-community","news-partners"],"tag":["oxford-community-center","rondo","soul-line-dancing","st-paul","tina-jackson"],"author":["simone-cazares"],"post_type":"post","ID":24464}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-3089" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-3089"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001OugBAAS">❤️ DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://sahanjournal.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-header-nav" class="main-menu"><li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1872"><a href="https://sahanjournal.com/topics/">TOPICS</a><button aria-controls="submenu-1872" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_1872 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_1872 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1872 : !toggle_1872 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-1872">
	<li id="menu-item-1873" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1873"><a href="https://sahanjournal.com/archive/">LATEST ARTICLES</a></li>
	<li id="menu-item-8898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8898"><a href="https://sahanjournal.com/topics/business-work/">BUSINESS &amp; WORK</a></li>
	<li id="menu-item-12758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12758"><a href="https://sahanjournal.com/topics/changing-minnesota/">CHANGING MINNESOTA</a></li>
	<li id="menu-item-12755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12755"><a href="https://sahanjournal.com/topics/climate/">CLIMATE &amp; ENVIRONMENT</a></li>
	<li id="menu-item-8901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8901"><a href="https://sahanjournal.com/topics/community-voices/">COMMUNITY VOICES</a></li>
	<li id="menu-item-2590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2590"><a href="https://sahanjournal.com/topics/culture-community/">CULTURE &amp; COMMUNITY</a></li>
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1874"><a href="https://sahanjournal.com/topics/democracy-politics/">DEMOCRACY &amp; POLITICS</a></li>
	<li id="menu-item-2593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2593"><a href="https://sahanjournal.com/topics/education/">EDUCATION</a></li>
	<li id="menu-item-2592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592"><a href="https://sahanjournal.com/topics/health/">HEALTH</a></li>
	<li id="menu-item-12756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12756"><a href="https://sahanjournal.com/topics/inside-sahan-journal/">INSIDE SAHAN JOURNAL</a></li>
	<li id="menu-item-12757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12757"><a href="https://sahanjournal.com/topics/policing-justice/">POLICING &amp; JUSTICE</a></li>
</ul>
</li>
<li id="menu-item-1879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1879"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a><button aria-controls="submenu-1879" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_1879 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_1879 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1879 : !toggle_1879 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-1879">
	<li id="menu-item-1880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
	<li id="menu-item-17057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17057"><a href="https://sahanjournal.com/staff/">SAHAN JOURNAL STAFF</a></li>
	<li id="menu-item-1881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1881"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3091"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001Oug6AAC">DONATE</a></li>
	<li id="menu-item-1883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883"><a href="https://sahanjournal.com/sponsorship/">ADVERTISING &amp; SPONSORSHIP</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1884"><a href="https://sahanjournal.com/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-1885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1885"><a href="https://sahanjournal.com/newsletter/">NEWSLETTER</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-1886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1886"><a href="https://www.facebook.com/sahanjournal/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="https://twitter.com/sahanjournal"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-1888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888"><a href="https://www.instagram.com/sahanjournal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-1889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1889"><a href="https://www.youtube.com/sahanjournal"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://sahanjournal.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="300" height="69" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png?fit=300%2C69&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Sahan Journal" data-hero-candidate="" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY5IiB3aWR0aD0iMzAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Sahan Journal" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png?fit=300%2C69&amp;ssl=1"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://sahanjournal.com/" rel="home">Sahan Journal</a></p>
					
						<p class="site-description">
					A nonprofit newsroom dedicated to reporting for Minnesota’s immigrants and communities of color.				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://sahanjournal.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001OugBAAS">DONATE</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


					
					<div class="sticky-bg"></div>
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-culture-community category-news-partners tag-oxford-community-center tag-rondo tag-soul-line-dancing tag-st-paul tag-tina-jackson">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://sahanjournal.com/topics/news-partners/" rel="category tag">NEWS PARTNERS</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Rondo’s ‘lady of line dance’ keeps community grooving.		</h1>
				<div class="newspack-post-subtitle">
			Tina Jackson has been teaching soul line dancing for more than 15 years. She’s helping folks get their groove on at the Oxford Community Center in St. Paul’s Rondo neighborhood. 		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="Avatar photo" src="https://sahanjournal.com/wp-content/uploads/2019/08/ae301e-20190729-newsheadshots-04-80x80.jpg" srcset="https://sahanjournal.com/wp-content/uploads/2019/08/ae301e-20190729-newsheadshots-04-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Avatar photo" src="https://sahanjournal.com/wp-content/uploads/2019/08/ae301e-20190729-newsheadshots-04-80x80.jpg" srcset="https://sahanjournal.com/wp-content/uploads/2019/08/ae301e-20190729-newsheadshots-04-160x160.jpg 2x" height="80" width="80"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://sahanjournal.com/author/simone-cazares/">Simone Cazares</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-09-16T12:37:47-05:00">September 16, 2022</time><time class="updated" datetime="2022-09-16T12:37:59-05:00">September 16, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fsahanjournal.com%2Fnews-partners%2Frondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota%2F&amp;title=Rondo%27s%20%27lady%20of%20line%20dance%27%20keeps%20community%20grooving." class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/33.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Tina Jackson teaches the “Cha Cha Cha” at a dance class at the Oxford Community Center in St. Paul, Minnesota, on September 13. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ben Hovland | MPR News</span></span></figcaption>
			
			</figure>

		

<article id="post-24464" class="post-24464 post type-post status-publish format-standard has-post-thumbnail hentry category-culture-community category-news-partners tag-oxford-community-center tag-rondo tag-soul-line-dancing tag-st-paul tag-tina-jackson entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_11095" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width   newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="c6bb" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-9dd518b" data-popup-status="publish" data-amp-original-style="background-color:#ffcc42;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h3 class="has-text-align-center"><strong><strong><strong>To continue reading this article and others for free, please sign up for our newsletter.</strong></strong></strong></h3>



<p></p>



<div class="wp-container-3 wp-block-columns">
<div class="wp-container-2 wp-block-column">
<p class="has-text-align-center">Sahan Journal publishes deep, reported news for and with immigrants and communities of color—the kind of stories you won’t find anywhere else. </p>



<p class="has-text-align-center"><strong><strong>Unlock our in-depth reporting by signing up for our free newsletter.</strong></strong></p>


<amp-layout id="nd74" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="toaster-bottom wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/175153966/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link amp-wp-ed16ad2" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="border-radius: 3px; width: 50%; max-width: 100%">SIGN UP!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
					</div>
					<form class="popup-dismiss-form c6bb0 popup-action-form c6bb" method="POST" action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_11095">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c6bb.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-fac7dc8" data-amp-original-style="opacity: 1;background-color:#000000;"></div>
				
					</amp-layout>
					<div id="page-position-marker_a_c6bb" data-amp-original-style="position: absolute; top: 20%" class="amp-wp-1d56b8b"></div>
			<amp-position-observer target="page-position-marker_a_c6bb" on="enter:a_c6bb.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c6bb" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c6bb","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c6bb","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c6bb .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c6bb","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_11095","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c6bb .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_11095","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_22332" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium    newspack-lightbox-no-overlay  i-amphtml-layout-container" role="button" tabindex="0" id="c256" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-22d6e31" data-popup-status="publish" data-amp-original-style="background-color:#00b6f5;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h2 class="has-text-align-center">Support local journalism that reflects Minnesota.</h2>



<p class="has-text-align-center has-normal-font-size"><strong>Your tax-deductible support will help us continue to provide honest and thorough journalism for Minnesota’s diverse communities.</strong></p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-default wpbnbd-frequencies--2">
			<form data-settings="[]" method="get" action="//sahanjournal.com/news-partners/rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-88345" name="donation_frequency">
		<label for="newspack-donate-once-88345" class="donation-frequency-label freq-label">
			One-time		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="1000" id="newspack-tier-once-88345-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-88345-0">
													$1000												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="500" id="newspack-tier-once-88345-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-88345-1">
													$500												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="250" id="newspack-tier-once-88345-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-88345-2">
													$250												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-88345-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-88345-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-88345-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="120" id="newspack-tier-once-88345-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-88345" name="donation_frequency" checked>
		<label for="newspack-donate-month-88345" class="donation-frequency-label freq-label">
			Monthly		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="100" id="newspack-tier-month-88345-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-88345-0">
													$100												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="50" id="newspack-tier-month-88345-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-88345-1">
													$50												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-88345-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-88345-2">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-88345-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-88345-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-88345-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-88345-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #EEEEEE; color: black;" class="amp-wp-63f64c5">
				DONATE NOW			</button>
									<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
						</form>
		</div>
			


<p class="has-secondary-color has-text-color has-small-font-size"></p>
					</div>
					<form class="popup-dismiss-form c2560 popup-action-form c256" method="POST" action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_22332">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c256.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
					</amp-layout>
					<div id="page-position-marker_a_c256" data-amp-original-style="position: absolute; top: 50%" class="amp-wp-927f0bd"></div>
			<amp-position-observer target="page-position-marker_a_c256" on="enter:a_c256.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c256" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c256","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c256","delay":"0","keyframes":{"transform":["translateY(100vh)","translateY(0vh)"]}},{"selector":"#c256 .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c256","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_22332","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
				<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c9a1","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_12011","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c9a1 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_12011","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_12011" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-1076894 i-amphtml-layout-container" role="button" tabindex="0" id="c9a1" data-amp-original-style="background-color:#5bc7d1;color:#000" i-amphtml-layout="container">
								
<div class="wp-container-7 wp-block-columns">
<div class="wp-container-4 wp-block-column">
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1">Get Sahan Journal stories delivered to your inbox.</p>
</div>



<div class="wp-container-6 wp-block-column"><amp-layout id="n026" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="compact wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/175153966/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link amp-wp-acb50b7" data-id-attr="mailchimp-button-block-5" id="mailchimp-button-block-5" type="submit" data-amp-original-style="border-radius: 3px;">SIGN UP</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#ca9c","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_6680","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_6680" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="ca9c" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<p class="has-text-align-center has-normal-font-size"><strong>The stories that come from Minnesota’s diverse communities are priceless. Help us keep them free to read for everyone.</strong></p>



<div class="wp-container-8 wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100 has-custom-font-size is-style-fill amp-wp-bf83cf1" data-amp-original-style="font-size:18px"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001OugBAAS&amp;_ga=2.226360857.283052743.1629497304-amp-Uz8BjjzxGF0CJ3l09MdsgA">BECOME A SUSTAINER</a></div>
</div>



<p></p>
			</amp-layout>
		</aside>

<p><em>This story comes to you from <a href="https://www.mprnews.org/">MPR News</a> through a partnership with <a href="http://sahanjournal.com/" target="_blank" rel="noreferrer noopener">Sahan Journal</a></em>.</p>

<p>Looking around Tina Jackson’s soul line dancing class at Oxford Community Center in the heart of St. Paul’s Rondo neighborhood, you can feel the excitement as students walk into class and get ready to dance. As Jackson introduces the first routine the room fills with smiles, and one by one the dancers join in, ready to groove to the music. </p>

<p>Jackson, known by her community as Tina “Lady of Line Dance” Jackson, has been teaching soul line dancing for over 15 years. Every week she brings people together from all walks of life to learn the classic routines and come together through the music.</p>

<p>For Jackson, teaching soul line dancing is how she gives back to her community. She was born and raised near Rondo in the St. Anthony neighborhood and grew up going to the Oxford Community Center. Her childhood mentors helped her get started as a teacher and over the years she has built a community of dancers from everywhere she goes. </p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-4" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/medium_rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota","category":["culture-community","news-partners"],"tag":["oxford-community-center","rondo","soul-line-dancing","st-paul","tina-jackson"],"author":["simone-cazares"],"post_type":"post","ID":24464}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>“I can’t go anywhere without people coming up and being like, ‘Aren’t you that lady that teaches line dancing?’ Or I can go to the Dollar tree or Cub and I’ll have a guy go, ‘Oh hey! I know that’s you!’ And they’ll start dancing in the aisle,” Jackson said with a smile. “It’s really funny but people just kind of recognize me because of the line dancing.”</p>

<p>Most of the people in Jackson’s class are in their mid-40s to 80s. Many of them have been coming to class for years, some for over a decade. Theresa Phillips is one of them. She first came to class with her cousin while battling cancer. </p>
<div class="wp-block-jetpack-slideshow alignwide wp-amp-block" id="wp-block-jetpack-slideshow__1"><div class="wp-block-jetpack-slideshow_container swiper-container"><amp-carousel width="1800" height="1200" layout="responsive" type="slides" data-next-button-aria-label="Next Slide" data-prev-button-aria-label="Previous Slide" controls loop id="wp-block-jetpack-slideshow__amp-carousel__1" on="slideChange:wp-block-jetpack-slideshow__amp-pagination__1.toggle(index=event.index, value=true)" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block;padding-top:66.6667%"></i-amphtml-sizer><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?fit=1800%2C1200&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxODAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?fit=1800%2C1200&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/34.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Tina Jackson shows off her iridescent dance shoes with purple laces during class at the Oxford Community Center in St. Paul, Minnesota, on Tuesday.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ben Hovland | MPR News</span></figcaption></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?fit=1800%2C1200&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxODAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?fit=1800%2C1200&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/29.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Instructor Tina Jackson (front center) leads dancers in the “Cha Cha Cha” during her line dancing class at the Oxford Community Center.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ben Hovland | MPR News</span></figcaption></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?fit=1800%2C1200&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxODAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?fit=1800%2C1200&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/36.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Tora Strom, 3, and her mom Naomi Uyama (left) dance the “Cha Cha Cha” during a line dancing class.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ben Hovland | MPR News</span></figcaption></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?fit=1800%2C1200&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxODAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?fit=1800%2C1200&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/32.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Dance instructor Tina Jackson demonstrates a sequence of moves.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ben Hovland | MPR News</span></figcaption></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?fit=1800%2C1200&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxODAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?fit=1800%2C1200&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/27.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Dancers practice their moves during a class at the Oxford Community Center.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ben Hovland | MPR News</span></figcaption></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?fit=1800%2C1200&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxODAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?fit=1800%2C1200&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/31.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Theresa Phillips dances during a drop-in soul line dancing class.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ben Hovland | MPR News</span></figcaption></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?fit=1800%2C1200&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxODAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?fit=1800%2C1200&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/35.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Edna Whitney dances with a fan at a soul line dancing class.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ben Hovland | MPR News</span></figcaption></figure></div><div class="wp-block-jetpack-slideshow_slide"><figure><amp-img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?fit=1800%2C1200&amp;ssl=1" class="wp-block-jetpack-slideshow_image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" object-fit="contain" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMDAiIHdpZHRoPSIxODAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="1800" height="1200" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?fit=1800%2C1200&amp;ssl=1" alt="" loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/26.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Nedy Windham smiles as she flourishes a fan during a line dance.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ben Hovland | MPR News</span></figcaption></figure></div></amp-carousel><amp-selector id="wp-block-jetpack-slideshow__amp-pagination__1" class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-bullets amp-pagination i-amphtml-layout-container" on="select:wp-block-jetpack-slideshow__amp-carousel__1.goToSlide(index=event.targetOption)" layout="container" i-amphtml-layout="container"><button option="0" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 1" selected></button><button option="1" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 2"></button><button option="2" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 3"></button><button option="3" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 4"></button><button option="4" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 5"></button><button option="5" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 6"></button><button option="6" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 7"></button><button option="7" class="swiper-pagination-bullet" tabindex="0" role="button" aria-label="Go to slide 8"></button></amp-selector></div></div>
<p>She didn’t expect to come back for more than one class, but quickly changed her mind.</p>

<p>“I came with her and we danced that first time and I’m like, ‘I kinda like this!’ So I went back to the next session without her, then the next one and the next one,” Phillips said. “Now ten years later I’m still here like, ‘Can I get more?’”</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-14" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/21945743869/half_page_unit" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota","category":["culture-community","news-partners"],"tag":["oxford-community-center","rondo","soul-line-dancing","st-paul","tina-jackson"],"author":["simone-cazares"],"post_type":"post","ID":24464}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c6a1","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_5495","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c6a1 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_5495","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_5495" amp-access-hide class="newspack-popup  newspack-inline-popup    newspack-newsletter-prompt-inline amp-wp-9dd518b i-amphtml-layout-container" role="button" tabindex="0" id="c6a1" data-amp-original-style="background-color:#ffcc42;color:#000" i-amphtml-layout="container">
								
<p>Want more? Get news and stories that illuminate the lives and experiences of Minnesota’s immigrants and communities of color.</p>


<amp-layout id="n649" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/175153966/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background has-secondary-background-color amp-wp-38e6873" data-id-attr="mailchimp-button-block-9" id="mailchimp-button-block-9" type="submit" data-amp-original-style="border-radius: 3px; width: 100%; max-width: 100%">SIGN UP NOW</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>			</amp-layout>
		</aside>

<p>Rande Tomas is another longtime member of the “Gotta Dance Soul Line Dancers.” Tomas was a professional dancer who appeared on the popular 70s TV show “Soul Train.” He remembers watching Jackson’s class while working out in the community center. After some convincing, he decided to give dancing another try.</p>

<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-24470 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/30.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Dancers pose for a group photo at a drop-in class taught by Tina Jackson on Tuesday.  <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ben Hovland | MPR News</span></figcaption></figure>

<p>“I kept thinking, ‘God it’s been so long since I’ve danced, can I do that?’” Tomas remembered. “One day I decided to take the class and I went down there and I sucked. I couldn’t pick up the steps, I couldn’t do it, but I kept going back. Eventually I found out as long as I just enjoy myself it just came.”</p>

<p>Tomas says what makes Jackson special is the way she cares for her students, and the class has become like family to him.</p>

<p>“We love each other. We support each other. We hate each other—let’s not leave that out,” Tomas joked with a laugh. “You know, but in a good way. So it’s really nice to be a part of a group that seems to support everyone.”</p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-15" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/inside_articles" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota","category":["culture-community","news-partners"],"tag":["oxford-community-center","rondo","soul-line-dancing","st-paul","tina-jackson"],"author":["simone-cazares"],"post_type":"post","ID":24464}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-24468 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img loading="lazy" width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/28.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption>Nedy Windham (left) and Fayette Farrar-Wulf (center) laugh during a break between songs. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Ben Hovland | MPR News</span></figcaption></figure>

<p>Back in class it’s been nearly two hours and the dancers have hardly stopped, and for Jackson, it’s her students’ excitement that keeps her love for the dance going strong. </p>

<p>“The people who come to the class regularly have been so supportive. A lot of them have been with me since day one and they still come to class each week,” Jackson said. “Some people we may not see for months at a time and then they come back and we pick up just where we left off.”</p>

<p>As her community of soul line dancers grows, Jackson loves to see new faces come to class each week. And she says, no matter who you are, soul line dancing is for everyone.</p>

<h5>🟥 READ MORE</h5>
<div class="wp-block-newspack-blocks-carousel slides-per-view-1 wpnbpc" id="wp-block-newspack-carousel__1" data-current-post-id="23890" data-slides-per-view="1" data-slide-count="3" data-aspect-ratio="0.75"><amp-base-carousel class="wp-block-newspack-carousel__amp-carousel i-amphtml-layout-responsive i-amphtml-layout-size-defined" width="1" height="0.75" layout="responsive" snap="true" data-next-button-aria-label="Next Slide" data-prev-button-aria-label="Previous Slide" controls="auto" loop="true" id="wp-block-newspack-carousel__amp-carousel__1" on="slideChange:wp-block-newspack-carousel__amp-pagination__1.toggle(index=event.index, value=true)" advance-count="1" visible-count="(min-width: 1168px) 1, (min-width: 782px) 1, 1" i-amphtml-layout="responsive"><i-amphtml-sizer slot="i-amphtml-svc" style="display:block"></i-amphtml-sizer>
			<article data-post-id="24358" class="post-has-image amp-carousel-slide tag-chicano-art tag-jimmy-longoria tag-minneapolis tag-minnesota-twins tag-oak-park-heights category-arts category-news-partners type-post post">
								<figure class="post-thumbnail">
										<a href="https://sahanjournal.com/news-partners/minnesota-artist-jimmy-longoria-chicano-art-movement/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?fit=780%2C520&amp;ssl=1" class="image-fit-cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Minnesota artist has deep roots in Chicano art movement." object-fit="cover" layout="fill" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" disable-inline-width="" i-amphtml-layout="fill"><noscript><img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?fit=780%2C520&amp;ssl=1" alt="Minnesota artist has deep roots in Chicano art movement." loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/11.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://sahanjournal.com/news-partners/minnesota-artist-jimmy-longoria-chicano-art-movement/" rel="bookmark">Minnesota artist has deep roots in Chicano art movement.</a></h3>
						<div class="entry-meta">
													</div>
					</div>
							</article>
			
			<article data-post-id="24252" class="post-has-image amp-carousel-slide tag-dakota tag-inkpa-mani tag-minneapolis tag-water-works-park category-arts category-culture-community category-news-partners type-post post">
								<figure class="post-thumbnail">
										<a href="https://sahanjournal.com/news-partners/minneapolis-water-works-park-inkpa-mani-dakota-art-cultural-appropriation/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<amp-img width="765" height="1024" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?fit=765%2C1024&amp;ssl=1" class="image-fit-cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Artist Inkpa Mani resigns from Minneapolis park project amid claims of cultural appropriation." object-fit="cover" layout="fill" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?w=1344&amp;ssl=1 1344w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=224%2C300&amp;ssl=1 224w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=765%2C1024&amp;ssl=1 765w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=768%2C1029&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=1147%2C1536&amp;ssl=1 1147w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=1200%2C1607&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=400%2C536&amp;ssl=1 400w" sizes="(max-width: 765px) 100vw, 765px" disable-inline-width="" i-amphtml-layout="fill"><noscript><img width="765" height="1024" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?fit=765%2C1024&amp;ssl=1" alt="Artist Inkpa Mani resigns from Minneapolis park project amid claims of cultural appropriation." loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?w=1344&amp;ssl=1 1344w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=224%2C300&amp;ssl=1 224w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=765%2C1024&amp;ssl=1 765w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=768%2C1029&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=1147%2C1536&amp;ssl=1 1147w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=150%2C200&amp;ssl=1 150w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=1200%2C1607&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/277564685_343669077786953_1543565218431426138_n.jpg?resize=400%2C536&amp;ssl=1 400w" sizes="(max-width: 765px) 100vw, 765px"></noscript></amp-img>																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://sahanjournal.com/news-partners/minneapolis-water-works-park-inkpa-mani-dakota-art-cultural-appropriation/" rel="bookmark">Artist Inkpa Mani resigns from Minneapolis park project amid claims of cultural appropriation.</a></h3>
						<div class="entry-meta">
													</div>
					</div>
							</article>
			
			<article data-post-id="23890" class="post-has-image amp-carousel-slide tag-anna-prisacari tag-minnesota-department-of-human-services tag-russia-ukraine-war tag-ukrainian tag-uniting-for-ukraine category-culture-community category-news-partners type-post post">
								<figure class="post-thumbnail">
										<a href="https://sahanjournal.com/news-partners/ukrainian-teens-find-safe-haven-minnesota/" rel="bookmark" tabindex="-1" aria-hidden="true">
																		<amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?fit=780%2C520&amp;ssl=1" class="image-fit-cover wp-post-image amp-wp-enforced-sizes i-amphtml-layout-fill i-amphtml-layout-size-defined" alt="Ukrainian teens find safe haven in Minnesota." object-fit="cover" layout="fill" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px" disable-inline-width="" i-amphtml-layout="fill"><noscript><img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?fit=780%2C520&amp;ssl=1" alt="Ukrainian teens find safe haven in Minnesota." loading="lazy" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/09/2.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img>																</a>
									</figure>

									<div class="entry-wrapper">
						<h3 class="entry-title"><a href="https://sahanjournal.com/news-partners/ukrainian-teens-find-safe-haven-minnesota/" rel="bookmark">Ukrainian teens find safe haven in Minnesota.</a></h3>
						<div class="entry-meta">
													</div>
					</div>
							</article>
			</amp-base-carousel><amp-selector id="wp-block-newspack-carousel__amp-pagination__1" class="swiper-pagination-bullets amp-pagination i-amphtml-layout-container" on="select:wp-block-newspack-carousel__amp-carousel__1.goToSlide(index=event.targetOption)" layout="container" i-amphtml-layout="container"><button option="0" class="swiper-pagination-bullet" aria-label="Go to slide 1" selected></button><button option="1" class="swiper-pagination-bullet" aria-label="Go to slide 2"></button><button option="2" class="swiper-pagination-bullet" aria-label="Go to slide 3"></button></amp-selector></div><aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c0fb","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_6704","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_6704" amp-access-hide class="newspack-popup  newspack-inline-popup     amp-wp-77b86a1 i-amphtml-layout-container" role="button" tabindex="0" id="c0fb" data-amp-original-style="background-color:#f5333f;color:#fff" i-amphtml-layout="container">
								
<h2 class="has-text-align-left">Support nonprofit journalism dedicated to Minnesota's diverse voices.</h2>



<p><strong>Our community-based reporting is for everyone. That means it needs to be free. Help our newsroom keep these stories coming by becoming a Sahan Journal supporter. </strong></p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-default wpbnbd-frequencies--2">
			<form data-settings="[]" method="get" action="//sahanjournal.com/news-partners/rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-53889" name="donation_frequency">
		<label for="newspack-donate-once-53889" class="donation-frequency-label freq-label">
			One-time		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="1000" id="newspack-tier-once-53889-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-53889-0">
													$1000												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="500" id="newspack-tier-once-53889-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-53889-1">
													$500												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="250" id="newspack-tier-once-53889-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-53889-2">
													$250												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-53889-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-53889-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-53889-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="180" id="newspack-tier-once-53889-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-53889" name="donation_frequency" checked>
		<label for="newspack-donate-month-53889" class="donation-frequency-label freq-label">
			Monthly		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="100" id="newspack-tier-month-53889-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-53889-0">
													$100												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="50" id="newspack-tier-month-53889-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-53889-1">
													$50												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-53889-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-53889-2">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-53889-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-53889-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-53889-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-53889-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #EEEEEE; color: black;" class="amp-wp-63f64c5">
				DONATE NOW			</button>
									<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
						</form>
		</div>
			


<p></p>
			</amp-layout>
		</aside>
	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://sahanjournal.com/tags/oxford-community-center/" rel="tag">Oxford Community Center</a><span class="sep">, </span><a href="https://sahanjournal.com/tags/rondo/" rel="tag">Rondo</a><span class="sep">, </span><a href="https://sahanjournal.com/tags/soul-line-dancing/" rel="tag">soul line dancing</a><span class="sep">, </span><a href="https://sahanjournal.com/tags/st-paul/" rel="tag">St. Paul</a><span class="sep">, </span><a href="https://sahanjournal.com/tags/tina-jackson/" rel="tag">Tina Jackson</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img alt="Avatar photo" src="https://sahanjournal.com/wp-content/uploads/2019/08/ae301e-20190729-newsheadshots-04-80x80.jpg" srcset="https://sahanjournal.com/wp-content/uploads/2019/08/ae301e-20190729-newsheadshots-04-160x160.jpg 2x" class="avatar avatar-80 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="80" width="80" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="Avatar photo" src="https://sahanjournal.com/wp-content/uploads/2019/08/ae301e-20190729-newsheadshots-04-80x80.jpg" srcset="https://sahanjournal.com/wp-content/uploads/2019/08/ae301e-20190729-newsheadshots-04-160x160.jpg 2x" height="80" width="80"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Simone Cazares							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:scazares@mpr.org">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											scazares@mpr.org										</a>
																		<ul class="author-social-links"><li class="twitter"><a href="https://twitter.com/Array" target="_blank"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /><title>twitter</title></svg></a></li></ul>								</div>
							
						</div>
					</div>

											<p>
							CONTRIBUTING REPORTER

Simone Cazares is a 2019 news reporting and writing intern at MPR News.							<a class="author-link" href="https://sahanjournal.com/author/simone-cazares/" rel="author">
							More by Simone Cazares							</a>
						</p>
					
				</div>

			</div>
		
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/21945743869/half_page_unit" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota","category":["culture-community","news-partners"],"tag":["oxford-community-center","rondo","soul-line-dancing","st-paul","tina-jackson"],"author":["simone-cazares"],"post_type":"post","ID":24464}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top Posts &amp; Pages</span></h2><ul><li><a href="https://sahanjournal.com/news-partners/minneapolis-water-works-park-inkpa-mani-dakota-art-cultural-appropriation/" class="bump-view" data-bump-view="tp">Artist Inkpa Mani resigns from Minneapolis park project amid claims of cultural appropriation.</a></li><li><a href="https://sahanjournal.com/health/minnesota-nurses-strike-minneapolis-st-paul/" class="bump-view" data-bump-view="tp">Nurses of color on a historic strike share why they’re fighting for increased staffing, higher wages, and better patient care.￼</a></li><li><a href="https://sahanjournal.com/business-work/asia-mall-eden-prairie-pan-asian-food-minnesota/" class="bump-view" data-bump-view="tp">One family’s race across town for the best Asian foods inspired the Twin Cities’ first pan-Asian mall.</a></li></ul></section><section id="newspack-ads-widget-13" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/21945743869/half_page_unit" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota","category":["culture-community","news-partners"],"tag":["oxford-community-center","rondo","soul-line-dancing","st-paul","tina-jackson"],"author":["simone-cazares"],"post_type":"post","ID":24464}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>LATEST ARTICLES</span></h2>
		<ul>
											<li>
					<a href="https://sahanjournal.com/news-partners/rondo-tina-jackson-soul-line-dancing-rondo-neighborhood-st-paul-minnesota/" aria-current="page">Rondo’s ‘lady of line dance’ keeps community grooving.</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/community-voices/trinity-hanif-progressive-voters-november-election-primaries-minnesota/">Trinity Hanif: Progressive voters must turn out in November despite primary losses.</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/health/minnesota-nurses-strike-minneapolis-st-paul/">Nurses of color on a historic strike share why they’re fighting for increased staffing, higher wages, and better patient care.￼</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/news-partners/minnesota-artist-jimmy-longoria-chicano-art-movement/">Minnesota artist has deep roots in Chicano art movement.</a>
									</li>
					</ul>

		</section></aside>

		</main>
	</section>


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="text-5" class="above-footer widget widget_text">			<div class="textwidget"><p></p>
</div>
		</section>			</div>
		</div>
	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://sahanjournal.com/" rel="home">
					<amp-img width="85" height="117" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/sahan-journal-footer-logo.png?fit=85%2C117&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNyIgd2lkdGg9Ijg1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="85" height="117" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/sahan-journal-footer-logo.png?fit=85%2C117&amp;ssl=1" alt="" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1886"><a href="https://www.facebook.com/sahanjournal/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="https://twitter.com/sahanjournal"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888"><a href="https://www.instagram.com/sahanjournal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1889"><a href="https://www.youtube.com/sahanjournal"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text">			<div class="textwidget"><p>Do you have a news tip or story idea to share with us? Did you witness an incident that you think we should write about? We want to hear from you.</p>
<p>Send us an email at contact@sahanjournal.com. Be as detailed as possible. Or call us at 612-548-4344.</p>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3701"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001Oug6AAC">Sahan Journal relies on reader support</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-857"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://sahanjournal.com/contact/">CONTACT US</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 A nonprofit newsroom dedicated to reporting on Minnesota’s immigrant and refugee communities..</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://sahanjournal.com/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

	<amp-state id="newspackHomepagePosts" class="i-amphtml-layout-container" i-amphtml-layout="container">
		<script type="application/json">{"exclude_ids":[24358,24252,23890,24464]}</script>
	</amp-state>
				<amp-analytics type="googleanalytics" config="https://sahanjournal.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-WNJ80Q5BTH","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=24464&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"news-partners"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				
		

		
		<div data-amp-original-style="display:none;" class="amp-wp-93b8ea5">
			<amp-anim src="//pixel.quantserve.com/pixel/p-1asnmj_egkpLF.gif" height="1" width="1" alt="Quantcast" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="//pixel.quantserve.com/pixel/p-1asnmj_egkpLF.gif" border="0" height="1" width="1" alt="Quantcast"></noscript></amp-anim>
		</div>
		
		
				<amp-install-serviceworker src="https://sahanjournal.com/wp.serviceworker" data-iframe-src="https://sahanjournal.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"news-partners"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TJXGBGG" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="53a2aebb-d486-4ce5-a54c-437926a6d09d" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"396085988532943"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"sahanjournal.com"}}</script></amp-analytics>





































































			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"nd26":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nd29":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nd2a":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nd2b":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nd2c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nd2d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"nd51":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Rondo\u0026#8217;s \u0026#8216;lady of line dance\u0026#8217; keeps community grooving."},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"nd95":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Rondo\u0026#8217;s \u0026#8216;lady of line dance\u0026#8217; keeps community grooving."},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"ndba":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Rondo\u0026#8217;s \u0026#8216;lady of line dance\u0026#8217; keeps community grooving."},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"5f4e94bf7cf49":{"request":"event","on":"click","vars":{"event_name":"Donate button clink via homepage/header","event_category":"header links","non_interaction":true},"selector":"#menu-item-3089"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"5f4eb59712590":{"request":"event","on":"click","vars":{"event_name":"newsletter pop up at the bottom - sitewide default","event_category":"CTA - pop ups","non_interaction":true},"selector":"#mailchimp-button-block-3"},"5f4ebb672fd8c":{"request":"event","on":"click","vars":{"event_name":"newsletter pop up at the beginning of stories","event_category":"newsletter CTA","non_interaction":true},"selector":"#mailchimp-button-block-4"},"cf75":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#c256"},"cf7b":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#c256","visibilitySpec":{"totalTimeMin":500}},"cf7f":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#c256 form:not(.c256)"},"cf82":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":".c2560"},"c04d":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c6bb"},"c052":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c6bb","visibilitySpec":{"totalTimeMin":500}},"c055":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c6bb form:not(.c6bb)"},"c058":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":".c6bb0"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"cb6b":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday newsletter [newsletter] (12011) - Everyone else; smartnews and newsbreak"},"selector":"#c9a1"},"cb72":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday newsletter [newsletter] (12011) - Everyone else; smartnews and newsbreak"},"selector":"#c9a1","visibilitySpec":{"totalTimeMin":500}},"cb75":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Top of article, everyday newsletter [newsletter] (12011) - Everyone else; smartnews and newsbreak"},"selector":"#c9a1 form:not(.c9a1)"},"cc42":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday donation [donation] (6680) - Newsletter subscribers; Frequent readers"},"selector":"#ca9c"},"cc48":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday donation [donation] (6680) - Newsletter subscribers; Frequent readers"},"selector":"#ca9c","visibilitySpec":{"totalTimeMin":500}},"cc4c":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Top of article, everyday donation [donation] (6680) - Newsletter subscribers; Frequent readers"},"selector":"#ca9c a"},"c7d3":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mid-article, everyday newsletter [newsletter] (5495) - Everyone else"},"selector":"#c6a1"},"c7d9":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mid-article, everyday newsletter [newsletter] (5495) - Everyone else"},"selector":"#c6a1","visibilitySpec":{"totalTimeMin":500}},"c7dc":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Mid-article, everyday newsletter [newsletter] (5495) - Everyone else"},"selector":"#c6a1 form:not(.c6a1)"},"c340":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: End of article, everyday donation [donation] (6704) - Newsletter subscribers; Frequent readers; Everyone else"},"selector":"#c0fb"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"c346":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: End of article, everyday donation [donation] (6704) - Newsletter subscribers; Frequent readers; Everyone else"},"selector":"#c0fb","visibilitySpec":{"totalTimeMin":500}},"c34a":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: End of article, everyday donation [donation] (6704) - Newsletter subscribers; Frequent readers; Everyone else"},"selector":"#c0fb form:not(.c0fb)"},"nd77":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#nd74 form","visibilitySpec":{"totalTimeMin":500}},"nd7a":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Rondo\u0026#8217;s \u0026#8216;lady of line dance\u0026#8217; keeps community grooving."},"selector":"#nd74","visibilitySpec":{"totalTimeMin":500}},"n029":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n026 form","visibilitySpec":{"totalTimeMin":500}},"n02b":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Rondo\u0026#8217;s \u0026#8216;lady of line dance\u0026#8217; keeps community grooving."},"selector":"#n026","visibilitySpec":{"totalTimeMin":500}},"n64c":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n649 form","visibilitySpec":{"totalTimeMin":500}},"n64f":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Rondo\u0026#8217;s \u0026#8216;lady of line dance\u0026#8217; keeps community grooving."},"selector":"#n649","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A11.4-a.3&amp;blog=175153966&amp;post=24464&amp;tz=-5&amp;srv=sahanjournal.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=sahanjournal.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated in 1.335 seconds
	265373 bytes batcached for 300 seconds
-->
