<!DOCTYPE html>
<html lang="en-US" data-amp-auto-lightbox-disable transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012210272257000">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Keith Ellison was reelected Minnesota Attorney General. He beat Republican Jim Schultz, a corporate lawyer."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Keith Ellison defeats challenger Jim Schultz for attorney general"><meta property="og:description" content="Keith Ellison was reelected Minnesota Attorney General. He beat Republican Jim Schultz, a corporate lawyer."><meta property="og:url" content="http://sahanjournal.com/2022-elections/keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022/"><meta property="og:site_name" content="Sahan Journal"><meta property="article:publisher" content="https://www.facebook.com/sahanjournal/"><meta property="article:published_time" content="2022-11-09T07:18:55+00:00"><meta property="article:modified_time" content="2022-11-09T17:03:49+00:00"><meta property="og:image" content="https://sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg"><meta property="og:image:width" content="1800"><meta property="og:image:height" content="1200"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Joey Peters"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@joeypeters"><meta name="twitter:site" content="@SahanJournal"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Joey Peters"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="4 minutes"><meta name="generator" content="Site Kit by Google 1.86.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-title" content="Sahan Journal"><meta name="application-name" content="Sahan Journal"><meta name="generator" content="AMP Plugin v2.3.0; mode=standard"><meta name="msapplication-TileImage" content="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//cdn.parsely.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//c0.wp.com"><link rel="dns-prefetch" href="//widgets.wp.com"><link rel="dns-prefetch" href="//s0.wp.com"><link rel="dns-prefetch" href="//0.gravatar.com"><link rel="dns-prefetch" href="//1.gravatar.com"><link rel="dns-prefetch" href="//2.gravatar.com"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="preload" href="https://sahanjournal.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.eot?5d3b4da4f6c2460dd842dbf9e0992ea6#iefix" as="font" crossorigin=""><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-ad-0.1.mjs" async="" custom-element="amp-ad" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-ad-0.1.js" crossorigin="anonymous" custom-element="amp-ad"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script src="https://cdn.ampproject.org/v0/amp-anim-0.1.mjs" async="" custom-element="amp-anim" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-anim-0.1.js" crossorigin="anonymous" custom-element="amp-anim"></script><script src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" async="" custom-element="amp-animation" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" async="" custom-element="amp-bind" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-mustache-0.2.mjs" async="" custom-template="amp-mustache" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-mustache-0.2.js" crossorigin="anonymous" custom-template="amp-mustache"></script><script src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.mjs" async="" custom-element="amp-position-observer" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-position-observer-0.1.js" crossorigin="anonymous" custom-element="amp-position-observer"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><script src="https://cdn.ampproject.org/v0/amp-twitter-0.1.mjs" async="" custom-element="amp-twitter" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-twitter-0.1.js" crossorigin="anonymous" custom-element="amp-twitter"></script><link rel="icon" href="https://sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png" sizes="32x32"><link rel="icon" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css?family=IBM+Plex+Serif:400,400i%7CRoboto+Condensed:400,700&amp;display=swap" type="text/css" media="all"><style amp-custom="" data-px-verified-tag>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</style><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="canonical" href="https://sahanjournal.com/2022-elections/keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022/"><script type="application/ld+json" class="yoast-schema-graph">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</script><link rel="alternate" type="application/rss+xml" title="Sahan Journal » Feed" href="https://sahanjournal.com/feed/"><link rel="alternate" type="application/rss+xml" title="Sahan Journal » Comments Feed" href="https://sahanjournal.com/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Sahan Journal » Keith Ellison defeats challenger Jim Schultz for attorney general post. Comments Feed" href="https://sahanjournal.com/2022-elections/keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022/feed/"><link rel="https://api.w.org/" href="https://sahanjournal.com/wp-json/"><link rel="alternate" type="application/json" href="https://sahanjournal.com/wp-json/wp/v2/posts/27386"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sahanjournal.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://sahanjournal.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://sahanjournal.com/?p=27386"><link rel="alternate" type="application/json+oembed" href="https://sahanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsahanjournal.com%2F2022-elections%2Fkeith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022%2F"><link rel="alternate" type="text/xml+oembed" href="https://sahanjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsahanjournal.com%2F2022-elections%2Fkeith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022%2F&amp;format=xml"><script id="amp-access" type="application/json">{"namespace":"popups","authorization":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php?cid=CLIENT_ID(newspack-cid)\u0026ref=DOCUMENT_REFERRER\u0026popups=[{\"id\":\"id_22332\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2\",\"t\":\"o\"},{\"id\":\"id_12011\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed77b7b814,611edbf0dc58d\",\"t\":\"i\"},{\"id\":\"id_11095\",\"f\":\"daily\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed77b7b814\",\"t\":\"o\"},{\"id\":\"id_6704\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2,611ed77b7b814\",\"t\":\"i\"},{\"id\":\"id_6680\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed2f216d31,611ed75500ec2\",\"t\":\"i\"},{\"id\":\"id_5495\",\"f\":\"always\",\"fm\":0,\"fs\":0,\"fb\":0,\"ft\":\"month\",\"utm\":null,\"s\":\"611ed77b7b814\",\"t\":\"i\"}]\u0026settings={\"active\":null,\"newspack_popups_donor_landing_page\":\"13717\",\"newspack_popups_mc_donor_merge_field\":\"DONAT,HUB-MEMBER\",\"newspack_popups_non_interative_mode\":false,\"all_segments\":{\"61203290325f6\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":true,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0},\"611edbf0dc58d\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"smartnews.com,newsbreakapp.com\",\"referrers_not\":\"\",\"priority\":1},\"611ed75500ec2\":{\"min_posts\":\"3\",\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"is_logged_in\":false,\"is_not_logged_in\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":2},\"611ed2f216d31\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":true,\"is_donor\":false,\"is_not_subscribed\":false,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":3},\"611ed77b7b814\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":4}},\"newspack_popups_active_campaign_group\":false}\u0026visit={\"post_type\":\"post\",\"post_id\":27386,\"categories\":\"3935,15\"}","noPingback":true}</script><link rel="manifest" href="https://sahanjournal.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1"><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","headline":"Keith Ellison defeats challenger Jim Schultz for attorney general post.","url":"http://sahanjournal.com/2022-elections/keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022/","mainEntityOfPage":{"@type":"WebPage","@id":"http://sahanjournal.com/2022-elections/keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022/"},"thumbnailUrl":"https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=150%2C150\u0026ssl=1","image":{"@type":"ImageObject","url":"https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?fit=1800%2C1200\u0026ssl=1"},"articleSection":"2022 Elections","author":[{"@type":"Person","name":"Joey Peters"}],"creator":["Joey Peters"],"publisher":{"@type":"Organization","name":"Sahan Journal","logo":"https://sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png"},"keywords":["2022 elections"],"dateCreated":"2022-11-09T07:18:55Z","datePublished":"2022-11-09T07:18:55Z","dateModified":"2022-11-09T17:03:49Z"}</script><link rel="pingback" href="https://sahanjournal.com/xmlrpc.php"><link rel="apple-touch-icon" href="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/06/SahanJournal_Favicon_32x32.png?fit=32%2C32&amp;ssl=1"><title>Keith Ellison defeats challenger Jim Schultz for attorney general</title></head>

<body class="post-template-default single single-post postid-27386 single-format-standard wp-custom-logo wp-embed-responsive singular hide-homepage-title hide-site-tagline h-nsub h-sb h-ll h-sh h-stk h-cta has-tertiary-menu has-sidebar af-widget cat-2022-elections cat-democracy-politics primary-cat-2022-elections has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable><amp-pixel src="https://www.facebook.com/tr?id=396085988532943&amp;ev=PageView&amp;noscript=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-pixel>


<svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-dark-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0.49803921568627"></fefuncr><fefuncg type="table" tablevalues="0 0.49803921568627"></fefuncg><fefuncb type="table" tablevalues="0 0.49803921568627"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-grayscale"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.54901960784314 0.98823529411765"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.71764705882353 0.25490196078431"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-red"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 1"></fefuncr><fefuncg type="table" tablevalues="0 0.27843137254902"></fefuncg><fefuncb type="table" tablevalues="0.5921568627451 0.27843137254902"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-midnight"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0 0"></fefuncr><fefuncg type="table" tablevalues="0 0.64705882352941"></fefuncg><fefuncb type="table" tablevalues="0 1"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-magenta-yellow"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.78039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.94901960784314"></fefuncg><fefuncb type="table" tablevalues="0.35294117647059 0.47058823529412"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-purple-green"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.65098039215686 0.40392156862745"></fefuncr><fefuncg type="table" tablevalues="0 1"></fefuncg><fefuncb type="table" tablevalues="0.44705882352941 0.4"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 0 0" width="0" height="0" focusable="false" role="none" data-amp-original-style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" class="amp-wp-bf126db"><defs><filter id="wp-duotone-blue-orange"><fecolormatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "></fecolormatrix><fecomponenttransfer color-interpolation-filters="sRGB"><fefuncr type="table" tablevalues="0.098039215686275 1"></fefuncr><fefuncg type="table" tablevalues="0 0.66274509803922"></fefuncg><fefuncb type="table" tablevalues="0.84705882352941 0.41960784313725"></fefuncb><fefunca type="table" tablevalues="1 1"></fefunca></fecomponenttransfer><fecomposite in2="SourceGraphic" operator="in"></fecomposite></filter></defs></svg>		<div class="newspack_global_ad global_above_header">
						<div id="div-gpt-amp-above_header_ad-cb19b72c6f-300x50"><amp-ad width="300px" height="50px" type="doubleclick" data-slot="/21945743869/above_header_ad" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022","category":["2022-elections","democracy-politics"],"tag":["2022-elections"],"author":["joey-peters"],"post_type":"post","ID":27386}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above_header_ad-cb19b72c6f-320x50"><amp-ad width="320px" height="50px" type="doubleclick" data-slot="/21945743869/above_header_ad" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022","category":["2022-elections","democracy-politics"],"tag":["2022-elections"],"author":["joey-peters"],"post_type":"post","ID":27386}}' data-multi-size="300x50" data-multi-size-validation="false" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:320px;height:50px" i-amphtml-layout="fixed"></amp-ad></div> <div id="div-gpt-amp-above_header_ad-cb19b72c6f-728x90"><amp-ad width="728px" height="90px" type="doubleclick" data-slot="/21945743869/above_header_ad" data-loading-strategy="prefer-viewability-over-views" json='{"targeting":{"slug":"keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022","category":["2022-elections","democracy-politics"],"tag":["2022-elections"],"author":["joey-peters"],"post_type":"post","ID":27386}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:728px;height:90px" i-amphtml-layout="fixed"></amp-ad></div>		</div>
			<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-3089" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-3089"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001OugBAAS">❤️ DONATE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://sahanjournal.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-header-nav" class="main-menu"><li id="menu-item-1872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1872"><a href="https://sahanjournal.com/topics/">TOPICS</a><button aria-controls="submenu-1872" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_1872 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_1872 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1872 : !toggle_1872 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-1872">
	<li id="menu-item-1873" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-1873"><a href="https://sahanjournal.com/archive/">LATEST ARTICLES</a></li>
	<li id="menu-item-8898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8898"><a href="https://sahanjournal.com/topics/business-work/">BUSINESS &amp; WORK</a></li>
	<li id="menu-item-12758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12758"><a href="https://sahanjournal.com/topics/changing-minnesota/">CHANGING MINNESOTA</a></li>
	<li id="menu-item-12755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12755"><a href="https://sahanjournal.com/topics/climate/">CLIMATE &amp; ENVIRONMENT</a></li>
	<li id="menu-item-8901" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8901"><a href="https://sahanjournal.com/topics/community-voices/">COMMUNITY VOICES</a></li>
	<li id="menu-item-2590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2590"><a href="https://sahanjournal.com/topics/culture-community/">CULTURE &amp; COMMUNITY</a></li>
	<li id="menu-item-1874" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1874"><a href="https://sahanjournal.com/topics/democracy-politics/">DEMOCRACY &amp; POLITICS</a></li>
	<li id="menu-item-2593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2593"><a href="https://sahanjournal.com/topics/education/">EDUCATION</a></li>
	<li id="menu-item-2592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2592"><a href="https://sahanjournal.com/topics/health/">HEALTH</a></li>
	<li id="menu-item-12756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12756"><a href="https://sahanjournal.com/topics/inside-sahan-journal/">INSIDE SAHAN JOURNAL</a></li>
	<li id="menu-item-12757" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12757"><a href="https://sahanjournal.com/topics/policing-justice/">POLICING &amp; JUSTICE</a></li>
</ul>
</li>
<li id="menu-item-1879" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1879"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a><button aria-controls="submenu-1879" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_1879 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_1879 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_1879 : !toggle_1879 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-1879">
	<li id="menu-item-1880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1880"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
	<li id="menu-item-17057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17057"><a href="https://sahanjournal.com/staff/">SAHAN JOURNAL STAFF</a></li>
	<li id="menu-item-1881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1881"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
	<li id="menu-item-3091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3091"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001Oug6AAC">DONATE</a></li>
	<li id="menu-item-1883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1883"><a href="https://sahanjournal.com/sponsorship/">ADVERTISING &amp; SPONSORSHIP</a></li>
	<li id="menu-item-1884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1884"><a href="https://sahanjournal.com/contact/">CONTACT</a></li>
</ul>
</li>
<li id="menu-item-1885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1885"><a href="https://sahanjournal.com/newsletter/">NEWSLETTER</a></li>
<li id="menu-item-26289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26289"><a href="https://sahanjournal.com/community-engagement/">SAHAN COMMUNITY</a><button aria-controls="submenu-26289" aria-expanded="false" class="submenu-expand" data-amp-bind-class="toggle_26289 ? 'submenu-expand open-dropdown' : 'submenu-expand'" data-amp-bind-aria-expanded="toggle_26289 ? 'true' : 'false'" on="tap:AMP.setState( { toggle_26289 : !toggle_26289 } )" aria-haspopup="true" i-amphtml-binding><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z" /><path fill="none" d="M0 0h24v24H0V0z" /></svg></button>
<ul class="sub-menu" id="submenu-26289">
	<li id="menu-item-26290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26290"><a href="https://sahanjournal.com/somali-newsletter-minnesota-tani-waa-suaashayda/">TANI WAA SU’AASHAYDA</a></li>
	<li id="menu-item-26292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26292"><a href="https://sahanjournal.com/minnesota-afghans-new-home-%d8%ae%d8%a7%d9%86%d9%87-%d9%86%d9%88-%d9%86%d9%88%db%8c-%da%a9%d9%88%d8%b1/">NEW HOME | خانه نو | نوی کور</a></li>
</ul>
</li>
<li id="menu-item-26948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26948"><a href="https://sahanjournal.com/minnesota-election-2022/">2022 ELECTIONS</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-1886" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1886"><a href="https://www.facebook.com/sahanjournal/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li id="menu-item-1887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="https://twitter.com/sahanjournal"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li id="menu-item-1888" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888"><a href="https://www.instagram.com/sahanjournal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li id="menu-item-1889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1889"><a href="https://www.youtube.com/sahanjournal"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://sahanjournal.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="300" height="69" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png?fit=300%2C69&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Sahan Journal" data-hero-candidate="" layout="intrinsic" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjY5IiB3aWR0aD0iMzAwIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Sahan Journal" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/SahanJournal_Logo_Hz_Color_Reversed-300x69-1.png?fit=300%2C69&amp;ssl=1"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://sahanjournal.com/" rel="home">Sahan Journal</a></p>
					
						<p class="site-description">
					A nonprofit newsroom dedicated to reporting for Minnesota’s immigrants and communities of color.				</p>
			</div>

</div>

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div>

													</div>

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div>

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://sahanjournal.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div>
</div>
					</div>

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001OugBAAS">DONATE</a>
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
					
				</div>
			</div>


					
					<div class="sticky-bg"></div>
			</header>

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-2022-elections category-democracy-politics tag-2022-elections">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://sahanjournal.com/topics/2022-elections/" rel="category tag">2022 Elections</a></span>			<h1 class="entry-title entry-title--with-subtitle">
			Keith Ellison defeats challenger Jim Schultz for attorney general post.		</h1>
				<div class="newspack-post-subtitle">
			Ellison won a second term, leading his challenger by less than 1 percent of the vote. Polls had suggested a tight race between him and Republican Jim Schultz. 		</div>
	
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img width="80" height="80" src="https://sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?w=800&amp;ssl=1 800w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448-150x150.jpg?crop=1" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?w=800&amp;ssl=1 800w"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://sahanjournal.com/author/joey-peters/">Joey Peters</a></span> 			</span>
		<span class="posted-on"><time class="entry-date published" datetime="2022-11-09T01:18:55-06:00">November 9, 2022</time><time class="updated" datetime="2022-11-09T11:03:49-06:00">November 9, 2022</time></span>				</div>
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="linkedin" height="32px" width="32px" aria-label="Click to share on LinkedIn" title="Click to share on LinkedIn" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="reddit" height="32px" width="32px" aria-label="Click to share on Reddit" title="Click to share on Reddit" data-share-endpoint="https://reddit.com/submit?url=https%3A%2F%2Fsahanjournal.com%2F2022-elections%2Fkeith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022%2F&amp;title=Keith%20Ellison%20defeats%20challenger%20Jim%20Schultz%20for%20attorney%20general%20post." class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="whatsapp" height="32px" width="32px" aria-label="Click to share on WhatsApp" title="Click to share on WhatsApp" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?w=1800&amp;ssl=1 1800w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3270.jpg?resize=400%2C267&amp;ssl=1 400w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>			<figcaption><span>Keith Ellison declares victory in his race for Minnesota Attorney General. With some precincts still reporting results, Ellison looked set to clinch his second term in the position. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Aaron Nesheim | Sahan Journal</span></span></figcaption>
			
			</figure>

		

<article id="post-27386" class="post-27386 post type-post status-publish format-standard has-post-thumbnail hentry category-2022-elections category-democracy-politics tag-2022-elections entry">
	<div class="entry-content">

		
				<amp-layout amp-access="popups.id_11095" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-full-width    newspack-newsletter-prompt-overlay   i-amphtml-layout-container" role="button" tabindex="0" id="c2e2" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-9dd518b" data-popup-status="publish" data-amp-original-style="background-color:#ffcc42;color:#000">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h3 class="has-text-align-center"><strong><strong><strong>To continue reading this article and others for free, please sign up for our newsletter.</strong></strong></strong></h3>



<p></p>



<div class="is-layout-flex wp-container-3 wp-block-columns">
<div class="is-layout-flow wp-block-column">
<p class="has-text-align-center">Sahan Journal publishes deep, reported news for and with immigrants and communities of color—the kind of stories you won’t find anywhere else. </p>



<p class="has-text-align-center"><strong><strong>Unlock our in-depth reporting by signing up for our free newsletter.</strong></strong></p>


<amp-layout id="n8cc" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="toaster-bottom wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/175153966/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button aligncenter wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link amp-wp-ed16ad2" data-id-attr="mailchimp-button-block-1" id="mailchimp-button-block-1" type="submit" data-amp-original-style="border-radius: 3px; width: 50%; max-width: 100%">SIGN UP!</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
					</div>
					<form class="popup-dismiss-form c2e20 popup-action-form c2e2" method="POST" action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_11095">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="1">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c2e2.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
							<div class="newspack-lightbox-shim amp-wp-fac7dc8" data-amp-original-style="opacity: 1;background-color:#000000;"></div>
				
					</amp-layout>
					<div id="page-position-marker_a_c2e2" data-amp-original-style="position: absolute; top: 20%" class="amp-wp-1d56b8b"></div>
			<amp-position-observer target="page-position-marker_a_c2e2" on="enter:a_c2e2.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c2e2" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c2e2","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c2e2","delay":"0","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c2e2 .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c2e2","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_11095","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c2e2 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_11095","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
						<amp-layout amp-access="popups.id_22332" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-bottom newspack-lightbox-size-medium     newspack-lightbox-no-overlay  i-amphtml-layout-container" role="button" tabindex="0" id="c11b" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-3f4ffb3" data-popup-status="publish" data-amp-original-style="background-color:#004aad;color:#fff">
				<div class="newspack-popup__content-wrapper">
										<div class="newspack-popup__content">
												
<h2 class="has-text-align-center">You’re counting on us to keep you informed at the polls. <strong>Can we count on you?</strong></h2>



<p class="has-text-align-center amp-wp-bf83cf1" data-amp-original-style="font-size:18px">The outcomes of Tuesday’s elections could define our futures for years to come, and you can count on us to report on the results, follow up with politicians’ promises, and continue to provide the kind of political coverage that Minnesota deserves.<strong> But, as a nonprofit newsroom, we need your help <strong>to power this election coverage.</strong></strong></p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-default wpbnbd-frequencies--2">
			<form data-settings="[]" method="get" action="//sahanjournal.com/2022-elections/keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-37184" name="donation_frequency">
		<label for="newspack-donate-once-37184" class="donation-frequency-label freq-label">
			One-time		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="1000" id="newspack-tier-once-37184-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-37184-0">
													$1000												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="500" id="newspack-tier-once-37184-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-37184-1">
													$500												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="250" id="newspack-tier-once-37184-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-37184-2">
													$250												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-37184-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-37184-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-37184-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="120" id="newspack-tier-once-37184-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-37184" name="donation_frequency" checked>
		<label for="newspack-donate-month-37184" class="donation-frequency-label freq-label">
			Monthly		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="100" id="newspack-tier-month-37184-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-37184-0">
													$100												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="50" id="newspack-tier-month-37184-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-37184-1">
													$50												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-37184-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-37184-2">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-37184-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-37184-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-37184-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-37184-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #cd0b17; color: white;" class="amp-wp-ba9aadb">
				DONATE NOW			</button>
							<input type="hidden" name="campaign" value="701EX00000093YKYAY">
							<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
						</form>
		</div>
			


<p class="has-secondary-color has-text-color has-small-font-size"></p>
					</div>
					<form class="popup-dismiss-form c11b0 popup-action-form c11b" method="POST" action-xhr="https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_22332">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
		<input name="dismiss" type="hidden" value="1">
								<button on="tap:c11b.hide" class="newspack-lightbox__close" aria-label="Close Pop-up">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z" /></svg>
						</button>
					</form>
				</div>
			</div>
					</amp-layout>
					<div id="page-position-marker_a_c11b" data-amp-original-style="position: absolute; top: 42%" class="amp-wp-5f2e515"></div>
			<amp-position-observer target="page-position-marker_a_c11b" on="enter:a_c11b.start;" once layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-position-observer>
				<amp-animation id="a_c11b" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">{"duration":"125ms","fill":"both","iterations":"1","direction":"alternate","animations":[{"selector":"#c11b","delay":"500","keyframes":{"opacity":["0","1"],"visibility":["hidden","visible"]}},{"selector":"#c11b","delay":"0","keyframes":{"transform":["translateY(90vh)","translateY(0vh)"]}},{"selector":"#c11b .newspack-popup-wrapper","delay":"625","keyframes":{"transform":["translateY(100%)","translateY(0)"]}}]}</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c11b","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_22332","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
				<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c990","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_12011","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c990 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_12011","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_12011" amp-access-hide class="newspack-popup  newspack-inline-popup     newspack-newsletter-prompt-inline amp-wp-1076894 i-amphtml-layout-container" role="button" tabindex="0" id="c990" data-amp-original-style="background-color:#5bc7d1;color:#000" i-amphtml-layout="container">
								
<div class="is-layout-flex wp-container-7 wp-block-columns">
<div class="is-layout-flow wp-block-column">
<p data-amp-original-style="font-size:18px" class="amp-wp-bf83cf1">Get Sahan Journal stories delivered to your inbox.</p>
</div>



<div class="is-layout-flow wp-block-column"><amp-layout id="n9b3" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="compact wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/175153966/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button"><button class="wp-block-button__link amp-wp-acb50b7" data-id-attr="mailchimp-button-block-5" id="mailchimp-button-block-5" type="submit" data-amp-original-style="border-radius: 3px;">SIGN UP</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout></div>
</div>
			</amp-layout>
		</aside>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c3f2","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_6680","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_6680" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-430ac8e i-amphtml-layout-container" role="button" tabindex="0" id="c3f2" data-amp-original-style="background-color:#EEEEEE;color:#000" i-amphtml-layout="container">
								
<p class="has-text-align-center has-normal-font-size">You can count on Sahan Journal to provide the kind of election coverage that Minnesota deserves. <strong>Can we count on you to help support this reporting?</strong></p>



<div class="is-layout-flex wp-block-buttons">
<div class="wp-block-button has-custom-width wp-block-button__width-100 has-custom-font-size is-style-fill amp-wp-bf83cf1" data-amp-original-style="font-size:18px"><a class="wp-block-button__link has-white-color has-primary-background-color has-text-color has-background wp-element-button" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=701EX00000093YAYAY">DONATE NOW</a></div>
</div>



<p></p>
			</amp-layout>
		</aside>

<p>Attorney General Keith Ellison narrowly defeated Republican challenger Jim Schultz by just over 20,000 votes in the race for attorney general. </p>

<p>Ellison, a DFLer, declared victory Wednesday morning in a campaign news release. </p>

<p>“This election was tough,” Ellison said in a prepared statement. “Millions of dollars were spent to sow division, hate, and fear. And we overcame it: we were positive, and Minnesotans responded. I am very grateful for this win.”</p>

<p>Schultz, a corporate lawyer and political newcomer, has not conceded the race.</p>
<aside class="scaip scaip-1    "><aside id="newspack-ads-widget-4" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/medium_rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022","category":["2022-elections","democracy-politics"],"tag":["2022-elections"],"author":["joey-peters"],"post_type":"post","ID":27386}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p><a href="https://electionresults.sos.state.mn.us/Results/Index?ersElectionId=149&amp;scenario=AllwithoutJudicial&amp;electionDate=11%2F8%2F2022%2012%3A00%3A00%20AM" target="_blank" rel="noreferrer noopener">With all precincts reporting</a>, Ellison won by 0.8 percent, which is a large enough margin to avoid an automatic recount. When election results in state races are within 0.25 percentage points of each other, an automatic recount is triggered and paid through public funds, <a href="https://www.revisor.mn.gov/statutes/cite/204C.35" target="_blank" rel="noreferrer noopener">according to state statute</a>.</p>

<p>Schultz’s campaign can still request a recount, but would have to pay for it, the law says.</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<amp-twitter width="auto" height="197" layout="fixed-height" data-tweetid="1590247010384633856" class="twitter-tweet i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" data-width="550" data-dnt="true" style="height:197px" i-amphtml-layout="fixed-height"><button overflow type="button">See more</button><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Keith ellispn says ballots are almost all counted and "we're going to win." <a href="https://t.co/s0NMVkPKwR">pic.twitter.com/s0NMVkPKwR</a></p>— JoeyPeters (@JoeyPeters) <a href="https://twitter.com/JoeyPeters/status/1590247010384633856?ref_src=twsrc%5Etfw">November 9, 2022</a></blockquote></amp-twitter>
</div></figure>

<p>Ellison’s supporters reveled early into the morning at the DFL party at the InterContinental Hotel in downtown St. Paul as they awaited results from all precincts. The race was tight for much of the night, with Ellison leading by a slim margin and neither campaign willing to announce victory or defeat well past midnight.</p>

<p>Ellison took to the stage at the DFL party about 1:45 a.m. Wednesday and addressed a cheering crowd of about 100 supporters. He stopped short of declaring victory.</p>
<aside class="scaip scaip-2    "><aside id="newspack-ads-widget-14" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/21945743869/half_page_unit" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022","category":["2022-elections","democracy-politics"],"tag":["2022-elections"],"author":["joey-peters"],"post_type":"post","ID":27386}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>“They’re almost all counted, and we’re gonna win,” Ellison said of the votes.</p>

<p>Ellison spoke about empathy, compassion and unity, and reiterated a second time that “we will win this election.”</p>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<amp-twitter width="auto" height="197" layout="fixed-height" data-tweetid="1590249614992891904" class="twitter-tweet i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" data-width="550" data-dnt="true" style="height:197px" i-amphtml-layout="fixed-height"><button overflow type="button">See more</button><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Ellison says "better things ahead" after a term that saw COVID pandemic and the murder of George Floyd. <a href="https://t.co/yAc8YJkESE">pic.twitter.com/yAc8YJkESE</a></p>— JoeyPeters (@JoeyPeters) <a href="https://twitter.com/JoeyPeters/status/1590249614992891904?ref_src=twsrc%5Etfw">November 9, 2022</a></blockquote></amp-twitter>
</div></figure>

<p>Four years ago, Ellison became the first Black and first Muslim candidate elected statewide in Minnesota history after representing the Minneapolis area in Congress for 12 years. As attorney general, Ellison dubbed himself as “the people’s lawyer” and focused on issues including consumer protections and police reform. </p>

<p>Schultz ran on a tough-on-crime platform and promised to focus on prosecuting criminals.</p>
<aside class="scaip scaip-3    "><aside id="newspack-ads-widget-15" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/inside_articles" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022","category":["2022-elections","democracy-politics"],"tag":["2022-elections"],"author":["joey-peters"],"post_type":"post","ID":27386}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<p>The state Attorney General’s Office acts as the state’s top lawyer, representing all state government agencies. It also enforces the state’s consumer protection laws and advocates for residents and small businesses, among other duties. </p>

<p>Polls suggested a tight race throughout the election season, and attack ads got particularly ugly. One ad from the national Republican Attorneys General Association featured a voiceover from a man purporting to be a criminal explaining inmates’ support for Ellison over images of a woman being carjacked.</p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c6c6","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_5495","cid":"CLIENT_ID(newspack-cid)"}},"formSubmitSuccess":{"on":"amp-form-submit-success","request":"event","selector":"#c6c6 .wp-block-jetpack-mailchimp form","extraUrlParams":{"popup_id":"id_5495","cid":"CLIENT_ID(newspack-cid)","mailing_list_status":"subscribed","email":"${formFields[email]}","esp":"mailchimp"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_5495" amp-access-hide class="newspack-popup  newspack-inline-popup     newspack-newsletter-prompt-inline amp-wp-9dd518b i-amphtml-layout-container" role="button" tabindex="0" id="c6c6" data-amp-original-style="background-color:#ffcc42;color:#000" i-amphtml-layout="container">
								
<p>Want more? Get news and stories that illuminate the lives and experiences of Minnesota’s immigrants and communities of color.</p>


<amp-layout id="n67f" class="i-amphtml-layout-container" i-amphtml-layout="container">
	<div class="wp-block-jetpack-mailchimp" data-blog-id="175153966">
		<form aria-describedby="wp-block-jetpack-mailchimp_consent-text" action-xhr="https://public-api.wordpress.com/rest/v1.1/sites/175153966/email_follow/amp/subscribe/" method="post" id="mailchimp_form" target="_top" on="submit-success:AMP.setState( { mailing_list_status: 'subscribed', mailing_list_email: event.response.email } )">
			<p>
				<input aria-label="Enter your email" placeholder="Enter your email" required title="Enter your email" type="email" name="email">
			</p>
									
<div class="wp-block-jetpack-button wp-block-button amp-wp-2361ed5" data-amp-original-style="max-width: 100%"><button class="wp-block-button__link has-text-color has-white-color has-background has-secondary-background-color amp-wp-38e6873" data-id-attr="mailchimp-button-block-9" id="mailchimp-button-block-9" type="submit" data-amp-original-style="border-radius: 3px; width: 100%; max-width: 100%">SIGN UP NOW</button></div>
			<p id="wp-block-jetpack-mailchimp_consent-text">
							</p>

			
				<div submit-success>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_success wp-block-jetpack-mailchimp__is-amp">
							Success! You're on the list.						</div>
					</template>
				</div>
				<div submit-error>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_error wp-block-jetpack-mailchimp__is-amp">
							Whoops! There was an error and we couldn't process your subscription. Please reload the page and try again.						</div>
					</template>
				</div>
				<div submitting>
					<template type="amp-mustache">
						<div class="wp-block-jetpack-mailchimp_notification wp-block-jetpack-mailchimp_processing wp-block-jetpack-mailchimp__is-amp" role="status">
							Processing…						</div>
					</template>
				</div>

			
		</form>
			</div>
	</amp-layout>			</amp-layout>
		</aside>

<p>Minnesota Department of Corrections officials have said the man in the ad is not a prisoner from Minnesota. The carjacking footage actually came from Florida, and dozens of faith leaders in Minnesota <a href="https://sahanjournal.com/democracy-politics/minnesota-attorney-general-keith-ellison-jim-schultz-attack-ad-faith-leaders/">condemned the ad</a> as racist. </p>

<p>Beyond legally representing the state government, the attorney general’s office typically brings lawsuits in consumer protection and antitrust matters in the name of Minnesota residents. For example, Ellison joined other state attorneys general to sue an opioid maker, which led to a $250 million nationwide settlement. Previous Minnesota attorneys general won consumer protection lawsuits against 3M for environmental damage and tobacco companies for consumer harm. </p>
<aside class="scaip scaip-4    "><aside id="newspack-ads-widget-16" class="widget_newspack-ads-widget clearfix"><div class="textwidget"><amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/medium_rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022","category":["2022-elections","democracy-politics"],"tag":["2022-elections"],"author":["joey-peters"],"post_type":"post","ID":27386}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad></div></aside></aside>

<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<amp-twitter width="auto" height="197" layout="fixed-height" data-tweetid="1590371769684463619" class="twitter-tweet i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" data-width="550" data-dnt="true" style="height:197px" i-amphtml-layout="fixed-height"><button overflow type="button">See more</button><blockquote class="twitter-tweet" data-width="550" data-dnt="true" placeholder=""><p lang="en" dir="ltr">Thank you Minnesota, for the great honor of serving you as your Attorney General and for reelecting me last night. <br><br>I promise to continue helping you afford your lives and live with dignity, safety, and respect—every day. <a href="https://t.co/GZaMFW0Dix">pic.twitter.com/GZaMFW0Dix</a></p>— Keith Ellison (@keithellison) <a href="https://twitter.com/keithellison/status/1590371769684463619?ref_src=twsrc%5Etfw">November 9, 2022</a></blockquote></amp-twitter>
</div></figure>

<p>Ellison’s term as attorney general came during a tumultuous time in Minnesota, which included the COVID-19 pandemic and the 2020 murder of George Floyd. Ellison’s office was tasked with legally enforcing Gov. Tim Walz’s executive orders to temporarily shut down businesses during the COVID-19 pandemic. </p>

<p>Ellison led the prosecution of former Minneapolis police officer Derek Chauvin and three other officers in the killing of George Floyd, which sparked widespread protests and unrest throughout the Twin Cities and the country. A jury later found Chauvin guilty of second-degree murder.</p>

<p>Ellison also successfully prosecuted former Brooklyn Center police officer Kimberly Potter for first degree manslaughter in the 2021 killing of Daunte Wright. </p>

<figure class="wp-block-image size-large"><amp-img width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=780%2C520&amp;ssl=1" alt="" class="wp-image-27672 amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjUyMCIgd2lkdGg9Ijc4MCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img decoding="async" loading="lazy" width="780" height="520" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=780%2C520&amp;ssl=1" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=1024%2C683&amp;ssl=1 1024w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=300%2C200&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=768%2C512&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=1568%2C1045&amp;ssl=1 1568w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?resize=400%2C267&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/11/Ellison_WP-3313.jpg?w=1800&amp;ssl=1 1800w" sizes="(max-width: 780px) 100vw, 780px"></noscript></amp-img><figcaption class="wp-element-caption">Keith Ellison declares victory in his race for Minnesota Attorney General. With some precincts still reporting results, Ellison looked set to clinch his second term in the position. <span class="image-credit"><span class="credit-label-wrapper">Credit:</span> Aaron Nesheim | Sahan Journal</span></figcaption></figure>

<p>On the campaign trail, Schultz attacked Ellison for the Potter prosecution, accusing his office of “up-charging” Potter from her initial charges of second-degree manslaughter. Schultz also vowed to vote to pardon Potter if elected. The attorney general sits on the state’s Board of Pardons with the governor and the chief justice of the state supreme court. </p>
<aside class="scaip scaip-5    "><aside id="block-4" class="widget_block clearfix"><div class="wp-block-newspack-blocks-wp-block-newspack-ads-blocks-ad-unit alignnone amp-wp-e1576f2" data-amp-original-style="text-align:inherit">		<div class="newspack_global_ad block_636bdfb598abf">
						<amp-ad width="300" height="250" layout="fixed" type="doubleclick" data-slot="/21945743869/medium_rectangle" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022","category":["2022-elections","democracy-politics"],"tag":["2022-elections"],"author":["joey-peters"],"post_type":"post","ID":27386}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:250px" i-amphtml-layout="fixed"></amp-ad>		</div>
		</div></aside></aside>

<p>Schultz also criticized Ellison for his public support of a failed Minneapolis charter amendment in 2021 that would have replaced the Minneapolis Police Department with a new public safety department. </p>

<p>Ellison attacked Schultz for his legal representation of a hedge fund and his role as a board member of a crisis pregnancy center that discourages abortions. He also warned that Schultz would gut the office’s consumer protection division. </p>
<aside>					<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">{"requests":{"event":"https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c2b8","visiblePercentageMin":50,"totalTimeMin":250,"continuousTimeMin":100},"extraUrlParams":{"popup_id":"id_6704","cid":"CLIENT_ID(newspack-cid)"}}}}</script>
		</amp-analytics>
					<amp-layout amp-access="popups.id_6704" amp-access-hide class="newspack-popup  newspack-inline-popup      amp-wp-77b86a1 i-amphtml-layout-container" role="button" tabindex="0" id="c2b8" data-amp-original-style="background-color:#f5333f;color:#fff" i-amphtml-layout="container">
								
<h2 class="has-text-align-center">Support nonprofit journalism that works for <em>you</em>.</h2>



<p><strong>A generous group of donors is matching all donations to our end-of-year campaign. </strong>They've pledged $50,000 to match donations dollar-for-dollar through December 31. <strong>Become a Sahan Journal supporter now and double the impact of your gift.</strong></p>



		<div class="tiered wp-block-newspack-blocks-donate wpbnbd is-style-default wpbnbd-frequencies--2">
			<form data-settings="[]" method="get" action="//sahanjournal.com/2022-elections/keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022/" target="_top">
				<input type="hidden" name="newspack_donate" value="1">
				<div class="wp-block-newspack-blocks-donate__options">
					<div class="wp-block-newspack-blocks-donate__frequencies frequencies">
						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="once" id="newspack-donate-once-84829" name="donation_frequency">
		<label for="newspack-donate-once-84829" class="donation-frequency-label freq-label">
			One-time		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="1000" id="newspack-tier-once-84829-0">
												<label class="tier-select-label tier-label" for="newspack-tier-once-84829-0">
													$1000												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="500" id="newspack-tier-once-84829-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-once-84829-1">
													$500												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_once" value="250" id="newspack-tier-once-84829-2">
												<label class="tier-select-label tier-label" for="newspack-tier-once-84829-2">
													$250												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_once" value="other" id="newspack-tier-once-84829-other">
												<label class="tier-select-label tier-label" for="newspack-tier-once-84829-other">
												Other												</label>
												<label class="odl" for="newspack-tier-once-84829-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_once_other" value="180" id="newspack-tier-once-84829-other-input">
												</div>
																						</div>
																	</div>
							</div>

						
							<div class="wp-block-newspack-blocks-donate__frequency frequency">
										<input type="radio" value="month" id="newspack-donate-month-84829" name="donation_frequency" checked>
		<label for="newspack-donate-month-84829" class="donation-frequency-label freq-label">
			Monthly		</label>
									<div class="wp-block-newspack-blocks-donate__tiers tiers">
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="100" id="newspack-tier-month-84829-0">
												<label class="tier-select-label tier-label" for="newspack-tier-month-84829-0">
													$100												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="50" id="newspack-tier-month-84829-1" checked>
												<label class="tier-select-label tier-label" for="newspack-tier-month-84829-1">
													$50												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" name="donation_value_month" value="20" id="newspack-tier-month-84829-2">
												<label class="tier-select-label tier-label" for="newspack-tier-month-84829-2">
													$20												</label>
																							</div>
																			<div class="wp-block-newspack-blocks-donate__tier">
																							<input type="radio" class="other-input" name="donation_value_month" value="other" id="newspack-tier-month-84829-other">
												<label class="tier-select-label tier-label" for="newspack-tier-month-84829-other">
												Other												</label>
												<label class="odl" for="newspack-tier-month-84829-other-input">
												Donation amount												</label>
												<div class="wp-block-newspack-blocks-donate__money-input money-input">
													<span class="currency">
													$													</span>
													<input type="number" min="5" name="donation_value_month_other" value="15" id="newspack-tier-month-84829-other-input">
												</div>
																						</div>
																	</div>
							</div>

											</div>
				</div>
						<p class="wp-block-newspack-blocks-donate__thanks thanks">
			Your contribution is appreciated.		</p>

					<button type="submit" data-amp-original-style="background-color: #EEEEEE; color: black;" class="amp-wp-63f64c5">
				DONATE NOW			</button>
							<input type="hidden" name="campaign" value="701EX00000093YFYAY">
							<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
						</form>
		</div>
			


<p></p>
			</amp-layout>
		</aside>
	</div>

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://sahanjournal.com/tags/2022-elections/" rel="tag">2022 Elections</a></span>	</footer>

	
			<div class="author-bio">
				<amp-img width="80" height="80" src="https://sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448-150x150.jpg?crop=1" class="avatar avatar-80 photo wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?w=800&amp;ssl=1 800w" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwIiB3aWR0aD0iODAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="80" height="80" src="https://sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448-150x150.jpg?crop=1" alt="" srcset="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=400%2C400&amp;ssl=1 400w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?resize=200%2C200&amp;ssl=1 200w, https://i0.wp.com/sahanjournal.com/wp-content/uploads/2022/10/cropped-SahanStaffphotos448.jpg?w=800&amp;ssl=1 800w"></noscript></amp-img>
				<div class="author-bio-text">
					<div class="author-bio-header">
						<div>
							<h2 class="accent-header">
								Joey Peters							</h2>

															<div class="author-meta">
																			<a class="author-email" href="mailto:jpeters@sahanjournal.com">
											<svg class="svg-icon" width="18" height="18" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M20 4H4c-1.1 0-1.99.9-1.99 2L2 18c0 1.1.9 2 2 2h16c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm0 14H4V8l8 5 8-5v10zm-8-7L4 6h16l-8 5z" /></svg>											jpeters@sahanjournal.com										</a>
																										</div>
							
						</div>
					</div>

											<p>
							Joey Peters is a reporter for Sahan Journal. He has been a journalist for 15 years. Before joining Sahan Journal, he worked for close to a decade in New Mexico, where his reporting prompted the resignation...							<a class="author-link" href="https://sahanjournal.com/author/joey-peters/" rel="author">
							More by Joey Peters							</a>
						</p>
					
				</div>

			</div>
		
</article>
				</div>

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-11" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/21945743869/half_page_unit" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022","category":["2022-elections","democracy-politics"],"tag":["2022-elections"],"author":["joey-peters"],"post_type":"post","ID":27386}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top Posts &amp; Pages</span></h2><ul><li><a href="https://sahanjournal.com/democracy-politics/minnesota-election-day-2022-midterm-results/" class="bump-view" data-bump-view="tp">Minnesota 2022 Midterm Election: Live Results and Updates</a></li><li><a href="https://sahanjournal.com/education/minneapolis-school-board-voter-guide-2022/" class="bump-view" data-bump-view="tp">Sharpen your pencils: Here's your study guide to electing the next Minneapolis school board</a></li><li><a href="https://sahanjournal.com/democracy-politics/hennepin-county-attorney-race-election-mary-moriarty-martha-holton-dimick/" class="bump-view" data-bump-view="tp">Hennepin County attorney candidates call for criminal justice reform, but clash on police accountability.</a></li></ul></section><section id="newspack-ads-widget-13" class="widget widget_newspack-ads-widget"><div class="textwidget"><amp-ad width="300" height="600" layout="fixed" type="doubleclick" data-slot="/21945743869/half_page_unit" data-loading-strategy="prefer-viewability-over-views" json='{"targeting": {"slug":"keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022","category":["2022-elections","democracy-politics"],"tag":["2022-elections"],"author":["joey-peters"],"post_type":"post","ID":27386}}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:300px;height:600px" i-amphtml-layout="fixed"></amp-ad></div></section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>LATEST ARTICLES</span></h2>
		<ul>
											<li>
					<a href="https://sahanjournal.com/2022-elections/keith-ellison-beats-jim-schultz-minnesota-attorney-general-election-2022/" aria-current="page">Keith Ellison defeats challenger Jim Schultz for attorney general post.</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/democracy-politics/first-black-women-minnesota-state-senators-history-election-2022-2/">Historic wins: Black women were elected to the Minnesota Senate for the first time Tuesday.</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/democracy-politics/mai-chong-xiong-hmong-ramsey-county-board-of-commissioners-election-2022/">Mai Chong Xiong leads race for Ramsey County commissioner</a>
									</li>
											<li>
					<a href="https://sahanjournal.com/democracy-politics/mary-frances-clardy-wins-minnesota-house-district-53a-inver-grove-heights-election-2022/">Mary Frances Clardy beats Todd Kruse for seat in Minnesota House</a>
									</li>
					</ul>

		</section></aside>

		</main>
	</section>


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="text-5" class="above-footer widget widget_text">			<div class="textwidget"><p></p>
</div>
		</section>			</div>
		</div>
	
	
	</div>

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://sahanjournal.com/" rel="home">
					<amp-img width="85" height="117" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/sahan-journal-footer-logo.png?fit=85%2C117&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjExNyIgd2lkdGg9Ijg1IiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img width="85" height="117" src="https://i0.wp.com/sahanjournal.com/wp-content/uploads/2020/04/sahan-journal-footer-logo.png?fit=85%2C117&amp;ssl=1" alt="" decoding="async" loading="lazy"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1886"><a href="https://www.facebook.com/sahanjournal/"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1887"><a href="https://twitter.com/sahanjournal"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1888"><a href="https://www.instagram.com/sahanjournal/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z" /></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1889"><a href="https://www.youtube.com/sahanjournal"><span class="screen-reader-text">YouTube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z" /></svg></a></li>
</ul>	</nav>
		</div>
	</div>
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="text-3" class="widget widget_text">			<div class="textwidget"><p>Do you have a news tip or story idea to share with us? Did you witness an incident that you think we should write about? We want to hear from you.</p>
<p>Send us an email at contact@sahanjournal.com. Be as detailed as possible. Or call us at 612-548-4344.</p>
</div>
		</section>		</div>
	</aside>


		<div class="site-info">

				<aside class="widget-area" role="complementary" aria-label="Below Footer">
		<div class="wrapper">
			<section id="nav_menu-8" class="widget widget_nav_menu"><div class="menu-footer-links-container"><ul id="menu-footer-links" class="menu"><li id="menu-item-3701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3701"><a target="_blank" rel="noopener" href="https://checkout.fundjournalism.org/memberform?&amp;org_id=sahanjournal&amp;campaign=7015w000001Oug6AAC">Sahan Journal relies on reader support</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55"><a href="https://sahanjournal.com/about-sahan-journal/">ABOUT SAHAN JOURNAL</a></li>
<li id="menu-item-857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-857"><a href="https://sahanjournal.com/funders/">FUNDERS</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53"><a href="https://sahanjournal.com/contact/">CONTACT US</a></li>
</ul></div></section>		</div>
	</aside>

			<div class="wrapper site-info-contain">
													<span class="copyright">© 2022 A nonprofit newsroom dedicated to reporting on Minnesota’s immigrant and refugee communities..</span>
				
				<a target="_blank" href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

				<a class="privacy-policy-link" href="https://sahanjournal.com/privacy-policy/">Privacy Policy</a>			</div>
		</div>
	</footer>

</div>

				<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"nc99":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"nc9c":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"nc9d":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"nc9e":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"nc9f":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"nca0":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"ncc6":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Keith Ellison defeats challenger Jim Schultz for attorney general post."},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"ncee":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Keith Ellison defeats challenger Jim Schultz for attorney general post."},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"nd01":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Keith Ellison defeats challenger Jim Schultz for attorney general post."},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"5f4e94bf7cf49":{"request":"event","on":"click","vars":{"event_name":"Donate button clink via homepage/header","event_category":"header links","non_interaction":true},"selector":"#menu-item-3089"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"5f4eb59712590":{"request":"event","on":"click","vars":{"event_name":"newsletter pop up at the bottom - sitewide default","event_category":"CTA - pop ups","non_interaction":true},"selector":"#mailchimp-button-block-3"},"5f4ebb672fd8c":{"request":"event","on":"click","vars":{"event_name":"newsletter pop up at the beginning of stories","event_category":"newsletter CTA","non_interaction":true},"selector":"#mailchimp-button-block-4"},"cee1":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#c11b"},"cee8":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#c11b","visibilitySpec":{"totalTimeMin":500}},"ceec":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#c11b form:not(.popup-dismiss-form)"},"ceef":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster, everyday donation, medium center [donation] (22332) - Newsletter subscribers; Frequent readers"},"selector":"#c11b .popup-dismiss-form"},"cfd8":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c2e2"},"cfde":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c2e2","visibilitySpec":{"totalTimeMin":500}},"cfe1":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c2e2 form:not(.popup-dismiss-form)"},"cfe5":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Bottom: Toaster (bottom), everyday newsletter [newsletter] (11095) - Everyone else"},"selector":"#c2e2 .popup-dismiss-form"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"cbb6":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday newsletter [newsletter] (12011) - Everyone else; smartnews and newsbreak"},"selector":"#c990"},"cbbe":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday newsletter [newsletter] (12011) - Everyone else; smartnews and newsbreak"},"selector":"#c990","visibilitySpec":{"totalTimeMin":500}},"cbc2":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Top of article, everyday newsletter [newsletter] (12011) - Everyone else; smartnews and newsbreak"},"selector":"#c990 form:not(.popup-dismiss-form)"},"c5df":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday donation [donation] (6680) - Newsletter subscribers; Frequent readers"},"selector":"#c3f2"},"c5e6":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Top of article, everyday donation [donation] (6680) - Newsletter subscribers; Frequent readers"},"selector":"#c3f2","visibilitySpec":{"totalTimeMin":500}},"c5ea":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Inline: Top of article, everyday donation [donation] (6680) - Newsletter subscribers; Frequent readers"},"selector":"#c3f2 a"},"c810":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mid-article, everyday newsletter [newsletter] (5495) - Everyone else"},"selector":"#c6c6"},"c816":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: Mid-article, everyday newsletter [newsletter] (5495) - Everyone else"},"selector":"#c6c6","visibilitySpec":{"totalTimeMin":500}},"c81a":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: Mid-article, everyday newsletter [newsletter] (5495) - Everyone else"},"selector":"#c6c6 form:not(.popup-dismiss-form)"},"c4f3":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: End of article, everyday donation [donation] (6704) - Newsletter subscribers; Frequent readers; Everyone else"},"selector":"#c2b8"}}}</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":{"domains":["sahanjournal.com"]},"send_page_view":false}}},"triggers":{"c4f9":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Inline: End of article, everyday donation [donation] (6704) - Newsletter subscribers; Frequent readers; Everyone else"},"selector":"#c2b8","visibilitySpec":{"totalTimeMin":500}},"c4fe":{"request":"event","on":"amp-form-submit","vars":{"event_name":"Form Submission","event_category":"Newspack Announcement","event_label":"Inline: End of article, everyday donation [donation] (6704) - Newsletter subscribers; Frequent readers; Everyone else"},"selector":"#c2b8 form:not(.popup-dismiss-form)"},"n8cf":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n8cc form","visibilitySpec":{"totalTimeMin":500}},"n8d1":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 2","event_category":"NTG newsletter","non_interaction":true,"event_label":"Keith Ellison defeats challenger Jim Schultz for attorney general post."},"selector":"#n8cc","visibilitySpec":{"totalTimeMin":500}},"n9b7":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n9b3 form","visibilitySpec":{"totalTimeMin":500}},"n9b9":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Keith Ellison defeats challenger Jim Schultz for attorney general post."},"selector":"#n9b3","visibilitySpec":{"totalTimeMin":500}},"n683":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"newsletter signup","event_category":"NTG newsletter","event_label":"success"},"selector":"#n67f form","visibilitySpec":{"totalTimeMin":500}},"n685":{"request":"event","on":"visible","vars":{"event_name":"newsletter modal impression 1","event_category":"NTG newsletter","non_interaction":true,"event_label":"Keith Ellison defeats challenger Jim Schultz for attorney general post."},"selector":"#n67f","visibilitySpec":{"totalTimeMin":500}}}}</script>
				</amp-analytics>
						<amp-analytics type="googleanalytics" config="https://sahanjournal.com/wp-content/plugins/newspack-plugin/includes/raw_assets/ga4.json" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"vars":{"GA4_MEASUREMENT_ID":"G-WNJ80Q5BTH","DEFAULT_PAGEVIEW_ENABLED":true,"GOOGLE_CONSENT_ENABLED":false}}</script>
			</amp-analytics>
					<amp-analytics type="gtag" config='https://sahanjournal.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=27386&amp;custom_dimensions={"0":{"role":"category","option":{"value":"category","label":"Category"},"gaID":"ga:dimension1"},"4":{"role":"newspack_popups_cd_reader_frequency","option":{"value":"newspack_popups_cd_reader_frequency","label":"Reader frequency"},"gaID":"ga:dimension4"},"5":{"role":"newspack_popups_cd_is_subscriber","option":{"value":"newspack_popups_cd_is_subscriber","label":"Is a subcriber"},"gaID":"ga:dimension2"},"6":{"role":"newspack_popups_cd_is_donor","option":{"value":"newspack_popups_cd_is_donor","label":"Is a donor"},"gaID":"ga:dimension3"}}&amp;custom_dimensions_existing_values={"dimension1":"2022-elections"}' class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				
		

		
		<div data-amp-original-style="display:none;" class="amp-wp-93b8ea5">
			<amp-anim src="//pixel.quantserve.com/pixel/p-1asnmj_egkpLF.gif" height="1" width="1" alt="Quantcast" class="amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer slot="i-amphtml-svc" class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEiIHdpZHRoPSIxIiB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZlcnNpb249IjEuMSIvPg=="></i-amphtml-sizer><noscript><img src="//pixel.quantserve.com/pixel/p-1asnmj_egkpLF.gif" border="0" height="1" width="1" alt="Quantcast"></noscript></amp-anim>
		</div>
		
		
				<amp-install-serviceworker src="https://sahanjournal.com/wp.serviceworker" data-iframe-src="https://sahanjournal.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		

<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-38895950-1","config":{"UA-38895950-1":{"groups":"default","linker":[],"send_page_view":false,"dimension1":"2022-elections"}}}}</script></amp-analytics>



<amp-analytics config="https://www.googletagmanager.com/amp.json?id=GTM-TJXGBGG" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension"}</script></amp-analytics>

<amp-analytics id="53a2aebb-d486-4ce5-a54c-437926a6d09d" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"pixelId":"396085988532943"},"triggers":{"trackPageview":{"on":"visible","request":"pageview"}}}</script></amp-analytics><amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"sahanjournal.com"}}</script></amp-analytics>















			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}</script>
			</amp-analytics>
		<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;blog=175153966&amp;post=27386&amp;tz=-6&amp;srv=sahanjournal.com&amp;hp=atomic&amp;ac=6&amp;amp=1&amp;host=sahanjournal.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>

</body></html>
<!--
	generated 238 seconds ago
	generated in 1.068 seconds
	served from batcache in 0.003 seconds
	expires in 62 seconds
-->
